Windows 8.1: Wasserzeichen mit SecureBoot-Hinweis & 9600

Einige Benutzer, die ihre Systeme auf Windows 8.1 aktualisiert haben, sehen sich mit einem Problem konfrontiert. Auf dem Windows-Desktop erscheint in der rechten unter Ecke die Build Nummer 9600 mit dem Hinweis, dass der sichere Start nicht korrekt konfiguriert sei.


Werbung

Die Fehlerbeschreibung findet sich in diversen Foren. Die Fehlermeldung bei einem deutschsprachigen Windows 8.1 sollte in etwa folgendermaßen lauten:

Windows 8.1 Pro
Sicherer Start ist nicht korrekt konfiguriert
Build 9600

Secure04

Normalerweise bedeutet eine eingeblendete Build-Nummer, dass Windows nicht aktiviert ist. Im aktuellen Fall gibt der Hinweis “Sicherer Start ist nicht korrekt konfiguriert” aber einen Fingerzeig, woran es liegt. Windows 8.1 erwartet in UEFI-Umgebungen einen Hinweis, ob ein sicherer Start verwendet werden soll. Dann überprüft das Betriebssystem beim Booten, ob die Betriebssystemkomponenten intakt sind. Was die Sicherheit verbessern soll, kann aber zum oben genannten Problem führen, wenn das UEFI den sicheren Start unsauber unterstützt. Dann bekommt Windows 8.1 ggf. den Hinweis, dass die Hardware dieses Feature unterstützt, kann aber die Konfigurierung nicht auslesen.

In diesem MS Answers-Forenbeitrag tritt das Problem wohl mit einem AS-Rock 970 Extreme 4-Mainboard auf. Der Benutzer schreibt, dass er keine Option habe, den Secure Boot zu konfigurieren. Hier ist man auf ein UEFI-Upgrade des Board-Herstellers angewiesen.

Sicheren Start konfigurieren

Ansonsten gibt es noch einen englischsprachigen Technet-Forenthread, der das Thema ebenfalls adressiert. Im betreffenden Beitrag wird folgende Vorgehensweise vorgeschlagen:

1. Die Charms-Leiste am rechten Rand einblenden und auf das Symbol Einstellungen gehen.

2. Dann den Hyperlink PC-Einstellungen ändern wählen, um zu Seite PC-Einstellungen zu gelangen.

3. In der Seite PC-Einstellungen die Kategorie Update/Wiederherstellung und in der Folgeseite die Unterkategorie Wiederherstellung wählen.

4. Dann die Schaltfläche Jetzt neu starten in der Kategorie “Erweiterter Start” wählen.

Secure01

Tipp: Man kann auch in der Seitenleiste Einstellungen die Schaltfläche Ein/Aus bei gedrückter Umschalttaste anwählen und dann auf den Befehl Neustarten klicken. Das hat die gleiche Wirkung wie die obige Schrittfolge.

Es wird ein Neustart im Modus “Erweiterter Start” ausgeführt, der dann die Wiederherstellungsoptionen anzeigt. Dort lässt sich der Punkt Problembehandlung wählen.

Secure02

In der Folgeseite ist der Eintrag Erweiterte Optionen auszuwählen.

Secure03

Bei einem UEFI-fähigen System findet sich dort der Eintrag „UEFI-Firmwareeinstellungen“, den Sie anwählen. Anschließend ist die Schaltfläche „Neu starten“ zu wählen.


Werbung – meine Windows 8.1 Titel –


Werbung


Diese Schritte sollten die UEFI-Konfigurationsseiten anzeigen. Es sollte eine Registerkarte “Security” vorhanden sein. Auf dieser Registerkarte ist die Option „Secure Boot“ auf „Enabled“ zu schalten. Anschließend sollten die Änderungen beim Verlassen der UEFI-Konfiguration gespeichert werden. Nach dem Neustart sollte das Wasserzeichen verschwunden sein. Chip hat es in diesem Artikel noch detaillierter beschrieben. Problem kann aber sein, dass die Hardware bzw. das UEFI den sicheren Start nicht unterstützt. Die nachfolgende Links enthalten noch einige Hinweise auf Artikel, die das Thema ebenfalls adressieren (ich kann es mangels UEFI-Hardware nicht testen). 

Links:
a1: Beschreibung bei Chip.de
a2: Diskussion bei Technet.com
a3: Windows 8 Secure-Boot-Wasserzeichen entfernen (Antary.de, bezogen auf Win 8)
a4: Hinweise bei Intel im VProExpert-Blog (Sicheren Start aktivieren)
a5: Diskussion bei computerbase.de
a6: Diskussion bei windows-8-forum.net 
a7: Diskussion bei golem.de


Werbung



Dieser Beitrag wurde unter Windows 8.1 abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

5 Kommentare zu Windows 8.1: Wasserzeichen mit SecureBoot-Hinweis & 9600

  1. Tobi sagt:

    Danke für die Verlinkung! Mein Tutorial ist eigentlich sogar für Windows 8.1 gedacht, habe nur den Titel etwas falsch gewählt, da ich ursprünglich dachte, dass das Problem auch unter Windows 8 existiert. Ist aber wie du auch geschrieben hast nur unter 8.1 der Fall.

  2. Helmut sagt:

    Moin…

    Hmmm, ist nicht genau dieses Feature eines, bei dem man dankbar sein kann, wenn es nicht funktioniert?
    Für mich ist „sicherer Start“ und überhaupt dieses UEFI Gefrickel alles andere wie eine gute Erfindung und „Sicher“ ist da auch Ansichtssache und eher ein trügerisches Versprechen… oder anders: ursprünglich nett gedacht, schlecht gemacht…

  3. Werbung

  4. H. Höhne sagt:

    Hallo, ich hatte auch das Problem, das ich bei meinem Bios die Schaltfläche Secure Boot nicht gefunden habe. Aber in der Zwischenzeit bietet Microsoft eine Datei mit der Bezeichnung KB 2902864 an. Runterladen – und alles ist perfekt.
    Ich bitte Herrn Born nochmals zu überprüfen, ob ich die Bezeichnung richtig abgeschrieben habe.
    Hans

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.