Fix: ALDI TALK Internet-Flat bezahlt – Verbinden scheitert

Nutzer des Mobilfunkangebots ALDI TALK laufen möglicherweise beim Buchen einer Internet-Flat in ein Problem. Die Abbuchung für die Internet-Flat klappt zwar, aber anschließend scheitert die Verbindung per Surfstick. Aber es gibt wohl einen Weg, das zu korrigieren.


Werbung


Das Thema ALDI TALK bzw. die technischen Schwierigkeiten rund um das Angebot ziehen sich ja schon länger durch den Blog (siehe Linkliste am Artikelende). Die Meldung über erweiterte ALDI TALK-Tarife, die vor einigen Tagen auf anderen Internetseiten verbreitet wurde (siehe hier oder hier), habe ich daher im Blog unter den Tisch fallen lassen – hätte es als Hohn empfunden.

Es gibt aber wohl noch ein anderes Problem: Bucht ein Benutzer einen Internet-Flat, kann es passieren, dass er trotz Abbuchung des Betrags keine Verbindung ins Internet bekommt. Wird z.B. hier angesprochen. Blog-Leser Andreas B. hat mir nun einen Tipp (danke dafür) mit einem Lösungsansatz zukommen lassen, den ich natürlich gerne hier veröffentliche. Hier seine Beobachtungen und Ausführungen – vielleicht hilft er dem einen oder anderen Betroffenen.

ALDI TALK, Internet mit Surfstick – Insides zur endlosen Optionsprüfung

Ich habe die Internetflat XL gebucht (und zwar mit automatischer Verlängerung). Aber bei der letzten Verlängerung hing die Optionsprüfung diesmal ewig,. Die Prüfung zeigte mir dann, dass die default-Option 24h-Flat vorausgewählt an.

Beim Klick auf die Schaltfläche „Verbinden“ wurde aber nicht etwa verbunden, sondern es erschien die Optionsauswahl mit der Aufforderung zum Buchen. Dann bei Buchung der XL-Flat, nach Zeitüberschreitung: „Ihr Auftrag kann z.Zt. nicht bearbeitet werden. Versuchen Sie es später nochmal.“

Und so ging das endlos in dieser Schleife weiter! Also kein Internet, … aber DAS GUTHABEN FÜR DIE VERLÄNGERUNG WAR NATÜRLICH SOFORT ABGEBUCHT!!!

[GBorn: Das ist natürlich eine Situation wo einem als Kunde der Kamm schwillt – der alte Automaten-Effekt, Du wirfst ein paar Münzen in einen Automaten – der frisst die auch, spuckt aber nix aus – also über den Automaten fluchen, gegen die Kiste treten und hoffen, dass etwas passiert. Aber mach das mal mit “diesem Internet”.]

Es blieb mir letztlich nichts anderes übrig, als ein kleiner Trick zu nuzten. Es geht dabei um die Korrektur dieser Datei:

bo.xml (booked option)
======================
Die Datei ist hier:
%USERPROFILE%\AppData\Roaming\ALDITALKVerbindungsassistent\bo.xml

GBorn: %USERPROFILE% steht für so was wie C:\Users\[Benutzername] – zur Bearbeitung der XML-Datei unbedingt einen Texteditor verwenden und darauf achten, dass die Dateinamenerweiterung XML erhalten bleibt, sonst klappt das nicht.

——(INHALT DER DATEI)——


Werbung

<?xml version=“1.0″ encoding=“Unicode“ ?>

<options>
<option
imsi=“xxxxxxxxxxxxxxx“
id=“1300075″
expirydate=“YYYYMMDDhhmmss“
bookeddate=“YYYYMMDDhhmmss“
phonenumber=“0xxxx-xxxxxxx“
planstatus=“1″
throttlestatus=“0″/>

</options>

—–(ENDE DER DATEI)——

—————————
id Werte:
1300075 = Internetflat XL
5700031 = 24h-Flat
(NB.: Ob die id für 24h-Flat noch stimmt, weiß ich nicht.)

planstatus Werte:
1 = automatische Verlängerung aktiv
0 = automatische Verlängerung gekündigt

YYYYMMDDhhmmss
ist jeweils Datum+Zeit in diesem Format (Zeitzone ist wohl MEZ).

throttlestatus
war bei mir immer = „0“
—————————

Nun, diese Datei war irgendwie vermurkst und wurde nicht richtig aktualisiert:
„imsi“ war OK, bei „id“ (also der Flatrate-Option) stand aber irgendwas anderes und bei „planstatus“ war der Wert auf „3“.

Dann hab ich (mit einem Texteditor) bei „id“ den Wert „1300075“ (für Internetflat XL) eingetragen, das „expirydate“ auf aktuelles Datum + 30 Tage gesetzt (wobei die Zeit „235959“, also Mitternacht) und planstatus=“1″.

Nun gab’s bei Klick auf Verbinden das doofe Buchungsfenster nicht mehr, sondern ich kam nach der Optionsprüfung tatsächlich wieder ins Internet.

In der Kontoverwaltung auf der Webseite „Mein Alditalk“ konnte ich dann auch sehen, dass die Flatrate korrekt gebucht war und alle Daten stimmen.

Fazit: Das Verbinden klappte anscheinend nur deshalb nicht, weil die bo.xml nicht korrekt aktualisiert wurde. Übrigens dauert die Optionsprüfung auch jetzt noch immer ein bisschen, aber es hält sich im Rahmen des üblichen. (Die SIM und IMSI wird also sehr wohl dabei immer erst geprüft, ob alles mit rechten Dingen zugeht. – Ein Rezept für Leute mit Betrugsabsicht ist dies hier nicht, nur eines wie man den Optionsprüfungsbug ausbügeln kann.

Ähnliche Artikel:
ALDI TALK – Kontenverwaltung geht nicht mehr
Ärger: ALDI TALK–Kostenfalle bei Tages-Flat
Tipp: Erstattung für zu viel berechnete ALDI Talk-Gebühren
Aldi Talk: Neues zu Surf-Flatrate-Falle und Gebührenerstattung


Werbung



Dieser Beitrag wurde unter Internet, Problemlösung, Tipps abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

28 Kommentare zu Fix: ALDI TALK Internet-Flat bezahlt – Verbinden scheitert

  1. Erich Süberkrüb sagt:

    Das ist ein super guter Tipp! Hat bei mir auf Anhieb funktioniert.
    Vielen Dank dafür.

    • Andreas B. sagt:

      Freut mich sehr. – Falls Du in der Online-Kontoverwaltung „Mein Alditalk“ schon registriert bist, sieh bitte zur Sicherheit auch noch nach, was dort zu Deiner Option steht.

    • JayDie sagt:

      Geil – endlich mal eine brauchbare Anleitung und selbst für einen Laien nach etwas suchen erfolgreich umsetzbar! Tol, toll, toll. Bin begeistert.

  2. Steffen sagt:

    Hallo,

    ich habe keine Datei bo.xml im Verzeichnis. Es gibt eine bn.xml und eine KD.xml.

    Mein USB Stick bleibt seit heute beim Initialisieren hängen. Vor wenigen Tagen wurde mein aufgebuchtes Guthaben zum Buchen der XL Flat abgebucht, aber keine Flat freigeschaltet/keine Verbindung möglich. Ein Gespräch mit dem Kundenservice ergab, dass ich die Verbindungssoftware von 5.0 auf 4.x downgraden solle und dann ginge es wieder. Zudem hat mir die Dame die XL Flat gebucht, es erschien aber die Tagesflatrate im Verbindungsmanager angezeigt. Nun, nach nur 4 Tagen, soll angeblich mein Datenvolumen aufgebraucht sein, sagt mir der V-Manager.

    Was nun?

    • Andreas B. sagt:

      Du bist im falschen Verzeichnis gelandet! – Gehe bitte eins höher.

      Die von Dir genannten Dateien sind in
      C:\Users\[Benutzername]\AppData\Roaming\ALDITALKVerbindungsassistent\BackUp\
      Sie stammen von einem Update und sind hier ohne Belang.

      Richtig ist aber
      C:\Users\[Benutzername]\AppData\Roaming\ALDITALKVerbindungsassistent\

  3. Andreas B. sagt:

    Hm, allmählich muss ich mich doch sehr wundern: Exakt dieses Problem wird zwar im Web länglich beklagt, aber obwohl dort sogar schon mal ein Link hierher gepostet wurde, bisher kaum Rückmeldungen hier … seltsam, seltsam. (Ich mag mich aber in solchen Foren nicht extra anmelden – und womöglich noch die Basics über Texteditor und versteckte Ordner erklären.)

    @Steffen: Wäre ja schön gewesen, zu erfahren, ob es geholfen hat.

  4. rainer sagt:

    Dein Tipp hat mir sehr geholfen. Zuerst hatte ich booked date und expiry date nicht beachtet und es wurde planstatus 3 in die bo-datei geschrieben. Dies hatte zur Folge, daß, obwohl die Internetflatrate XL via ALDITALK bereits gebucht war, beim Verbindungsversuch das Auswahlfenster 24h/30d zu sehen war (ohne Verbindungs-
    aufbau). In der bo-datei war ein falsches expiry date eingetragen (Buchungstag 235959).
    Dies habe ich in 30 Tage minus 1 Sekunde nach booked date geändert.
    Ich danke Dir

    • Andreas B. sagt:

      Gerne! Freut mich 🙂

    • Andreas B. sagt:

      Zeitzone für expirydate nun möglicherweise UTC (= Weltzeit, d.h. Greenwich ohne Sommerzeit)? – Jedenfalls ändert mir der (anscheinend wieder halbwegs aktive) Optionsserver die Zeit dort von 235959 beharrlich auf 215959, also um zwei Stunden zurück. (Ab Sonntag haben wir dann ja schon wieder mal die dusslige Zeitumstellung wg. MESZ …)

  5. Andreas B. sagt:

    Bisher ging es hier ja nur um die Nutzung der bereits schon gebuchten (bzw. automatisch verlängerten) XL-Flat.

    Nun habe ich anderswo ein (mir nicht ganz unplausibles) Gerücht gelesen: Je nachdem welches Netz der Surfstick gerade vorfindet, kann es wohl passieren, dass bei der eigentlich kostenfreien Verbindung zur Guthabenaufladung / Optionsbuchung der Gebührenzähler trotzdem losrattert! (Bei mir hier ist das Netz abwechselnd manchmal O2, manchmal eplus. Das wird unter Win 10 ja unten im Netzwerk-Systray-Icon angezeigt.)

    Ende letzten Jahres kam es bei mir tatsächlich schon mal vor, dass ich mit meinen frisch aufgeladenen 15€ Guthaben wegen unerklärlichen Schwunds die XL-Flat nicht neu buchen konnte! – Dann hatte ich bei der Hotline angerufen, bekam den Schwund ersetzt und die XL-Buchung erfolgte von dort. (Wie gesagt, das würde diesen merkwürdigen Vorgang erklären… Um es nochmal genau zu sagen: Damals war für die SIM-Karte vorher noch nichts gebucht, es war also keine Verlängerung, sondern eine richtige Neubuchung.)

    Jetzt habe ich mir mal überlegt, wie man auch diese Klippe umgehen könnte. – Probiert habe ich es nicht, aber ich beschreibe es mal.

    XL-Flat – Vorsichtsmaßnahme bei Neubuchung:
    SIM-Karte in ein Handy einlegen, dann kann man (ohne Wartezeit) unter der kostenlosen Nummer 1155 die (etwas umständliche, sprachgesteuerte) Kontoverwaltung anrufen, um herauszufinden was bei Option und Guthaben gerade Sache ist. – In einem der vielen Untermenüs (Optionsbuchung –> Internetflats) kann man dann wohl auch die XL-Flat buchen. (Sie wird ganz als letzte angesagt. – Achtung: All die anderen Flats sind für den Surfstick nicht brauchbar, die sind nur für Tablets und Smartphones.)

    Wie gesagt, ich habe es selbst nicht ausprobiert, sondern mir gerade mal angehört, was in den Untermenüs dort angesagt wird.

    Hoffe, es hilft ggfs.
    Beste Grüße
    Andreas B.

    • Andreas B. sagt:

      Nachtrag:
      Dieses Buchungsverfahren ist OK. (Hab’s nun selbst getestet.) Buchungsbestätigung per SMS kam sofort. – Übrigens wird unter 1155 bei der Abfrage des Optionsstatus das restliche Highspeed-Volumen und auch das Enddatum angesagt. Dann braucht man’s nicht extra zu berechnen.

      Und weil sich seither immer noch nichts verbessert hat, war leider schon wieder der Trick mit der bo.xml fällig!

  6. Andreas B. sagt:

    Die Chaoten von ALDI TALK haben mir (und wahrscheinlich allen anderen Kunden auch) zweimal ’ne SMS geschickt, man solle unbedingt auf die Verbindungsassistentversion 5.0 von der Downloadseite aktualisieren:

    ACHTUNG: Um den ALDI TALK Webstick störungsfrei nutzen zu können, laden Sie bitte dringend die aktuelle Software-Version 5.0 unter http://www.alditalk.de/downloads-formulare über W-LAN herunter und installieren diese. Sofern Sie den Download nicht durchführen können, melden Sie sich bitte bei der Kundenbetreuung unter der Nummer 0177-1771157 (zum vom jew. Anbieter ausgewiesenen Preis für Anrufe ins E-Plus Netz). Ihr ALDI TALK Team

    „… laden Sie bitte dringend die aktuelle Software-Version 5.0 … über W-LAN herunter“ (!!!). Oha, das hat was! Wirklich: Irgendwie von anderswo, aber nicht bei uns: Das muss man sich als Netzprovider schon mal trauen.
    Ist aber noch längst nicht alles. – Es ist nämlich so, dass die stets gleiche Versionsnummer irreführend ist.

    Da gab es nacheinander:

    Version: 5.0
    Build: 20161117152800
    ALDITALKVerbindungsassistent_20161117152800.exe
    d.h. 2016-11-17 (seit Ende November 2016)

    Version: 5.0
    Build: 20170111151600
    ALDITALKVerbindungsassistent_20170111151600.exe
    d.h. 2017-01-11 (seit Ende Februar 2017)

    und nun (laut info-Anzeige des Verbindungsassistenten):
    Version: 5.0
    Build: 20170217142000
    d.h. 2017-02-17 (seit 22. März 2017)

    Also alles als 5.0!!! – Es müsste wirklich mal jemand der Firma WebToGo GmbH in München (die diese Software verbrochen hat) erklären, wozu die Pünktchen in der Versionsnummer üblicherweise da sind! 😉

    Die letzte Version gibt es aber noch gar nicht zum Download, sondern nur die von Februar. Und die wird dann erst vom Verbindungsassistenten auf die Aktuelle updated. – Erkennbar nur an der erstmaligen Benutzerkontensteuerungs-Anfrage (UAC) dann beim nächsten Start des Verbindungsassistenten. (So bei mir. Ich habe für den Verbindungsassistenten unter „Einstellungen –> Allgemein“ die automatische Updatesuche aktiviert.)

    Wie auch immer, anscheinend funktioniert der ganze Kram danach z.Zt. nun wohl wieder einigermaßen. Die Verbindung scheint jetzt etwas schneller aufgebaut zu werden. (Aber Buchung oder Aufladung steht bei mir grade nicht an, so dass ich noch nicht testen konnte, ob auch der Optionsbug behoben ist.)

    • Andreas B. sagt:

      Grr! – Da hat irgendein Automatismus den URL einfach ergänzt (übrigens ist der https!), den ich absichtlich nur ab dreimal W davor geschrieben hatte, um Ihnen die händische Freischaltung zu ersparen.

    • Andreas B. sagt:

      Nachtrag:
      Neue Software-Version
      Es gibt jetzt eine neue Version des Verbindungsassistenten, die ich unter Windows 10 gestern als automatisches Update bekam:

      Version: 5.1
      Build: 20170608141300
      ALDITALKVerbindungsassistent_20170608141300.exe
      d.h.: 2017-06-08

      Unter Windows 7 wurde das Update aber (noch?) nicht gefunden, darum habe ich es manuell installiert. (Erst alte Version deinstalliert, dann aktuelle neu installiert wie hier beschrieben.) Ging alles sehr zügig und problemlos über die Bühne. – Die Verbindungsbereitschaft wird übrigens z.Zt. sehr schnell aufgebaut; hoffen wir mal, dass es so bleibt.

      Ich benutze den neuen schwarzen Aldi-Webstick MEDIONmobile S4222 (MD 99079, MSN 30020509, Hersteller: MediaTek). – Mit dem älteren (weißen) 3G-Webstick (S4011, Huawei E160) möchte ich z.Zt. nicht experimentieren, er müßte aber wohl auch funktionieren. (Den hatte ich bis Anfang des Jahres unter Win 7 und Win 10 mit der Softwareversion 5.0 noch manchmal verwendet.)

      • Andreas B. sagt:

        Ergänzung:
        Bei dieser Version 5.1 gibt es (wenn sie neu erzeugt wird) in der bo.xml nun ein paar zusätzliche Zeilen, die bei mir so aussehen:

        extendedexptime="YYYYMMDDhhmmss"
        warningdropcontime="YYYYMMDDhhmmss"
        planname="Internet Flatrate XL"
        serviceitemcode="PACK:ALDI_intern_flat_xl"

        Über deren Bedeutung kann ich noch nichts sagen.

        Ich hoffe ja, dass die Sache jetzt endlich wieder ganz normal funktioniert und dieser Workaround dann überhaupt nicht mehr nötig sein wird.

      • Andreas B. sagt:

        Gab grade ein neues Update:

        Version: 5.1
        Build: 20170714135100
        ALDI_TALK_Verbindungsassistent_5.1_20170714135100.exe
        d.h.: 2017-07-14

        … also wie gehabt unter gleicher Versionsnummer. 😉

  7. Aldi Talk Nutzer sagt:

    Guten Tag, der Tipp mit der bo-Datei hat sehr geholfen! Vielen Dank! Nun habe ich das gleiche Problem an einem Mac – und dort kann ich die bo- Datei trotz stundenlangem Suchen nicht finden. Ich weiß, dies ist eine WIN Seite, aber vielleicht haben Sie ja trotzdem einen Tipp für mich? Auf jeden Fall nochmals vielen Dank für den Trick! Bei der Alditalk Hotlibr sagte man mir heute wörtlich: bei einigen Kunden kann es schon mal sein, dass sie sich nicht verbinden können. Da können wir Ihnen nicht helfen. !!!nie wieder….

    • Andreas B. sagt:

      Mit Macs kenne ich mich leider überhaupt nicht aus. Wahrscheinlich sind dort die Namen der Dateien dafür irgendwie anders. – Man könnte vielleicht nach Dateien suchen, die einige der hier typischen Strings enthalten (etwa die Nummern von imsi oder phonenumber). Aber wie man dann weiterkommt und ob man was editieren kann, weiß ich nicht.

  8. FvB sagt:

    Nun dokter ich schon seit 2 Tagen an dem Problem herum, den Webstick überhaupt zum Laufen zu kriegen. Auf zwei Windows 7 64bit Rechnern bleibt der Verbindungsassistent im Status „Bereite Gerät vor“ stehen und macht nix mehr. Ich habe die Softwareversionen 4.3.x (Auslieferungszustand) und 5.0 (von der alditalk-Webseite) versucht – gleiches Verhalten. Nur auf meinem alten Fileserver mit Windows XP bekomme ich den Stick soweit zum Laufen, das die SIM erkannt (PIN Abfrage) und ein Netz („Medion – HSPA“) mit 2 Balken Signalstärke angezeigt wird. Aber es kommt bei der Optionsprüfung/Tarifbuchungsversuch immer die Meldung „Ihre Anforderung kann zur Zeit nicht bearbeitet werden. Bitte versuchen Sie es später noch einmal.“. Es wird mir auch nicht die Telefonnummer der SIM im Header der Meldung oder unter Einstellungen -> Info angezeigt. Die bo.xml Datei ist (noch) nicht vorhanden.

    • Ralf Lindemann sagt:

      @FvB
      Deine Beschreibung könnte darauf hinweisen, dass es unter Windows 7 ein Problem mit der Gerätetreiber-Installation gibt. Wenn der Webstick nicht als 3G-Modem erkannt wird bzw. installiert ist, bleibt der Verbindungsassistent in der Regel in der Fehlerschleife „Bereite Gerät vor“ hängen. Hast Du schon im Geräte-Manager nachgeschaut, ob der Webstick korrekt installiert ist? Wie eine korrekte Installation unter Windows 7 aussieht, kannst du in diesem schönen Blog-Artikel von Günter anschauen: http://www.borncity.com/blog/2011/02/22/umts-sticks-unter-windows-7/

      @Günter Born
      Bei dieser Gelegenheit, nachträglich: Herzlichen Glückwunsch zu 10 Jahre Bloggen! Wie man sieht, Dein Blog ist nach 10 Jahren eine Schatztruhe für alle Problemlagen rund um Windows.

  9. Andreas B. sagt:

    @FvB
    Software
    Bei der Installationsanleitung widersprechen sich die Angaben über den Zeitpunkt, wann man denn den Stick einstöpeln soll.

    Richtig ist es so:
    – Erstmal den Verbindungsassistenten deinstallieren und Reboot.
    – Dann (ohne Stick!) die aktuelle Software installieren, bei der Aufforderung aber noch nicht einstöpseln, sondern den Verbindungsassistent beenden und Reboot.
    – Verbindungsassistenten starten und erst bei Aufforderung einstöpseln.
    – Dann abwarten, bis die Treiber installiert sind (kann längere Zeit dauern).

    Eine mögliche Fehlerquelle hierbei kann evtl. zu rabiat eingestellte Antiviren-Software sein (bspw. HIPS bei NOD32 etc.), die die Treiber blockieren könnte. (Im Protokoll der AV-Software nachsehen, ob sie da reingepfuscht hat.)

    Wenn bei Tarifverwaltung -> Mein Tarif die doofe Meldung kommt „Ihre Anforderung kann zur Zeit nicht bearbeitet werden. Bitte versuchen Sie es später noch einmal.“, ist die Software wohl korrekt drauf, und es liegt dann genau die hier beschriebene Situation mit dem nicht antwortenden Optionsserver vor.
    Und mit dem guten Tipp von Ralf Lindemann/G. Born kann man die Installation ja zur Sicherheit überprüfen.

    SIM-Karte
    Die IMSI sollte man unbedingt wissen!
    Ist denn die SIM-Karte irgendwann schon mal erfolgreich mit dem Webstick verwendet worden und gibt es davon eine bo.xml (mit IMSI-Eintrag), die man rüberkopieren und umändern könnte?
    (Die Tel-Nr. scheint übrigens ziemlich egal zu sein, sie wird im Header und in der Info genau so übernommen, wie sie in der bo.xml steht. Das ist mir aufgefallen, als ich die Tel-Nr. einmal mit und einmal ohne Trennungsstrich geschrieben hatte.)

    Zunächst das Guthaben abfragen: SIM in ein Handy einlegen und dann mit *100#.
    Aufladen via *104*[Guthabencode]# auch nur per Handy, Optionsbuchung und Statusabfrage über 1155 wie weiter oben beschrieben desgleichen.

    Aber ohne die IMSI geht halt mit dem Trick hier leider gar nichts, sonst altert die gebuchte Flat dann womöglich nur ungenutzt dahin, bis der Optionsserver endlich mal antwortet und die bo.xml wirklich schreibt. – Bei dieser mühseligen Prozedur würde ich übrigens jeweils den Verbindungsassistenten beenden, Stick abziehen und es erst nach ca. 10 min. wieder neu probieren. (Anscheinend wird der Optionsserver jeweils nur nach dem Einstöpseln neu abgefragt.)

    Viel Glück, und hoffentlich klappt es doch noch.

    • Andreas B. sagt:

      Nachtrag:
      IMSI
      Ich habe jetzt mal ein wenig experimentiert und einfach die bo.xml vorübergehend in einen anderen Ordner verschoben. (Natürlich blieb ich dann in der ewig langen Optionsprüfung hängen.)

      Die erfreuliche Nachricht aber ist:
      Die IMSI wird unter „Einstellungen“ -> „Info“ angezeigt (und kann man dort rauskopieren).
      Anscheinend wird die schon in der Phase „SIM wird geprüft“ ermittelt. – Einstellungen/Info kann man auch schon aufrufen, während die Optionsprüfung noch läuft.

      Also könnte man sich wohl die bo.xml mit all den entsprechenden Daten und einem guten Text-Editor dann notfalls per Hand stricken. (Die Zeichensatzcodierung ist UTF-16 Little Endian und der Zeilenumbruch CR.) Das habe ich allerdings nicht ausprobiert.

      PS:
      Eigentlich ist’s ja eh schon klar, aber ich sag es zur Sicherheit lieber nochmal.
      Einfach nur irgendwas bei der Option reinzuschreiben reicht nicht, man muss sie vorher auch wirklich ganz regulär gebucht haben (also via Dashboard, durch automatische Verlängerung, per Handy wie oben beschrieben, über die kostenpflichtige Hotline oder wie auch immer).

  10. Andreas B. sagt:

    Die harten Zeiten sind wohl vorbei, und ALDI TALK hat (nach einem halben Jahr!) die Sache endlich wieder im Griff …
    Seit ca. 2 Wochen funktioniert bei mir jedenfalls alles wieder problemlos und normal wie in alten Zeiten: Verbindungsbereitschaft sofort nach Abschluss der Netzsuche, Verbindungsaufbau ohne jede Verzögerung. – Gesamtdauer vom Einstöpseln bis zur Verbindung nur noch eine knappe Minute. 🙂 Auch die Optionsverwaltung zickt nicht mehr rum und läuft rund.

    Verbindungsassistent: Version 5.1; Webstick: S4222; Windows 7 & 10; Standort: Schleswig-Holstein, Westküste.

  11. Andreas B. sagt:

    Tarifänderung bei der XL-Flat
    Sehr unschön finde ich, dass ALDI TALK die Internet Flatrate XL unangekündigt geändert hat: Ich hatte mich gewundert, warum mir jetzt immer hartnäckig 2 Tage weniger Laufzeit angezeigt werden als normal und die Option plötzlich „Internet Flatrate XL – Neu“ heißt. – Erst auf der ALDI TALK-Website war dann zu lesen, dass die XL-Flat nun nicht mehr 30 Tage gilt, sondern nur noch 28 (= 4 Wochen). Es gibt zwar ein halbes GB mehr, aber das macht’s für mich nicht besser. 🙁

    Vorher: 5 GB/30 Tage – Jetzt: 5,5 GB/28 Tage – Preis bleibt bei EUR 14,99.

  12. DeFrosch sagt:

    ES FUNKTIONIERT WIRKLICH….meine Fresse seit einem 3/4 jahr eier ich an dem Problem rum…möge Medion dich segnen Günter :)))))

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.