FRITZ!Fax: Common-ISDN-API Ver 2.0 nicht installiert

Besitzer einer FRITZ!Box können die kostenlos von AVM angebotene Software FRITZ!Fax nutzen, um Faxnachrichten über eine angeschlossene ISDN-Leitung zu verschicken. Dumm nur, wenn FRITZ!Fax nach der erfolgreichen Installation beim Start die Meldung “Fehlercode #1009 Common-ISDN-API Ver 2.0 nicht installiert” bringt.


Anzeige

Schätze, da habe ich mich selbst ziemlich ins Knie geschossen. Da eine meiner Maschinen durch Tests ziemlich ramponiert war, beschloss ich diese neu mit Windows 7 Ultimate in einer 64-Bit-Version aufzusetzen. Und weil ich gerade Zugriff auf eine Ultimate mit integriertem Service Pack 1 hatte, lag die Gelegenheit auf der Hand, gleich die betreffenden Installation zu testen. Dass beim Neuaufsetzen die vor einem Jahr eingerichtete FRITZ!Fax-Lösung über den Jordan ging, war ja auch kein Problem. Unter [5] und in meinen Büchern hatte ich mich ja mit dem Thema Faxen auseinander gesetzt.

Schnell die FRITZ!Fax-Software von der Festplatte installiert und schon war wieder ein FRITZ!fax-Symbol auf dem Desktop. Aber Shit happens – hätte ich mal die FAX-Funktion getestet. Und so kam, was kommen musste: Eigentlich musste ich dringend ein FAX wegschicken (passiert zwar nur alle Jubeljahre, da fast alles über E-Mail läuft). Aber nun ging nix! FRITZ!Fax meldete beim Start lapidar, dass die CAPI 2.0 nicht installiert sei und ich dies nachholen müsste. Die Fehlermeldung ist natürlich Unsinn, da die CAPI 2.0-Funktionalität in der FRITZ!Box 7170 oder ähnlich steckt.

Also auf die Schnelle FRITZ!Fax deinstalliert, neu gebootet, wieder installiert, neu gebootet – und der gleiche Fehler trat wieder auf. Nachdem ich dies ein weiteres Mal wiederholt hatte, dämmerte mir, dass da etwas mit der Installation schief gelaufen sei (ich hatte bei einem Installationsvorgang die Firewall-Freigabe blockiert). Eine Kurzrecherche im Internet brachte zwar viele Treffer [1, 2, 3], angefangen von Registry-Einträgen bis zum Tipp, eine Capi32.dll in den Windows-Ordner system32 zu kopieren. Alles Quatsch und ziemlich nutzlos.

Langsam vermutete ich schon, dass das Problem der fehlenden CAPI 2.0 etwas mit dem installierten Service Pack 1 von Windows 7 zu tun habe. Konnte das sein? Eine erneute Suche brachte mich zu dem unter [4] verlinkten Forenbeitrag mit der Lösung. Sinnigerweise hatte ich die Lösung in diesem Thread seinerzeit selbst vorgeschlagen: Zur Installation von FRITZ!Fax muss man zwingend unter einem Administratorenkonto angemeldet sein (hatte ich vergessen und die Benutzerkontensteuerung unter einem Standardkonto zur Installation verwendet). Also FRITZ!Fax schnell deinstalliert, zum Administratorkonto gewechselt und FRITZ!Fax neu installiert.

Ich musste zwar im Anschluss einige doppelte FRITZ!Fax-Druckereinträge löschen. Aber die FRITZ!Fax-Lösung funktionierte danach sowohl unter dem Administrator- als auch unter dem Standard-Benutzerkonto.

Links:
1: AVM-Hilfeseite
2: CAPI-Problemdiskussion
3: Hinweise auf FRITZ!Fax-Installation
4: Forendiskussion bei Microsoft
5: Faxen in Windows 7

Weitere Infos zu Windows 7 finden sich in meinen Windows 7-Titeln.


Werbung

(c) by Günter Born www.borncity.de
The source of smart computer books

Technorati-Tags: CAPI 2.0,FRITZ!Fax,Windows 7

Anzeige

Dieser Beitrag wurde unter Fax, Problemlösung, Tipps abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

6 Kommentare zu FRITZ!Fax: Common-ISDN-API Ver 2.0 nicht installiert

  1. günstige hochzeitskleider sagt:

    Dumm nur, wenn FRITZ!Fax nach der erfolgreichen Installation beim Start die Meldung “Fehlercode #1009 Common-ISDN-API Ver 2.0 nicht installiert” bringt.
    awesome!

  2. Marc sagt:

    @günstige hochzeitskleider
    hast du evtl. der Box eine individuelle IP gegeben?

    bzw. wende dich mal mit deinem Problem/Suche: http://www.ip-phone-forum.de/forumdisplay.php?f=520

  3. Günter Born sagt:

    @Marc: der Poster scheint nur seine Website mit Backlinks aufmöbeln zu wollen. Er hat nämlich einen Satz aus dem Beitrag kopiert und “awesome!” darunter gesetzt. Habe bei der Freigabe nicht sofort “geschaltet” und meinen eigenen Blog-Beitrag angesehen. Sonst hätte ich den Kommentar komplett als Spam rausgeworfen. So habe ich lediglich seine Werbe-URL rausgefiltert….

    Ist leider die negative Seite, wenn ein Blog etwas mehr Traffic anzieht: Ich kämpfe hier hinter den Kulissen zwischenzeitlich mit Kommentar-Spam, selbst wenn Filter den größten Teil automatisch raushauen.

  4. Bernd sagt:

    Ganz andere Lösung des Problems

    System: WIN 7 Pro 64-bit SP1 / Fritz!Box 7170 UI

    Bei mir haben alle Hinweise in einschlägigen Internetforen nicht geholfen.
    Auch der Tipp auf dieser Seite brachte (leider) kein positives Ergebnis.

    Letztlich war es ein Tipp von AVM selber, der mir die Lösung brachte:
    ZUERST Fritz!Fax installieren und DANACH Fritz!DSL64 !

    Bei mir war es genau andersrum gelaufen. Also:
    Beides de-installieren und in der richtigen Reihenfolge wieder installieren und: LÄUFT!

    Genauere Anleitung findet sich hier (Lektüre VOR der Operation dringend empfohlen!)
    … -empfangen
    Vielleicht hilft’s auch der/dem einen oder anderen.
    Würde mich freuen!

  5. Werbung

  6. jfchemnitz sagt:

    Hallo an die Gemeinde.

    Ich habe das Problem mit der Fritz!Card PnP ISDN Karte unter Windows 7 64bit gelöst.

    1. Kartei einbauen
    * Treiber wird automatisch installiert
    2. Neustart
    3. Software FRITZ!_UP_030704 installiert.

    4. Neustart
    5. ISDN Watch heruntergeladen und installiert
    6. Neustart

    Alle Faxe können jetzt versendet und empfangen werden!

    Meine Erfahrung ist, dass nur die unter Punkt 3 erwähnte Software funtkioniert, habe auch andere von AVM probiert, ohne Erfolg.

    Viel Spaß beim Nachmachen und bei der Arbeit.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.