Windows 7-FixIt für “Netzwerk ist immer öffentlich”

So manchen Anwender nervt Windows 7 mit dem Problem, dass über LAN oder WLAN einfach keine Internetverbindung zustande kommt. Ursache ist, dass Windows 7 ein nicht identifiziertes oder öffentliches Netzwerk detektiert und dann per Firewall die Verbindung kappt.


Anzeige

Auf das Problem des nicht identifizierten Netzwerks bin ich in [1] eingegangen. Ursache sind oft Netzwerktreiber oder veraltete Router-Firmware. Es gibt aber auch den Fall, dass Windows 7 dem Netzwerk permanent den Standort Öffentlich zuweist. Wie man dies ggf. über einen Registrierungseingriff beseitigt, ist in [2] skizziert.

Und es gibt noch einen Problembär in Windows 7: Benutzer, die ihr Netzwerk beim Einrichten irrtümlich über ein Kontrollkästchen zu einem öffentlichen Netzwerk deklarieren, finden später keine Möglichkeit mehr, dies aufzuheben. Unter [2] hatte ich diesen Fall behandelt und gezeigt, wie man per Registrierungseintrag den Standort im Profil korrigieren kann. Jetzt bin ich unter [a] durch Zufall auf den Hinweis gestoßen, dass Microsoft sich des Problems angenommen und den KB-Artikel 2578723 verfasst hat [b]. Auf der Seite lässt sich eine Fixit-Lösung herunterladen, die die fehlerhafte Profileinstellung korrigiert.

Ähnliche Artikel:
1: Nicht identifiziertes Netzwerk …
2: Windows 7: Netzwerkstandort erzwingen

Links:
a: The best of LangaList Plus — 2011
b: Windows 7 Network connections are stuck in Public mode


Werbung

Weitere Infos zu Windows 7 finden sich in meinen Windows 7-Titeln.


(c) by Günter Born www.borncity.de
The source of smart computer books


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Netzwerk, Windows 7 abgelegt und mit Netzwerk immer öffentlich, Windows 7 verschlagwortet. Setze ein Lesezeichen auf den Permalink.

3 Antworten zu Windows 7-FixIt für “Netzwerk ist immer öffentlich”

  1. Thomas Baldszuhn sagt:

    Lieber Herr Born!

    Ihre Anleitung war sehr informativ, konnte mir allerdings nicht weiter helfen. Ich habe das Problem so gelöst, daß ich das Netzwerkprofil einfach in der Reg. gelöscht habe. Dann, weil eine Verbindung zum Router bestand, mußte ich das Paßwort eingeben, und schon funktionierte alles. Ggf. könnten sie Ihren guten Beitrag um dieses ergänzen. Vorher war ich viele Stunden völlig genervt. Was halten Sie davon?

    Mit freundlichen Grüßen aus Berlin

    Thomas Baldszuhn

    • Günter Born sagt:

      Danke für die Rückmeldung. Nachträglich Blog-Beiträge korrigieren, ist aus (Gründen, die ich hier nicht erläutern mag) technisch möglich aber schwierig. Die Lösung steckt ja jetzt im Kommentar und wird auch wohl gelesen ;-).

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.