Windows 10: Falle bei Netzwerk-Zugriffen

Wer Windows 10 testet, kann bei Netzwerkzugriffen in eine kleine Falle laufen, die Netzwerkzugriffe unmöglich macht. Den Sachverhalt möchte ich in diesem Blog-Beitrag mal skizzieren.


Anzeige

Die Situation in dürren Worten: Kein Netzwerkzugriff nicht

Ich habe für die Überschrift mal den Karl Valentin herausgeholt, und das Problem auf den Punkt gebracht. Beim letzten Telefonat mit meinem Fachlektor erzählte mir dieser, dass er unter dem neuen Windows 10 keinen Zugriff auf einige Windows 7-Maschinen per Netzwerk erhalte. Er hatte es an zwei frisch aufgesetzten Windows 7-Rechnern getestet.

Beim Versuch, auf eine Netzwerkfreigabe der Windows 7-Maschine zuzugreifen, erhielt er die obige Meldung. Ist natürlich ein Klassiker unter Windows: Du bist Administrator der Maschine und bekommst gesagt, Du mögest dich mal selbst intim befragen, was das wohl faul sei.

Da habe ich auch schon die lustigsten Ursachen gefunden und dem Fachlektor ein paar Tipps gegeben, was er mal prüfen solle. Während des Gesprächs berichtetet er mir noch, dass der obige Fehler nur bei einem Microsoft-Konto passiere, während er bei einem lokalen Benutzerkonto auf die Freigabe komme.

Und der Problembär ist?

Während ich so meine Tipps abspulte, z.B. dass er die Zugriffsberechtigungen auf Netzwerk- und auf NTFS-Ebene abprüfen möge (ich hatte ja den obigen Screenshot und die Details nicht zur Hand), kam plötzlich “Du hast mich auf eine Idee gebracht”. Daher hier die Details, die ich in meiner Testumgebung nachstellen konnte.

Ruft man unter Windows 7 das Netzwerk- und Freigabecenter auf und geht auf den Befehl Erweiterte Freigabeeinstellungen ändern, lässt sich die in obigem Screenshot markierte Option Kennwortgeschütztes Freigeben ausschalten vom Administrator aktivieren. So etwas mache ich generell nicht, um die Authentifizierung bei mir im Netzwerk zu erzwingen. Ist ja auch kein Problem – nur hier wollte sich der liebe Georg das Leben einfach machen.


Werbung

Ich hab’s mal unter Windows 8.1 kurz getestet, da ist das kein Problem (wenn mir kein Fehler unterlaufen ist). Man kann mit lokalen Konten und mit Microsoft-Konten auf die Windows 7-Freigaben zugreifen. Unter Windows 10 (Build 9926) erscheint bei einem Microsoft-Konto aber der obige Fehlerdialog, während man unter einem lokalen Konto sofort auf die Freigaben kommt (folgendes Foto).

Stellt man die Option Kennwortgeschütztes Freigeben auf einschalten, ist das Problem weg. Dann zeigt Windows 10, wie erwartet, beim ersten Zugriff auf die Freigaben das folgende Dialogfeld.

Man kann dann die Zugangsdaten für ein Benutzerkonto im Netzwerk eintragen und erhält Zugriff auf die Freigaben. Mit anderen Worten: Da scheint noch ein Fehler in Windows 10 (Build 9926) zu schlummern bzw. etwas auch noch in der RTM geändert worden zu sein. Oder habe ich einen Denkfehler begangen?

Ähnliche Artikel
Windows 10: Braucht KB 3025380 für die Januar Preview
Windows 10: Die gestrigen Neuigkeiten im Überblick
Windows 10: Update im ersten Jahr gratis
Windows 10: January Update Rollup (KB 3034229)


Anzeige

Dieser Beitrag wurde unter Windows 10 abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

45 Responses to Windows 10: Falle bei Netzwerk-Zugriffen

  1. Pingback: Anonymous

  2. Peter Nuthetal sagt:

    In der früheren engl. Version kann ich alle Netzwerkfreigaben ohne Umstände erreichen.

    • Günter Born sagt:

      @Peter: Ich hab’s im Wiki bereits gelesen. Da der Code der Build 9926 für Deutsch und Englisch identisch sein sollte und nur Sprachdateien die Änderungen bewirken, ist das merkwürdig.

      Du hast von Windows 10 TP Build 9926 unter einem Microsoft Konto auf eine Windows 7-Freigabe einer Arbeitsgruppe den Zugriff versucht? Wenn ich nicht von Dritter-Seite auf das Problem angesprochen worden und es hier nicht nachstellbar gewesen wäre (ich habe es an einer recht frisch aufgesetzten VM im Netzwerk mit einer separaten Windows 7-Maschine getestet), hätte ich es nicht thematisiert. Wenn mir diesbezüglich noch was unter die Augen kommt, schaue ich es mir an.

      Nachtrag: Änderungen in der Netzwerkauthentifizierung

      Einige Tester der Windows 10 Technical Preview Build 9926 haben festgestellt, dass ein Zugriff auf NAS-Systeme mit “Gastmodus” ohne Benutzername und Kennwort nicht mehr funktioniert. Ein Microsoft-Mitarbeiter beschreibt hier die Änderungen, die seit der Build 9926 am Netzwerk-Stack vorgenommen wurden. Möglicherweise ist das ebenfalls die Ursache für das oben beschriebene Verhalten.

      • Peter sagt:

        Windows 7-Freigabe stimmt nur halb. Wichtig als Info vielleicht noch folgendes. Ich betreibe sowohl W7 als auch W8.1 PCs in meinem privaten Netzwerk zu Hause. Die Freigaben greifen auf ein NAS von Western Digital zu (WD-Mycloud). Direkte Freigaben von PCs habe ich noch nicht probiert, sind auch für mich nicht wichtig, da alle auf das NAS als zentralen Speicherort zugreifen.

  3. Werbung

  4. Juergen sagt:

    Ich hatte auch das Problem “Kein Netzwerkzugriff” mit obiger Meldung. Auch aus dem lokalen Konto heraus. Dazu habe ich inzwischen folgenden Hinweis gefunden:
    Mit einem Registryeintrag unter HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters:
    Neuen DWORD Wert AllowInsecureGuestAuth mit 1 setzen.
    Daraufhin werden bei mir jetzt alle Netzwerk-PC sowie die freigegebenen Ordner angezeigt und sind verfügbar. Vielleicht hilft das auch anderen Nutzern.

    • Peter sagt:

      Hallo Jürgen,
      dein Tipp hat geholfen. Vielen Dank! Wie kommt mann eigentlich auf so eine Lösung?

    • Horst sagt:

      Vielen Dank für den Hinweis, er hat mir sehr geholfen! Gruß aus Graz (Österreich)

    • Matthias sagt:

      Hallo,

      ich habe/hatte das gleiche Problem zumindest auf einen PC gehabt und mit dem Registry eintrag lösen können.

      Rechner A zu B funktioniert und ich komme auf alle $ Freigaben
      Rechner B zu A funktioniert noch immer nicht, bekomme das Anmeldefenster aber geht kein Konto (Administrator + lokale Admins) wenn ich auf $ Freigaben will, die normalen Shares sehe ich und bekomme auch Zugriff (Heimnetzgruppe)
      Beide Rechner haben Windows 10 Pro und sind mit dem gleichen MS Konto angemeldet und es sind auf beiden das Administrator Konto als auch der gleiche lokale Admin mit gleichen Kennwort hinterlegt!

      Unter Win7 war das alles kein Problem, ich denke auch es liegt am MS Konto da ich vorher mit dem lokalen Benutzer schon Zugriff hatte :/

      Falls jemand ne Lösung findet… ;)

    • Siegfried sagt:

      Vielen Dank Jürgen, hat super funktioniert. Zugriff für die Heimnetzgruppe auf alle freigegebenen Ordner ist jetzt möglich. wäre nie darauf gekommen!

    • Franz sagt:

      Hallo Juergen,
      finde den Pfad nicht,
      fängt alles mit HKEY_xxx an
      verwende Windows 10, Zugriff hat etwa bis Anfang Dezember funktioniert

    • G.Metschies sagt:

      Wo finde ich in der Registry HKLM\SYSTEN\CurrentControlSet\Services\

  5. marienschatten sagt:

    Zu Registry: HKLM/… gibt es bei mir nicht. Bei mir steht HKEY…

    Zu Netzwerkanmeldeinformationen: Ich finde kein Passwort. Das Passwort für das Heimnetzwerk geht nicht, auch alle anderen von mir benutzen Passwörter.
    Woher nehme ich das Passwort?

  6. macuto sagt:

    Super-Dank an Jürgen. DAS war genau die richtige Lösung für meine Zwecke. Ich war schon fast am Durchdrehen. :-)

  7. Habe seit heute mit der Version 10041 das Problem, daß ich mein OUTLOOK 2013 vom EXCHANGE-Server nicht mehr bekomme – es läßt sich zwar aufrufen, aber es erscheint immer mit WARNUNG als “getrennt”
    vom Windows7-Rechner daneben geht alles wie gewohnt . . .
    was kann da der Hintergrund sein ??
    es ist wirklich erst seit dem 24.03.2015 ??!?!?!?!

  8. Werbung

  9. Pingback: Kein Heimnetzwerk Windows 7 -> Windows 10 (10074)

  10. Berserkus sagt:

    Hallo Günter,
    Auch beim Build 10074 hatte ich ein ähnliches Problem, nur wurde mir hier ein Fehler im Netzwerk gemeldet. Was aber völliger Unfug ist.

    Witzigerweise trat das Problem erst auf nachdem ich das Konto mit dem MS Konto verknüpft hatte, dann aber auf beiden Konten. Vorher konnte ich mit dem normlen Konto problemlos auf alle Netzwerkresourcen zugreifen.

    Dein Tip half mir auch hier weiter, nun kann ich mit beiden Konten auf s Netzwerk zugreifen. Danke!

  11. Kalle sagt:

    Hallo
    ich habe seit dem letztem Update auf 10130 das Problem, dass irgendwann dann keine Netzwerkverbindung mehr aufbaubar ist.
    Weder über WiFi noch LAN….
    nicht identifiziertes Netzwerk und auch bei der Kontrolle mittels ipconfig ist keine Verbindung da…
    manuelle Einstellungen helfen nicht…also – Systemreset mit Systemabbild, dann gehts mal wieder ne Weile…irgendwan ist wieder Schluß…bin am verzweifeln
    habe schon neue FritzBox versucht….keine Abhilfe
    denk eher ist ein Treiber-Problem, in der Systemanzeige sind aber die selben Treiber aufgeführt wie bei Win 8.1 und da gehts
    hab GottseiDank 2 Hdds, so das ich immer wieder zurück auf 8.1 kann, das geht ohne Probleme
    hat jemand eine Idee?
    Asus Z87 deluxe Board

    versuche jetzt noch den Trick von Jürgen und dann werde ich es wohl aufgeben mit Win10
    Danke
    Kalle

    • Peter Grannemann sagt:

      Ich hatte auf meinem PC nach dem Update auf Win 10 dasselbe Problem.
      Bei mir ist eine Firewall von BitDefender installiert. In den Firewall-Einstellungen gibt es einen Punkt “ICS”, Internet connection sharing.
      Wenn ich die Firewall so konfiguriere das ICS verboten wird (Standardeinstellung) treten die Probleme mit den Netzwerkverbindungen auf. Betrofen waren in meinem Fall sowohl Rechner mit WLAN als auch über RJ45 angeschlossen Geräte. Sobald ich ICS in der Firewall erlaube, funktioniert alles wieder. Unter Windows 7 und Windows 8.1 war dieses nie ein Problem.

  12. Kalle sagt:

    also nur eine Systemwiederherstellung hat alles wieder ins Lot gebracht…mal sehen wie lange

  13. Chardonnens sagt:

    Hatte das selbe Problem nach dem Update auf 10130! Ich konnte erst wieder von Win 10 auf Win 8.1 zugreifen, nachdem ich das alte Lokale Konto gelöscht und ein neues eröffnet habe.

  14. andi sagt:

    Hi .. ;)

    Vielleicht kannst du mir helfen. Upgrade der PC´s von 7 auf 10.
    Jetzt geht die Remotdesktopverbindung nicht mehr.

    Heimneztwerk -Passwort zur Kontrolle kann ich im System, im Heimnetzwerk, Netzwerk nicht ausfindig machen .. . Weil das alte Passwort scheint nicht zu gehen?

    Auch ist “Heimnetzgruppen-Kennwort anzeigen” rechte Maustaste im Schnellzugriff: Explorer / Heimnetzgruppe nicht anklickbar (grau hinterlegt)

    Kkann auch keine neue Heimnetzwerkgruppe mehr erstellen ? Funkt einfach nicht.

    Was mache ich denn falsch ? :(
    Weil unter 7 lief alles !!

    Danke

  15. Senor2000 sagt:

    Ich habe ein neues NB mit vorinstalliertem W10 seit ca. 3 Wochen.
    Ein weiteres NB seit langem mit W7.
    Alle Versuche per HEIMNETZGRUPPE oder Netz auf W7 zuzugreifen schlugen fehl.
    Von W7 kann ich auf W10-Ordner zugreifen.

    Alle hier diskutierten Varianten habe ich erfolglos probiert.
    Der Parameter: “AllowInsecureGuestAuth” existiert nicht in der REGEDIT des W10

    Gibt es vielleicht neue Erkenntnisse?

    Danke im Voraus!

  16. Holger sagt:

    Hab auch ähnliche Probleme…
    zwei Rechner Win10… beide in Heimnetzgruppe gehabt… nach dem November-Update sind beide Rechner nicht mehr in der Heimnetzgruppe, aber ich kann keine neue erstellen, weil er mich in die alte wieder einladen will (von der ich das Kennwort nicht habe) und verlassen schlägt fehl…

  17. Trash sagt:

    Hatte die gleichen Probleme…
    Habe alles gemacht wie oben erwähnt… musste dann aber noch einen neuen Registry-Eintrag erstellen.

    @@@@@@@@@@@@

    “regedit”

    “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System”

    Neues : “DWORD-Wert (32-Bit)” mit “LocalAccountTokenFilterPolicy” Wert auf “1”

    @@@@@@@@@

    Hoffe es hilft einigen von Euch!

    Frohes neues 2016!

  18. groschi2 sagt:

    Ich habe ein rein privates Netzwerk daheim, in dem ich die Datenpartitionen für “jeder” mit Vollzugriff freigegeben habe. Es handelt sich dabei um von Win 7 Pro 64 auf Win 10 Pro 64 upgedatete Rechner. Nun habe ich einen neuen aufgesetzt. Wenn ich mich dort per Microsoft-Konto anmelde, schaffe ich es nicht, auf die anderen zuzugreifen. Auch die beiden Registry-Einträge haben mir nicht geholfen. Habe den Rechner nun wieder auf ein lokales Konto umstellen müssen.
    Weiß noch jemand Rat?

  19. Koffie-zius sagt:

    Ich verzweifle langsam wirklich, auch nach hinzufügen der oben genannten Registry-Einträge.
    Für eine bestimmte Anwendung brauche ich Zugriff auf folgende Ressource:
    \\meinname\c\users\meinname\appdata\local\
    Die beiden Registry-Einträge haben wie gesagt nichts gebracht.
    Selbstverständlich habe ich den oben genannten Ordner auch freigegeben für “Jeder”.
    Und trotzdem bekomme ich die Fehlermeldung “Netzwerkfehler Auf \\meinname\…. konnte nicht zugegriffen werden”
    Noch jemand eine Idee ?

  20. Koffie-zius sagt:

    Ich habe soeben die für mich passende Lösung gefunden und möchte diese nun auch Euch kund tun:
    Der Freigabe-Assistent muß in den Ordneroptionen aktiviert sein !
    Dazu dieser Link:
    http://windows.microsoft.com/de-de/windows-vista/share-files-and-folders-over-the-network-from-windows-vista-inside-out
    Dann geht plötzlich alles ganz einfach….

  21. willi- sagt:

    Komisch … manche Fragen werden gestellt, aber offenbar konsequent überlesen.

    Ein Nutzer namens Marienschatten fragte bereits am 17.03.2015 (!!!), was er beim Versuch, auf einen anderen PC zuzugreifen, als Paßwort eintragen solle, da alle existierenden Paßwörter dafür nicht funktionierten.

    Ich gehe mit meiner Frage noch einen Schritt weiter: Für die lokale Arbeitsumgebung benutze ich gar keinen Paßwortschutz. Wenn ich das entsprechende Feld leer lasse, bekomme ich trotzdem keinen Zugriff. Was ist das für ein Unsinn. Und wie kann man ihn lösen – bzw. umgehen?

    Für Tips dankbar
    ein Willi aus Norddeutschland :-)

    • Klingt so vorwurfsvoll “Ein Nutzer fragte bereits am 17.03.2015 (!!!)…”

      Das hier ist ein Blog und kein Forum. Wenn jemand eine Antwort weiß, kommt die sicher als Kommentar. Aber ich sehe mich nicht bemüßigt, jetzt bei jeden Nutzerkommentar zu graben. Ansonsten hatte ich nach dem 12.3.2015 “etwas andere Sorgen”

      Zur Sache an sich: Im Netzwerk erfolgt standardmäßig die Authentifizierung über Nutzerkonten, die auch ein Kennwort haben müssen (Sicherheitsgründe). Wer das nutzen will, muss sich halt an die Vorgaben halten. Als Benutzerkonto wird das Konto angegeben, über welches die Freigabe erteilt wurde. Als Kennwort wird das Kennwort dieses Benutzerkontos angegeben. Da hatte ich noch nie Probleme.

  22. H. Becht sagt:

    Am 09.04.2016 win 7 PC auf win 10 umgestellt.
    Danach plötzlich kein Netzwerkzugriff vom Notebook auf PC.
    Hier oben im Forum die Lösung!!
    Bisher hatte ich beim USER im PC kein Kennwort vergeben.
    Aber WIN 10 möchte unbedingt ein Kennwort haben- also im PC beim USER Kenntwort vergeben und perfekt, plötzlich kann ich mich wieder verbinden.

  23. Honky sagt:

    Danke Koffie-zius! Das wars bei mir, super!

  24. Dirk sagt:

    Bei mir hat leider keiner der 3 Tipps geholfen (2 Registry einträge; Freigabe-Assistent in den Ordneroptionen war schon aktiviert). Wirklich sehr merkwürdig, unter Win 7 ging noch alles problemlos.

  25. Dirk sagt:

    Danke an H. Becht – funktionert! Das mit Registry und Ordneroptionen hat bei mir nichts gebracht!

  26. Reinhold Kosmahl sagt:

    Hallo JEDER,
    hatte hier schon viel Hilfe gefunden, diesmal kam ich aber nicht recht weiter. Möglicherweise hatte ich auch irgendwann irgendwas übersehen.

    Mein Problem war, das zwar Datenaustausch bei mehreren Rechner (W10, W7, hin und her) teilweise ohne Kennwort im Heimnetz teilweise geht nur mit (?), ein neu installierter Rechner (W7, Ordner Freigabe für ‘Jeden’, kein Passwort) nicht mitspielen wollte. W7 auf W10 Zugriff ging, W10 auf W7 stolpert am Passwort!

    Da der bei der Anmeldemaske auf dem W10-Rechner immer schon der Benutzernahme (der gleiche auf beiden Rechnern) erschien, konnte ich nicht verstehen warum mein Passwort nicht angenommen wurde bis,
    ja bis ich auf die Idee kam einen anderen Benutzer anzugeben, nämleich ‘JEDER’!

    Danke liebes SYSTEM – JEDER ist also doch JEMAND!

  27. Hans-Jörg Kosow sagt:

    Nachdem ich Monate, Wochen, Tage und immer wieder unglaublich viele Stunden damit verbracht habe, eine Lösung für den fehlenden Netzwerkzugriff zu finden, hat mich dieser Blog auf die Lösung des Problems geführt. Ich wollte schon die Platten des PCs ohne Netzwerkzugriff ausbauen und als externe Festplatte betreiben, bis mein Flehen erhört wurde. Jürgen, du kannst dir nicht vorstellen, was dein Tipp für “Glücksgefühle” in mir ausgelöst hat. Ich hatte immer geglaubt, das Teil Namens PC muss das tun, was ich will! Jetzt ist es wieder so – zum Glück! DANKE !!!

  28. Bully59 sagt:

    Moin,
    erst Mal vielen Dank an Alle die hier geschrieben haben.

    Mein Problem war, WIN 10/64bit, wollte ein komplettes Laufwerk (LW) nicht freigeben. Einzelne Ordner des LW gingen, aber komplett ging auch mit den obigen Tipps nicht. Zugriff mit einem Windows 7 Home Premium ergab obige Fehlermeldung. Einen USB-Stick konnte ich komplett freigeben.

    Lösung bei mir:
    Im Explorer dem LW unter Eigenschaften –> Sicherheit –> ebenfalls, wie bei Freigabe, die Berechtigung “Jeder” bzw. “Gast” hinzufügen.

    • DerV sagt:

      Vielen Dank für diesen großartigen Tipp!

      Freigabe von/Zugriff auf komplette Laufwerke (auch USB-Festplatten) waren mir unter Win10 64bit bislang ebenfalls nicht möglich.

      Jetzt aber ist in den ‘Eigenschaften’ des Laufwerks sowohl unter ‘Freigabe>Erweiterte Freigabe>Berechtigungen’ als auch unter ‘Sicherheit’ die Berechtigung für “Jeder” eingetragen – und es funktioniert endlich! Sogar auf die Heimnetzgruppe kann wieder verzichtet werden.

      P.S.: Danke auch an Herrn Born für diesen Blog, in dem ich schon oft fündig geworden bin.

  29. Olaf Eitner sagt:

    Hallo, ich bins nur,

    mich beschaeftigen die Zugriffsrechte in heterogenen Netzwerken schon seit langem: Linux-PC1 with SAMBA gibt Ordner mit (x, y, z)-Berechtigungen frei. MS-PC2 mit NTLM ‘oder sonstwas’, moechte darauf zugreifen. Die Meldungen, wie bei Bild 1 usw. sind mir bekannt … :-/ Erst recht die vielen Fehlversuche, regedit oder via gpo, zwischen zwei (scheinbar) unterschiedlichen MS-Windows-(Home-)Versionen und ihren Netzwerkfreigaben.

    Eine Idee, liebe Microsoft- (u.a.-)ProgrammerInnen: Fangt erst mal mit einer Matrix an: Bzw. erzeugt erst mal eine eineindeutige Abbildung (math. fuer Berechtigungen, one Matrix1 to Matrix2 AND exakt return) von einem PC zu einem anderem PC zu finden! Und dann erst “hard-“implementieren/”hard-“progammieren?!?

    Beispiel (Zeile, Spalte):
    Ordner(NAS): GID=root, UID=jewap Is not the same like:
    MS-PC1(Win10): GID=nobody, UID=nobody, therefore: “Access denied.”

    Neben obigen Schwierigkeiten ahne ich auch, das MS Windows xy auch mehr auf der “untersten Netzwerkebene” Maßstaebe setzt (oder setzen will bzw. mithalten moechte :-): Kerberos-Authentifizierung. M.a.W.: Die zwei (von mir) angemahnten, und noch nicht vorhandenen/ueberdachten/imlementierten Berechtigungs-Matrizen stoppen quasi schon vor den “zwei Hoellenhunden” … :-) Viel Spasz :-)

  30. PreGue sagt:

    Ist es denn für Microsoft Windows 10 so schwer, dass es nur Umwege gibt, um mit der “Netzwerkanmeldeinformation eingeben” fertig zu werden? Kann MS Windows 10 es nicht so einrichten, dass man als Administrator dieses Kennwort einfach selbst festlegt?

  31. TomB sagt:

    Ich sage nach 3 Tagen Verzweiflung einfach nur DANKE!!!

    Auf “JEDER” muss man erstmal kommen… – nun gehen auch meine Synchronisierungen wieder, bzw. deren Netzwerkpfade.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.