Microsoft März 2016-Patchday killt Logitech First/Pilot Mouse+(USB)

Windows UpdateKleine Warnung für Windows-Nutzer mit einer Logitech First/Pilot Mouse+(USB). Zumindest an meinem Windows 7 SP1 funktionierte die Maus nach dem Update vom 8. März 2016 nicht mehr.


Anzeige

Böse Überraschung am frühen Morgen: Irgendwann bin ich die Nacht aufgewacht und dachte “och, schau mal, was im Internetz so los ist”. Also den Windows 7-Rechner gebootet – wobei ich wusste, dass der am Vorabend, kurz vor dem Schlafen gehen, so 200 MByte an Updates gezogen und diese installierte hatte. Beim Hochfahren wurde ich bereits durch die Meldung, dass Updates installiert und konfiguriert würden, begrüßt. Aber nach einem automatischen Re-Boot und gefühlten 5 Minuten Wartezeit sah ich die Windows 7-Anmeldeseite.

So schreibt sich halt Fortschritt 2016 im Hause Microsoft. Gestern hatte ich bei meiner Frau gesehen, dass ein Windows Server 2008 R2, an dem sie per Internet angemeldet war, ebenfalls dieses nette Dialogfeld mit der Aufforderung zum Neustart nach Update erschient. Pragmatisch, wie meine Frau nun mal ist, meinte sie nur “das Zeugs kommt immer, interessiert mich nicht, klicke ich immer weg” – Recht hat sie. Da kommt Freude auf.

Der Ärger ging dann aber erst richtig los. Ich wollte per angeschlossener Logitech First/Pilot Mouse+(USB) das Benutzerkonto anwählen und mich anmelden. Aber der Mauszeiger rührte sich nicht.

Im Hinterkopf hatte ich den gestrigen Beitrag Microsoft Patchday 8. März 2016, in dem die Updates:

  • MS16-033: Sicherheitsupdate für Windows USB-Massenspeichergerät-Klassentreiber zum Unterbinden einer Erhöhung von Berechtigungen (3143142)
  • MS16-034: Sicherheitsupdate für Windows-Kernelmodustreiber zum Unterbinden einer Erhöhung von Berechtigungen (3143145)

aufgeführt waren. Riecht beides nach Ärger.

Schnelldiagnose: Warum ist die Maus krank?

Ausschalter gedrückt, und Windows 7 herunter fahren lassen. Dann wieder gestartet und auf die Anmeldeseite gewartet. Aber die Maus wollte nicht. Schnell eine zweite Logitech USB-Maus an den vorderen USB-Anschlüssen angesteckt, aber es tat sich nix.

Ausschalter gedrückt, und Windows 7 herunter fahren lassen. Dann beim Hochfahren die Funktionstaste F8 gedrückt, um in den abgesicherten Windows-Modus zu gelangen. Da tat die erste USB-Maus weiterhin keinen Mucks – aber die zweite Logitech-Maus, die an den vorderen USB-Buchsen angeschlossen war, funktionierte. Also habe ich die funktionierende Maus mal zur Abwechslung mit der linken Hand verwendet und konnte mich anmelden. Die Kontrolle im Geräte-Manager ergab folgendes Bild.


Anzeige

Da war erst mal nix böses zu erkennen. Also ich aber genauer hinschaute, sah ich das “deaktiviert”-Symbol bei der Logitech First/Pilot Mouse+(USB). Ein Doppelklick auf die Eigenschaften offenbarte dann das:

Also Einstellungen ändern angeklickt, die Administratorberechtigung bestätigt und auf Gerät aktivieren geklickt.

Viel Hoffnung hatte ich nicht, aber Windows machte mir mit diesem Dialogfeld Mut …

um mich dann vom Stuhl zu stoßen …

Scheibenkleister! Aber plötzlich nudelte Windows 7 und im Infobereich der Taskleiste erschien diese Benachrichtigung.

Hatte zwar nichts mit meiner Maus zu tun, zeigte aber, dass Windows im Hintergrund irgend etwas mit neuen USB-Geräten machte.

Treiber deininstallieren ist angesagt

Bevor ich nun mit Systemwiederherstellung und Update-Deinstallation zu experimentieren begann, dachte ich: Versuche die Brutalo-Methode – versauen kannste nix, Du hast ja noch eine zweite Maus. Also den Logitech First/Pilot Mouse+(USB)-Treiber in der betreffenden Eigenschaftenseite auf der Registerkarte Treiber über die Deinstallieren-Schaltfläche entfernen lassen.

Ich habe natürlich prompt die folgende Warnung kassiert, die ich über OK bestätigt habe.

Die Logitech First/Pilot Mouse+(USB) habe ich noch von den hinteren an die vorderen USB-Buchsen angeschlossen. Aber es tat sich noch nichts. Daher habe ich neu starten lassen und gleich in den normalen Windows-Modus booten lassen. In diesem Modus hatte ich ja Netzwerk- und Internetzugang.

Nach der Anmeldung über die funktionierende zweite USB-Maus kam diese Info im Infobereich der Taskleiste.

Und dann wurde die erfolgreiche Installation des Logitech First/Pilot Mouse+(USB)-Treibers gemeldet.

Die alte Maus funktionierte wieder. Also an die hintere USB-Buchse angesteckt und die zweite USB-Maus abgezogen. Wieder kam die Benachrichtigung über die Treiberinstallation und auch dort funktionierte die Maus wieder.

Ende vom Lied: Die Nacht ist vorbei und die Logitech First/Pilot Mouse+(USB) funktioniert wieder. Preisfrage: Was täten wir mit unserer vielen freien Zeit ohne dieses Windows? Vermutlich mit dem Finger in der Nase popeln und sich diesen brechen. Gut, dass wir Windows haben – da gehen mir die Blog-Themen nie aus. Ich versuche jetzt noch eine Mütze Schlaf nachzuholen – man sollte nie nachts an den Rechner gehen, um “schnell was zu checken” …

Anmerkung: Es ist mir bewusst, dass der “Fehler” möglicherweise nur mich betroffen hat – warum auch immer. Ich habe es aber mal ausgiebiger dokumentiert, falls ihr mal in diese Falle rauscht. Dann habt ihr einen Leitfaden, was man probieren könnte.


Anzeige
Dieser Beitrag wurde unter Peripherie, Update, Windows 7 abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

10 Antworten zu Microsoft März 2016-Patchday killt Logitech First/Pilot Mouse+(USB)


  1. Anzeige
  2. deo sagt:

    Das ist übel. Ich habe glücklicherweise meine Logitech Maus an PS/2 anschlossen und keine extra Treiber installiert. Die Maus wird als “Microsoft PS/2-Maus” im Gerätemanager angezeigt.
    Solange ein Mainboard PS/2-Anschlüsse hat, solange schließe ich da auch etwas an und erspare mir eine potentielle Fehlerquelle weniger.
    PS/2 ist einfach weniger Fehlerbehaftet. Leute, die nicht ins BIOS kommen mit den üblichen Tasten, kriegen von mir immer zuerst zu hören, sie sollen anstatt einer USB-Tastatur eine mit PS/2-Stecker anschließen.

  3. juewie sagt:

    Habe mit dem Win10 update viele Probleme gehabt.
    Dualbootsystem Win7 und Win10 (problemlos von Win8.1 upgegradet), altes Bios.
    Nach update Win10 lief Neustart über Win7.
    Danach bei Neustart keine Festplatte erkannt. War nach Reset der Controller der Festplatte durch Ziehen des Netzsteckers beseitigt. Dann inaccessible_bootdevice
    und blinkende Maus sowie inaktive PS/2-Tastatur . Hier half der Wechsel auf USB-Tastatur (der Wechsel ist wichtig). Letzten Endes half: Bios-Batterie kurzzeitig entfernen. Im Bios Cardreader auf inaktiv setzen (war wohl das “inaktive bootdevice”).
    Noch ständige chkdsk-Läufe beim Windowsstart. In Win10 powercfg /hibenate off. Einmal scf /scannow angestoßen. Seitdem alles klar.

  4. Anzeige

  5. juewie sagt:

    vergaß noch in meinem Kommentar: auch ich musste wg. Bootfehler noch in den abgesicherten Modus gehen – ohne sonst was darin zu tun (soweit ich mich bei dem Chaos noch erinnern kann).

  6. Ich teste nun seit über einem Jahr schon die Sharkoon Task Force 9,- Euro Gamer Maus an meinem W7 Rechner und ich finde die von mal zu mal immer besser!

    1. weil die immer noch Funktioniert
    2. weil der Preis einfach unschlagbar ist
    3. weil das Windows Update ihr auch nix anhaben konnte

    Jetzt muss ich mich aber dennoch fragen wieso ich noch keine 10 Stk. gekauft habe….
    denn mittlerweile ist der Preis um 4 Euro gestiegen!

  7. Dekre sagt:

    Also bei mir mit Win7 keine Probleme, auch nicht mit Mäusen.
    habe eine ganz einfache mit Strippe – also hinten reinstecken Logitech RX 250 und das mit PS/2 USB stimmt, was @deo sagt zu den Anschlüssen. Diese Maus ist auch ohne Schnulli und funktioniert und billig, mindestens meine 5te. Wenn ganz verdreckt, so habe ich noch eine mindestens in Reserve.

    Die andere USB-Maus ist für Notebooks und schon mindestens 10 Jahre alt (habe diese in 2005 im Mai gekauft) und auch von Logitech und funktioniert und funktioniert und funktioniert …. Es gibt da von Logitech ein Programm, das kann man sich runterladen und dort wird auch der Typ erkannt und das zeigt auch an, wenn die Batterien zur Neige gehen.

  8. Trillian sagt:

    Moin @ all! Heute die oben genannten Sicherheitsupdates auf 2 Systemen (PC & Lapi) unter W7Px64SP1 eingespielt und bisher keine Probleme mit Mäusen, Sticks & Co an den USB-Ports feststellen können.

  9. Anzeige

  10. juewie sagt:

    vielleicht noch eine kleine Beobachtung – z.B. bei mir früher mit KB 3033929

    Computer mit genau einem Windows Betriebssystem: kaum Probleme
    Dual boot Systeme : Probleme bei Reboot nach Update ins falsche System
    Multibootsysteme: Chaos

    Gilt wohl für Updates, die den Bootmanager verändern. Das kann man aber nirgends erkennen.

  11. Pingback: Microsoft Access 2010 Update KB3085515 has been pulled | Born's Tech and Windows World

  12. David Becker sagt:

    Hier ist es so das es die Tastatur erwischt hat… gestern haben wenigstens noch str alt und entf funktioniert und die Leertaste so konnte ich über AC ein Leerzeichen pw vergeben und mich damit Einlogen der Rest der Tastatur war tot… nach 2 weitern Updates ging sie wieder aber nur bis heute morgen, jetzt geht gar nichts mehr weder str noch alt noch entf noch die Leerzeichentaste… gleich mal mit nem PS/2 Adapter probieren.

  13. logi-win sagt:

    you saved my day!! had no idea whats going wrong… the ps/2 adater didn’t work, but i found an old ps/2 keyboard and could follow the steps of yout tutorial!
    thanks man!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.