WSUS-Synchronisation scheitert seit April 2017-Patchday

Windows UpdateNoch eine kurze Info, verbunden mit der Frage um Bestätigung, an die Administratoren im Firmenumfeld. Es schaut so aus, als ob WSUS seit dem 11. April 2017 Probleme mit der Synchronisation mit den Microsoft Update-Server hat. Nachtrag: Soll behoben sein.


Anzeige

Aufgefallen ist mir der kurze Post WSUS servers fails to synchronize with the Microsoft servers bei AskWoody, wo das Problem angerissen wird. Auf patchmanagement.org gibt es eine Diskussion unter Error syncing Microsoft to WSUS:

There seems to be an issue with syncing if you have the Upgrades
classification selected. I couldn’t sync all morning but when I unchecked
Upgrades I was able to sync successfully. The Creator Update must be
doing something weird to the response from MU.

Eine kurze Suche im Internet förderte diesen Technet-Forenthread zutage. Die Synchronisation funktioniert seit dem 11. April 2017 nicht mehr und liefert den Fehlercode 2148734208 (WSUS Synchronization failed).

Das Problem ist weg, wenn die Klasse ‘Upgrades deaktiviert wird. Im Technet-Forenthread findet sich eine Nutzeraussage, dass das Deaktivieren der Klasse Upgrade das Problem gelöst habe und dass die Sychronisation nach dem erneuten Aktivieren weiter funktioniere. Der Nutzer gibt an, dass Feature Update für Windows 10 Version 1703 auf WSUS anstehe. Angeblich habe Microsoft das Problem am 12. April 2017 gefixt. Es gibt aber Posts vom 13. April, die weiterhin Sync-Probleme melden. Irgend jemand, der was zum Thema beitragen kann?


Anzeige
Dieser Beitrag wurde unter Update, Windows abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

3 Antworten zu WSUS-Synchronisation scheitert seit April 2017-Patchday


  1. Anzeige
  2. Jörg sagt:

    Moin.

    Ich bemerke schon seit einigen Wochen, dass der Sync häufiger mal scheitert bzw. verdammt lange dauert. Letztlich klappt es dann doch irgendwann; blöd isses halt nur, wenn man nur einmal am Tag synct und genau der dann fehlschlägt…

    Auf ein bestimmtes Update/einen bestimmten Patchday kann ich das nicht zurückführen, tritt wie gesagt schon länger auf. Meine Vermutung ist eher, das da viel an den verfügbaren Produkten und Kategorien gearbeitet wird, fallen ja etliche raus und es kommen neue hinzu. Ausserdem will MS ja endlich mal den Support für das Verteilen von Treibern (Surface Firmware e.g.) per SCCM angehen…

  3. riedenthied sagt:

    Bei uns hat der Sync am 11.04. 23:00 Uhr nicht geklappt, 3 nachfolgende Versuche ebenfalls nicht. Am Morgen des 12.04. ging wieder alles. Das waren die einzigen Sync-Probleme, seit ich das Ding am 03.03. neu aufgesetzt habe.

  4. Anzeige

  5. Chris sagt:

    Hallo,
    habe das Problem hier seit kurzem (ein paar Tage) auf einem 2012R2 nun wieder. Wenn ich “Upgrades” deaktiviere, klappt der Sync.
    Gab es inzwischen eigentlich mal ein Stellungnahme von M$ bezüglich dieses Fehlverhaltens? Das kann ja kein Zufall sein, dass dieser Workaraound fast immer hilft.
    VG
    Chris

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (SEO-Posts/SPAM lösche ich). Kommentare abseits des Themas bitte unter Diskussion.