Google Chrome liefert Error 400 bei YouTube

Kürzlich konnte mein Google Chrome-Browser plötzlich keine Videos mehr anzeigen. Hier ein paar Hinweise, wie man das ganze beheben kann.


Anzeige

Das Fehlerbild

Es war schon eine skurrile Situation: Ich hatte den ganzen Tag diverse Blog-Beiträge erstellt und gepostet sowie auf YouTube nach diversen Videos recherchiert. Alles war in Ordnung. Irgendwann bin ich zum Essen und habe den Rechner in den Ruhezustand geschickt. Später wollte ich einen gespeicherten Link auf ein YouTube-Video abrufen, bekam im Browser aber nur eine Fehlermeldung.

Google Chrome Error 400

400. That’s an error.

Your client has issued a malformed or illegal request. That’s all we know.

Bei einem Webbeitrag mit integriertem Video bliebt der betreffende Bereich leer, nicht mal eine Fehlermeldung. Ziemlich doof das Ganze.

Eine schnelle Kontrolle mit dem Slimjet portable zeigte mir, dass die Videos dort wiedergegeben werden konnten. An Windows konnte es also nicht liegen.

Den Fehler 400 beheben

Zuerst habe ich die üblichen Ansätze probiert: Zuerst einen der zahlreichen Google Chrome-Prozesse im Task-Manager von Windows abgeschossen. Darauf hat Google Chrome auch die restlichen Prozesse beendet und wurde geschlossen. Aber nach dem Neustart restaurierte der Browser zwar die vorher geöffneten Tabs, konnte aber weiterhin keine Videos anzeigen.

Im Anschluss habe ich über das Menü und die Befehle Weitere Tools – Browserdaten löschen den Verlauf und einige weitere Inhalte erfolglos löschen lassen. Ab diesem Zeitpunkt stand dann eine Suche im Internet an. Dort stieß ich auf zahlreiche Treffer, unter anderem im Google Chrome-Produktforum (siehe). Dort gab jemand den Hinweis, die Cookies für Youtube.com zu löschen.

Am einfachsten geht dies, wenn man im Adressfeld chrome: // settings/siteData eintippt und dann nach YouTube suchen lässt (siehe hier). Den Eintrag löschen und erneut eine YouTube-Videodatei abrufen. In meinem Fall hat der Browser-Tab ziemlich gesponnen. Ich bekam bei der Suche keine Cookies angezeigt und der Tab ließ sich nicht mehr bedienen. Plötzlich waren auch alle Cookie-Einträge weg. Als ich den Tab geschlossen habe, konnten im Anschluss wieder YouTube-Videos angezeigt werden.

Ähnliche Artikel:
Google Chrome, den Speicherfresser zähmen
Google Chrome warnt bald vor Code-Injection
Google Chrome: Nerv-Gewinn-Werbeumleitungen blockieren
Gefahr durch (kompromittierte) Chrome-Erweiterungen


Anzeige


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Google Chrome, Problemlösung abgelegt und mit Google Chrome, Problemlösung, YouTube verschlagwortet. Setze ein Lesezeichen auf den Permalink.

1 Antwort zu Google Chrome liefert Error 400 bei YouTube

  1. Harald L. sagt:

    Ich kenne Ähnliches in Bezug auf die Kombination Firefox – meine Webseite mit WordPress (bei Strato gehostet) – das Plugin Wordfence Security (Free). So ca. jedes halbe Jahr kann ich meine WP-Login-Seite nicht mehr aufrufen mit einer ähnlichen Fehlermeldung.

    Schaue ich dann in Firefox (derzeit 52.x ESR) unter Einstellungen – Datenschutz – Cookies anzeigen und suche meine betroffene Domain dann finde ich dort eine Menge an Cookies beginnend mit wf_loginalerted_. Derzeit habe ich da 6 Stück und noch kein Problem, wenn die Fehlermeldung erscheint sind es aber meist deutlich über 20 Stück.

    Da beim Aufruf der Webseite ja alle zugehörigen Cookies mitgeschickt werden blasen diese, wenn die Anzahl oder Datenmenge zu groß wird, offensichtlich den HTTP-Header so auf daß er irgendwann für den angesprochenen Webserver zu groß wird. Lösche ich diese Cookies alle raus klappt es wieder für längere Zeit. Ich muß nicht alle Cookies der Domain löschen sondern nur genügend von diesen unnötigen Überbleibseln früherer Sessions.

    In deinem Fall scheint es ähnlich zu sein, entweder die Cookie-Datenmenge für Youtube zu groß geworden oder irgend ein Inhalt darin der Browser und/oder Webserver durcheinander bringt.

    Warum sich diese Cookies bei mir ansammeln weiß ich nicht, ob das ein Fehler von Firefox oder vom Wordfence-Plugin ist, oder ob da eine andere Firefox-Erweiterung (uBlock Origin, NoScript, uMatrix, …) das Löschen verhindert, keine Ahnung. Seit ich weiß woran es liegt hab ich damit auch kein Problem da ca. 2x pro Jahr diese Cookies schnell zu löschen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.