Angriffe auf Schwachstelle in WordPress Plugin Duplicator

Kurze Information für WordPress-Administratoren, die das Plugin Duplicator einsetzen. Aktuell laufen wohl Angriffe auf eine Schwachstelle, die in ungepatchten Versionen des Plugins enthalten ist. Also updaten.


Anzeige

Das Plugin Duplicator ermöglicht Administratoren WordPress-Seiten zwischen verschiedenen Servern zu übertragen, zu kopieren, umzuziehen oder zu klonen. Außerdem lässt sich Duplicator als simples Backup-Werkzeug benutzen. Die Entwickler haben das Plugin vor einer Woche auf die Version 1.3.28 aktualisiert.

Threadpost weist in obigem Tweet darauf hin, dass mit mehr als 1 Million populäre Plugin durch aktive Exploits angegriffen wird. Man sollte das Plugin also dringend aktualisieren.


Anzeige


Dieser Beitrag wurde unter Sicherheit, WordPress abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.