Schlagwort-Archive: OpenVPN

Schwachstelle CVE-2021-3773 in OpenVPN-Clients (Linux, FreeBSD)

[English]In den OpenVPN-Clients von Linux und FreeBSD gibt es eine Schwachstelle CVE-2021-3773, die eine Privilegien-Erweiterung ermöglicht. Das Problem tritt bei der OpenVPN-Nutzung von Netfilter für NAT unter Linux und FreeBSD 13, OpenVPN und natd auf. Ein detaillierter technischer Bericht kann … Weiterlesen

Veröffentlicht unter Linux, Sicherheit | Verschlagwortet mit OpenVPN, Sicherheit | Schreib einen Kommentar