Windows 8: Netzwerkfehler, Zugriff verweigert

In Windows 8 kann es durchaus vorkommen, dass die Netzwerkanbindung Probleme bereitet. Beim Zugriffsversuch auf die Freigaben anderer Rechner kommt permanent das Dialogfeld Netzwerkfehler mit der Meldung “Auf \\xxxx konnte nicht zugegriffen werden…”. Nachdem ich von diesem Fehler geplagt war, habe ich auf Abhilfe gesonnen.


Anzeige

Das Problem erklärt

Das Problem bzw. Fehlerbild ist schnell erklärt. Wenn man Windows 8-Rechner in ein Netzwerk einbindet, sollte man über den Windows Explorer auf deren Freigaben zugreifen können (sofern Benutzerkontenname und Kennwort korrekt eingerichtet sind). Bei Verwendung eines Microsoft-Kontos kommt ggf. noch das Dialogfeld Windows-Sicherheit.

Sobald Sie dort das Netzwerkkennwort und den Benutzernamen des Freigabekontos auf dem Netzwerkrechner korrekt eintragen und ggf. Anmeldedaten speichern markiert hat, sollte die Nachfrage nicht mehr erscheinen.

Eigentlich müsste man ja jetzt auf die Freigaben zugreifen können. Es tauchen auch die Rechner im Navigationsbereich des Explorerfensters auf. Sobald man aber einen Netzwerkrechner anwählt, um auf dessen Freigaben zuzugreifen, wird ggf. das folgende Dialogfeld angezeigt.

Man kann dann auf die Schaltfläche Diagnose klicken und eine Weile warten. Vermutlich wird die Diagnose mitteilen, dass keine Probleme gefunden wurden. Schließt man das Fenster der Diagnose, lässt sich anschließend meist auf die Windows-Freigaben des anderen Rechners zugreifen.

Abhilfe erforderlich

Nachdem mich dieser nervige Fehler auf fast allen meinen Windows 8-Installationen (speziell über WiFi) heimsuchte, glaubte ich zunächst an einen Fehler in meiner FRITZ!Box. Aber dann kam ein richtiger Tipp von meinem Fachlektor Georg Weiherer. Er war in meinem Windows 8-Buchmanuskript auf die Problembeschreibung gestoßen und wies darauf hin, die Dienste zu überprüfen und einige Dienste auf den Starttyp “Automatisch” zu setzen.

Ich hab’s dann in meinem Windows 8-Buch beschrieben: Abhilfe  schaffte  in  meinem  Fall,  die Computerverwaltung  (z. B.  über  einen  Rechtsklick  auf  die  in  der  linken  unteren  Bildschirmecke angezeigte Hover-Schaltfläche Start aufrufbar) zu öffnen und dort in der linken Spalte Dienste und Anwendungen/Dienste anzuwählen. Dann sind die Dienste »Netzwerkverbindungen«, »NLA (Net-work Location Awareness)« und »RAS-Verbindungsverwaltung« zu kontrollieren und – falls erforderlich auf den Starttyp “Automatisch” einzustellen.


Anzeige

Nach diesem Eingriff waren die Netzwerkfehler auf meinen Windows 8-Systemen beseitig. [Update: Der Zugriffsfehler kann auch auftreten, wenn der Netzwerkbenutzer zwar das Zugriffsrecht im Netzwerk erhält, aber das korrespondiere Benutzerkonto für die Netzwerkauthentifizierung keine Zugriffsrechte auf die Ordner/Dateien auf NTFS-Dateisystemebene besitzt.]


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Netzwerk, Windows 7 abgelegt und mit Netzwerkfehler, Windows 8 Beta verschlagwortet. Setze ein Lesezeichen auf den Permalink.

32 Antworten zu Windows 8: Netzwerkfehler, Zugriff verweigert

  1. André sagt:

    diese Dienste solten eigentlich automatisch gestartet sein. Hast du an dem Windows rumgespielt?

    • Günter Born sagt:

      @André: Definitiv wurde nichts an Windows 8 verändert – ich beobachte diesen Effekt seit der Consumer Preview – zieht sich durch alle Installationen.

  2. André sagt:

    hmm, komisch. Ich hatte das Problem noch nicht.

  3. Thomas sagt:

    Also, bei mir funktionierte folgendes:
    1. Bitdefender 2013 deinstallieren.
    2. Mit CCleaner den Müll entfernen und die Registry reinigen.
    3. Neustart

    dann war es möglich wie mit Windows 7 auf die Netzwerkresourcen zuzugreifen.

    Übrigens habe ich Bitdefender 2013 wieder installiert. Und weiter funktioniert der Zugriff auf die Netzwerkresourcen, wie mein NAS. Es lag wohl nicht an Bitdefender. Habe gelesen, dass bei einigen Nutzern Kaspersky Antivirus, etc. Probleme verursacht hat.

    Beste Grüße

    Thomas

    • Günter Born sagt:

      @Thomas: Danke für die Rückmeldung – hilft vielleicht anderen – obwohl ich bei CCleaner immer krause Haare bekomme – und mir reicht der Windows Defender.

  4. Ole sagt:

    Ich hab das Problem, wenn ich die Computervewaltung öffnen will, eine Meldung kommt: c:/user…..-Computer Managment.ink
    Unbekannter Fehler.
    was kann ich tun?

  5. Günter Born sagt:

    Da ist wohl die Verknüpfung (Link) kaputt. Schau mal die folgenden beiden Links, ob was darunter ist.

    1: MS-Answers-Forendiskussion
    2: Google-Suche
    3: File Association Fixes for Windows 7

  6. Ole sagt:

    Blackbarry und Windows 7?

  7. Ole sagt:

    Weiss ich nicht. Ich weiss nur das sich an meinem problem nichts geändert hat, da immernoch die selbe fehlermeldung kommt, wenn ich mit rechtsklick da drauf gehe! :)

  8. Günter Born sagt:

    Ole: Ok, war wohl am 10. Februar nicht so ganz wach und hatte nur deinen Kommentar ohne die Historie im Dashboard gesehen. Du hast also ein Blackberry an ein Windows 7-System dran gehängt und seit diesem Zeitpunkt tritt der Fehler auf?

    Ja -> Ich würde ggf. mal schauen, ob eine Systemwiederherstellung was bringt.

    Falls nicht – den von mir verlinkten Hinweis 3: zum Importieren der Dateitypenzuordnung hast Du mal versucht?

    Was passiert, wenn Du eine administrative Eingabeaufforderung (über „Als Administrator ausführen“) öffnest und folgende Befehle ausführst:

    sfc /scannow

    werden da Fehler gemeldet? Und was sagt der Befehl:

    compmgmt.msc

    in der administrativen Eingabeaufforderung? Da sollte die Computerverwaltung eigentlich starten.

  9. Ole sagt:

    Tut mir leid, ich habe mein Problem falsch geschildert!
    von vorne: ich besitze einen windows 8 laptop! hier bekam ich vor ungefär einem monat die nachricht das mein rechner geupdatet werden muss! dies tat ich, und nun kann ich zwar sachen dowloaden, jedoch nicht auf sie zugreifen! jetzt wollte ich meinen rechner zurück setzten, jedoch schliesen sich die einstellungen sobald ich sie öffne! wenn ich die computerverwaltung öffnen will steht der oben genannte problemcode da.

  10. Günter Born sagt:

    @Ole: Ist natürlich schwierig per Ferndiagnose. Aber ich wage mal einen Schrotschuss – welcher Fremdvirenscanner ist bei dir installiert? Ist das Problem weg, nachdem der Virenscanner deinstalliert wurde?

    Zur Systemwiederherstellung hast nichts geschrieben – aber ich gehe mal von aus, dass die nichts gebracht hat?

    Die Computerverwaltung kann man notfalls auch über den Befehl CompMgmtLauncher.exe oder direkt über compmgmt.msc starten.

    Ansonsten bin ich hier mit meinen Fähigkeiten am Ende, weil mir die Fehlermeldung und die Systemumgebung nicht wirklich klar ist. Aber vielleicht kommst Du damit trotzdem weiter.

  11. Ole sagt:

    System stelle ich wie wiederher?

    • Günter Born sagt:

      Mal „Hilfe und Support“ in Windows bzgl. „Wiederherstellung“ befragt oder „wiederherstellung“ im Suchfeld der Startseite eingetippt?

      Aber damit bin ich aus dem Thema raus – so was wäre in einem Forum besser aufgehoben.

  12. stas sagt:

    Ich habe aber auf dem Win 8 PC kein Kennwort. Kann immer noch nicht auf freigaben zugrefen.

  13. Stein sagt:

    Hallo Herr Born,

    ich habe das gleiche Zugriffsproblem bei einem Win8 Laptop wenn dieser per WIFI im Netzwerk angemeldet ist. Der PC bekommt keinen Zugriff auf eine NAS. Wenn ich den PC per LAN Anschließe funktioniert der Zugriff. Wenn ich das Kabel löse und wieder auf WIFI umstelle funktioniert der Zugriff auch noch. Beim nächsten Neustart des PC und Zugriff über WIFI erhalte ich wieder die FM „Netzwerkfehler“
    Die von Ihnen beschriebenen Dienste stehen alle auf „Automatisch“.
    Ich habe einen anderen Win8 PC der am LAN hängt. Bei diesem Funktioniert der Zugriff.
    Haben sie noch einen Tipp wie ich den WIFI Zugriff konfigurieren kann?
    THX

  14. Günter Born sagt:

    Einfach mal meinen Beitrag hier lesen – hilft vielleicht. Obwohl NAS wohl eine andere Baustelle ist – da bin ich momentan nicht so erfahren (bekomme aber wohl demnächst eine FRITZ!Box 7390 als Testsystem, wo ich mal was evaluieren kann).

  15. Patrick Kramer sagt:

    Ich habe einen ähnlichen Fehler… Microsoft Hotline sagt, der Fehler liege beim NAS-Hersteller, NAS Hersteller sagt, liegt an Microsoft… toll.

    Ich habe eine Synology Diskstation 211j am PC hängen. Unter Win7 keine Problme. Jetzt unter Win 8 bekomme ich immer die Fehlermeldung, dass ich nicht über die notwendigen Berechtigungen zur Durchführung des Vorgangs verfüge – wenn ich etwas auf dem NAS speichern will. Zugreifen und öffnen kann ich, nur speichern nicht.

    Ich bin mit meinem Latein am Ende.
    WOran kann das liegen?

  16. Günter Born sagt:

    Hast Du es mal im Forum von denen probiert: http://www.synology-forum.de

    In diesem Thread war Kaspersky Internet Security 2013 der Übeltäter.

    Ansonsten auch mal das hier durchgehen. Ich selbst kann da wenig zu sagen.

  17. B.-A. Möller sagt:

    Super Tipp! Bei mir wurde der Zugriff von einem Win-XP-PC auf alle freigegebenen Ordner (außer Users) eines Win-8.1-PC via LAN (!) konsequent mit dem Hinweis verweigert, dass ich keine Zugriffsrechte hätte. Alle Netzwerk- und Freigabeeinstellungen waren aber korrekt. Auch die Diagnose-Tools von MS brachten nichts. Nach einem Tag Probieren und Recherchieren fand ich diesen Hinweis – und es funktierte auf Anhieb. Danke! Hier hat wohl MS einen grundlegenden Fehler in Win 8 eingebaut!

  18. Günter Born sagt:

    @B.-A.Möller: Fehler oder Feature – da wäre ich mir nicht sicher. Es gibt noch einen anderen Punkt, den ich aber noch nicht bis zum Ende ausgetestet habe. Gibt man unter einem Administratorkonto Benutzerordner frei und greift von anderen Administratorkonten darauf zu, fehlen auch die Zugriffsberechtigungen und der Zugriff wird abgewiesen. Da hat es Sicherheitshintergründe.

  19. Benjamin sagt:

    Guten Tag Herr Born,

    ich habe ein Problem mit meinem Windows-Netzwerk, welches ich mir nicht erklären kann. Seit ich einen Windows 8 – PC an einer Fritz-Box 7270 angeschlossen habe, kann ein anderer Windows 7 PC nicht mehr auf das Netzwerk zugreifen, wenn der Windows 8 Rechner ausgeschaltet ist. Sobald der Windows 8 Rechner läuft oder von der Fritz Box abgekabelt wird, ist auch ein Zugriff des Win7 Rechners wieder möglich. Das Problem tritt nur auf, wenn der Win8 Rechner mit einem Kabel mit der Fritzbox verbunden ist. Bei WLan nicht. Beim Windows 7 System funktioniert der Zugriff jedoch weder über WLAN noch über LAN, solange der Win8 Rechner angeschlossen ist und nicht im Betrieb(Standby) ist. Als auf dem Win8 Rechner Linux oder Win7 installiert war, ist dieses Problem nicht aufgetaucht. Vielleicht hätten Sie da einen Tipp. Vielen Dank im Voraus!

  20. Marc sagt:

    @Benjamin
    welche FW hat die 7270?
    IP wird automatisch zugewiesen?
    Benutzerrechte geprüft
    Kindersicherung geprüft

    wenn du nicht weiter kommst, wende dich an: http://www.ip-phone-forum.de/forumdisplay.php?f=361

  21. Schorsch sagt:

    @Benjamin: Könnte es sein, dass auf dem Win8-Rechner die Internetverbindung zur gemeinsamen Nutzung freigegeben ist? Schau‘ bitte mal nach Folgendem:
    1. Netzwerk- und Freigabecenter öffnen.
    2. Klick auf Adaptereinstellungen ändern
    3. Rechtsklick auf den LAN-Adapter (nicht WLAN)
    4. Öffne im nun angezeigten Dialogfeld „Eigenschaften von …“ die Registerkarte „Freigabe“.
    5. Prüfe, ob dort das Kontrollkästchen „Anderen Benutzern im Netzwerk gestatten, …“ aktiviert ist.

    Falls dem so ist, bitte das Kontrollkästchen deaktivieren und mit OK bestätigen. Führe besser einen Neustart des Win8-Rechners durch (man weiß nie). Anschließend testest Du, ob das beschriebene Problem weiterhin auftritt oder vielleicht behoben ist. Dass es mit der Fritz!Box zusammenhängt, glaube ich zwar nicht, aber man weiß ja in der Computerei nie … ;-)

    Viel Erfolg!

    Schorsch

  22. Benjamin sagt:

    Hallo zusammen! Vielen Dank für die Antworten.

    @ Herr Born: Das habe ich schon versucht.
    @ Marc: Es ist die aktuelle Firmware (54.05.54) drauf. Jedoch trat das Problem auch mit der Vorgänger-Version auf.
    Benutzer sind keine spezifisch eingetragen, Kindersicherung ist auch deaktiviert.

    Danke für den Tipp mit dem Forum. Werde mich da mal umsehen.

    @ Schorsch: Ich finde die Option „Anderen Benutzern im Netzwerk gestatten“ nicht unter dem angegebenen Pfad. Wenn ich unter Netzwerkverbindungen auf die Eigenschaften von der Netzwerkkarte gehe, sind dort nur die Protokolle zu sehen. Unter Konfigurieren habe ich wenigstens die Funktion „Gerät kann Computer aus dem Ruhestand aktivieren“ gefunden, welche ich wegen einer anderen Sache ausschalten wollte.

    Nun habe ich mir auch mal die Mühe gemacht und einen Vodafone-Router anstelle der Fritz-Box verwendet und das Problem tritt immer noch auf. Teilweise kommt die Verbindung auf dem Windows 7 Rechner zu Stande, bricht aber nach wenigen Sekunden zusammen. Abhilfe bringt dann nur meinen Win8 anzuschalten oder abzuklemmen. Ich habe nun ganz stark meine Netzwerkkarte Qualcomm Atheros AR8161 (onboard auf Z77 Chipsatz) in Verdacht und werde mal nach einem Firmware-Update suchen.

  23. Marc sagt:

    das scheint evtl. ein IP-Konflikt zu sein oä., was aber nur durch Analyse und screenshots evtl. gefunden werden kann, wofür ein blog in jedem Fall für ein individuelles Problem nicht der geeignet Ort ist.
    eine Lösung kann ja später hier nachgereicht werden – wenn gefunden :-)

    • Günter Born sagt:

      Neben dem Hinweis von Marc ist mir auch noch durch den Kopf gegangen, ob da irgend eine Konfigurierung/Fremdsoftware werkelt, die als DHCP-Server arbeitet (normalerweise übernimmt der Router ja diese Aufgabe – und ohne DHCP-Server werden die IP-Adressen per APIPA ausgehandelt). Wird im Blog aber schwierig – da wären Foren möglicherweise besser geeignet.

  24. Barbara sagt:

    Hallo, Herr Born,
    ich habe seit 14 Tagen folgendes Problem und schon überall nachgefragt und nachgelesen.

    Seit September 2013 habe ich den Laptop von Medion, Akoya E6234, WIN 8. Bis vor ca. 2 Wochen lief er einwandfrei. Ich bekomme aber dauernd Updates, die ewig brauchen und ich weiß einfach nicht, wofür so viele Updates immer gut sind. Dies am Rande. Nach den Updates habe ich grundsätzlich keinen Netzempfang mehr. Reparieren nutzte nichts, ich musste immer auf Wiederherstellung gehen. Wiederherstellungspunkte kann ich selbst irgendwie nicht setzen, also mussten die alten herhalten, die aber dünn gesät sind. Ich verstehe nicht, woran das liegt. Kennen Sie dieses Problem oder stehe ich da alleine da?
    Viele Grüße
    Barbara

  25. Pingback: »Netzwerkverbindungen«, »NLA (Net-work Location Awareness) finden in win 8 topx | chip

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.