Windows 8.1/10: Kein Systemsound

Gelegentlich klagen Anwender über fehlenden Systemsound. Lautsprecher und Soundausgabe sind dabei in Ordnung. Hier ein Tipp für Leute, bei denen keine Systemsounds ausgegeben werden, was man prüfen kann.


Werbung

Das Fehlerbild ist merkwürdig

Die Betroffenen haben ein recht merkwürdiges Fehlerbild: Schalten diese das Systeme ein, wird zwar ein Startsound ausgegeben. Aber nach dem Windows-Start fehlt die Audioausgabe für Systemereignisse wie z.B. eintreffende E-Mails, Kalenderereignisse etc. 

Schnelle Kontrolle und Prüfungen

Bei einem solchen Fehlerbild ist klar, dass Soundausgabe und Lautsprecheranschluss in Ordnung sein müssen. Als erstes würde ich diese Prüfung Windows 8: Komponentenstore reparieren ausführen. Im aktuellen Fall hat dies aber nichts gebracht.

Als nächstes wäre eine Kontrolle der Audioausgabeeinstellungen angesagt. Hierzu kann man das Lautsprechersymbol im Statusbereich der Taskleiste mit der rechten Maustaste anklicken und im Kontextmenü Befehle wie Wiedergabegeräte oder Sounds anwählen.

In obigem Bild sieht man, dass die Lautsprecher für das Standardgerät aktiviert ist. Die Konfigurierung der Soundausgabe ist ok. Ein Rechtsklick auf der Registerkarte Wiedergabe ermöglicht ggf. noch die deaktivierten Geräte zu überprüfen.

Auch eine Kontrolle der Registerkarte Sounds ergab beim Betroffenen, dass Programmereignissen Sounds zugeordnet waren. Wählt man einen Eintrag an und klickt auf Testen, wurden im aktuellen Fall die Soundereignisse sogar wiedergegeben.

Installierte Software konnte der Betreffende ausschließen und auch die Überprüfung der Erweiterungen führte zu nichts. Hierzu ist der Eintrag für den Lautsprecher auf der Registerkarte Wiedergabe per Doppelklick anzuwählen.


Werbung

Auf der Registerkarte Erweiterungen lässt sich die Markierung des Kontrollkästchens Alle Erweiterungen deaktivieren wählen. Die Kontrolle der obigen Audioausgabeeinstellungen führt nicht weiter

Mir fielen noch die Punkte “Audiotreiber überprüfen”, der Beitrag Audiowiedergabeprobleme, wegen des Diensts „Windows-Audio-Endpunkterstellung“ und die FAQ zu Audio, Media Player und Media Center. Die Hinweise brachten beim Betroffenen aber nichts.

Die Lösung: Falscher Registrierungseintrag

Man sollte dann noch unter einem neu angelegten Benutzerkonto testen. Sind dort Systemsounds bei Ereignissen vorhanden, liegt es am Benutzerprofil. Der Betroffene hat dann die Ursache bei der Überprüfung der Registrierung noch gefunden.

1. Rechtsklick auf die Schaltfläche Start in der Taskleiste des Desktop und den Kontextmenübefehl Eingabeaufforderung wählen.

2. In der Eingabeaufforderung Regedit.exe eintippen und über die Eingabetaste bestätigen.

3. Im Registrierungseditor in der linken Spalte zum Schlüssel HKEY_CURRENT_USER navigieren.

Der Standard-Wert muss auf “(Wert nicht festgelegt)” stehen. Beim Betroffenen war ein Wert eingetragen. Also per anwählen und die Entf-Taste drücken, dann das Löschen bestätigen. Nach einem Neustart waren die Systemsounds für Ereignisse beim Betroffenen wieder da.

Ähnliche Artikel:
FAQs
Windows 10 Wiki/FAQ
Windows 8: Komponentenstore reparieren
FAQ zu Audio, Media Player und Media Center
Audiowiedergabeprobleme, wegen des Diensts „Windows-Audio-Endpunkterstellung“


Werbung



Dieser Beitrag wurde unter Problemlösung, Windows 10, Windows 8, Windows 8.1 abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Ein Kommentar zu Windows 8.1/10: Kein Systemsound

  1. Pingback: Anonymous

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.