Malwarebytes Realtime-Protection hat ein Problem

Benutzer der Schutzsoftware Malwarebytes (Version 3.1.2 oder früher) melden wohl weltweit Probleme. Die Realtime-Schutzfunktionen werden deaktiviert – ‘Security by obscurity’ scheint die Devise. Ergänzung: Gibt wohl ganz frisch ein Update, welches das Problem behebt.


Werbung



Jens Unterkötter hat mir bei Google+ einen Ping gesetzt – seinen Kommentar ‘Malwarebytes ist im Arsch…’ wollte ich für die Titelei doch nicht verwenden – wusste ja gar nicht, dass man für das Teil auch schon Virenschutz braucht.

Worum geht es?

Die Schutzsoftware Malwarebytes scheint arge Probleme unter Windows zu bereiten. Die Schutzfunktionen werden einfach abgeschaltet. Jens schreibt bei Google+:

Zuerst passierte es nur unmotiviert, dass einzelne Schutzfunktionen inaktiv waren und sich nicht aktivieren ließen. Ab heute ist es der Normalzustand. Zuerst dachte ich an ein Problem auf meiner Seite. Aber ein Blick ins Supportforum zeigt, dass es ein globales Problem ist. Übrigens bei aktueller Version wie auch den Vorversionen.

Der andere Murks ist nämlich, dass zwar die Schadsoftwaredatenbank aktualisiert wird, aber beim Programm selbst nie eine Meldung kommt, wenn es eine neue Version gibt.

Jens ärgert sich aus zwei Gründen: Einerseits hat es, laut seiner Aussage, früher prima funktioniert und ihm so manchen Werbemurks, der aus dem Web in seinen Browser reingespült wird, verhindert. Und er ist zahlender Kunde, da kommt es echt nicht gut, wenn der Verdacht keimt, Schlangenöl aufgesessen zu sein.

Aktualisierung mit Nullbyte-Datenbank?

Jens hat noch eine kleine Ergänzung nachgeschoben: In der letzten Aktualisierung haben sämtliche Datenbanken genau Null Bytes! Ich vermute mal, die sind bös gehackt worden. Mal sehen, was mit den anderen Schlangenölfirmen passiert…


(Quelle: Malwarebytes-Forum)

Das geht auch aus diesem Forenpost bei Malwarebytes hervor, wo jemand die MBDB-Datenbankgrößen auflistet.

Weltweiter Ärger laut Forum

Schaut man mal im MalwareBytes Support-Forum nach, ist das wohl kein Einzelfall. In diesem Forenthread schlagen ziemlich viele Benutzer mit dem gleichen Problem ein. Malwarebytes meldet, dass die Real-Time Protection Layers ausgeschaltet werden (siehe folgender Screenshot aus Windows 10, der im Forum gepostet wurde).

Malwarebytes V 3.1.2 Problem
(Quelle: Malwarebytes-Forum)


Werbung

Dachte man zuerst, es würde die aktuelle Version 3.1.2 betreffen, melden sich auch Benutzer, die ältere Versionen laufen haben. Es gibt zwar einen Support-Beitrag Malwarebytes 3.0 Real-time protection layer turning off?, der das Phänomen beschreibt. Der Support-Beitrag gibt an, dass es die Real-time Protection in Malwarebytes Version 3.0.6 betreffe.

(Quelle: Malwarebytes-Forum)

Nutzer, die auf die aktuelle Version 3.1.2 aktualisiert haben, können die Funktion Real-Time Protection nicht mehr aktivieren. Es gibt die Meldung, dass diese starte, das war es dann aber auch. Zusammen mit dem obigen Hinweis von Jens, dass die Datenbankaktualisierung diese in der Größe 0 zurück ließ, deutet das auf größere Probleme hin.

Ob die gehackt worden sind oder eher mit Zitronen gehandelt haben, kann ich nicht beurteilen. Frage: Jemand von euch betroffen?

Ein Update hat das Problem behoben

Nachtrag: MalwareBytes hat ein Update freigegeben, welches das Problem beheben soll. Die Meldung findet sich hier im MalwareBytes-Forum. Kann das wer bestätigen?


Werbung

Dieser Beitrag wurde unter Virenschutz, Windows abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

7 Kommentare zu Malwarebytes Realtime-Protection hat ein Problem

  1. Steffen sagt:

    Ich benutze selber die Version 3.1.2.1733 und habe das ganze am Mittag gegen 12/13 Uhr mitbekommen.
    Da ich das Ganze aber schon “kenne” und alle paar Monate mal habe, dachte ich erst gar nicht daran im Forum etc. zu suchen …
    Bei mir half damals wie auch heute (hat sich wohl mit dem Update dann überschnitten), dass ich Malwarebytes komplett deinstallieren + CleanTool vom Hersteller.
    Anschließend wieder installieren, fertig.

    Alle paar Monate habe ich dieses Problem, dass ich den Echtzeitschutz einschalten kann … aber dann nichts passiert, sondern in einer “Endlosschleife” festhängt.
    Nach einer Deinstallation + Clean + neu aufspielen, hat es bisher immer geklappt.

    Aber ja, vllt. war es heute Zufall, dass in dem Moment dann das Update erschienen ist.

  2. Bruno sagt:

    Ich hatte die Probleme hier auch und zwar mit der Premium v3.1.2 und der Vorversion mb3-setup-consumer-3.0.6.1469-10103.exe.

    Der Webschutz war deaktiviert und konnte nicht eingeschaltet werden. Alle Sucharten im System dauerten 0 Sekunden. Kein Wunder bei leeren Definitionsdatenbanken.
    Erst als drei Mitbewohner die gleichen Probleme hatten, wurde mir klar, dass etwas grundsätzlich nicht stimmte und es nicht bei mir alleine lag.

    Inzwischen ist alles wieder in Ordnung (denke ich).

    Windows 10/64 Pro, 1703

    Bruno

  3. Ralph sagt:

    “seinen Kommentar ‘Malwarebytes ist im Arsch…’ wollte ich für die Titelei doch nicht verwenden – wusste ja gar nicht, dass man für das Teil auch schon Virenschutz braucht.”

    ROFL!
    Günter, you made my day. Danke für so einen herrlichen Satz aus Deiner Feder und ein schönes Wochenende Dir und Deiner Familie.

  4. Dekre sagt:

    Oh, ja ich bin auch betroffen. habe deshalb heute wieder hitmanpro.alert aktiviert. Ich habe heute bis mittag auch schon mächtig bei Malwarebytes alles durchgesucht. Ich habe dann immer u.a. auch über “Dienste” Malwarebytes ausgeschaltet und dann nach einer Stunde neu gestartet. Es hat nichts geholfen. Mal sehen wie sich es noch entwickelt .Eine Lösung ist nicht in Sicht. Das was im Forum von Malwarebytes steht geht bei mir gegenwärtig nicht.

    Deshalb sage ich immer wieder – mehrere Lösungen bereit haben, wenn mal was ist. So habe ich (neben MSE natürlich) sofort Hitmanpro.alert aktiviert.

    • Dekre sagt:

      Ergänzung- Das tritt wohl nicht bei allen PCs auf. Installiert ist immer die neueste wohl ggw. verfügbare Version 3.1.2.1733.

      Gut, dass ich noch diese Hitmanpro-Lizenz habe.!!

  5. Andres sagt:

    ja, es arbeitet wieder auf beiden meiner Computer- Malwarebytes hat den Vorfall bestätigt und sich entschuldigt. Mehrere Stunden war der Schutz bei mir deaktiviert und hat sich dann selbständig wieder reaktiviert.

    hier eine deutsche Übersetzung:
    https://www.heise.de/forum/heise-Security/Themen-Hilfe/Viren-Wuermer/Re-Malwarebytes-bestaetigt-Schutz-Deaktivierung-wegen-DB-Verarbeitungsfehler/posting-30418620/show/

  6. Kim O. Fee sagt:

    “Worum geht es?”

    Mit ein wenig Abstand betrachtet: Um Kohle, Konkurrenz und der daraus erwachsenen “Featureritis”, (anscheinend) bekiffte Manager, heillos überforderte Programmierer, nervöse IT-Leute, verärgerte User und massivem Verlust an Glaubwürdigkeit – oder auch um ein Destruktions-Drama, aufgeführt seit vielen Monaten, mit zurechtgebogenen, teils schöngelogenen Beta-Reviews, inzwischen gefühlt länger als der Source-Code, Ende offen …
    (wir hatten das Thema hier schon einmal im Januar: https://www.borncity.com/blog/2016/12/09/malwarebytes-3-0-angekndigt/#comment-40221).

    Zwei interessante Zahlen aus dem Forum: über 150.000 Posts über Berichte und Fragen zu Problemen der V. 3, die angeblich schon zum x-ten Mal gelöst wurden, aber immer wieder auftauchen wie der Springteufel aus der Kiste. Und: über 500.000 Fragen, wie man den Mist deinstalliert und/oder wie man die bewährte 2er Vorgängerversion wieder zurückbekommt – von besonderem Interesse für User, die (wie auch ich) auf Lebenszeit gelöhnt haben (https://forums.malwarebytes.com/).

    Die gute Nachricht: wenn man sich dem V.3-Stress mit der 2er Version vom Hals hält, hat man nach wie vor einen gut funktionierenden Echtzeit- und Offline-Scanner, der zuverlässig mit Definierungsdateien versorgt wird – bis auf Weiteres (und wahrscheinlich notgedrungen über das Supportende 7/2017 hinaus)

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.