Windows 10 Pro: ‘Lokale Benutzer und Gruppen’ fehlt

Möglicherweise gibt es in Windows 10 (Anniversary Update) ein Problem, wenn Benutzer von Windows 10 Home zu Pro wechseln. Die Verwaltung lokaler Benutzer und Gruppen (lusrmgr.msc) fehlt bzw. funktioniert nicht.


Anzeige

Zum Hintergrund: Nur bei Pro und Enterprise

Ruft man in Windows 10 Pro oder Windows 10 Enterprise die Computerverwaltung auf (z.B. Windows+X drücken und den Befehl im Schnellstartmenü wählen), erscheint die nachfolgende Anzeige.

Group

In der linken Spalte lässt sich unter Computerverwaltung (lokal) auch der Zweig Lokale Benutzer und Gruppen wählen. Dann erhält man Zugriff auf die auf dem System lokal verwalteten Benutzer und Benutzergruppen. Administratoren können Benutzer und Gruppen verwalten und die Benutzer auch Gruppen zuordnen.

In Windows 10 Home fehlt diese Funktion – wie auch schon in allen vorherigen Windows-Versionen wie Windows Vista, Windows 7 oder Windows 8/8.1.

Die Funktion ist bei Windows 10 Pro gesperrt

Bei meiner Arbeit im Microsoft Answers-Forum ist mir aufgefallen, dass es immer wieder einzelne Nutzer gibt, die sich über eine nicht funktionierende Verwaltung von Lokale Benutzer und Gruppen unter Windows 10 Pro beklagen. Allen Fällen gemeinsam ist, dass die Systeme mit Windows 10 (Anniversary Update) betrieben werden und ein Upgrade von Windows 10 Home auf Windows 10 Pro per Windows Store vorgenommen wurde (siehe auch Windows 10 Pro: Installation auf OEM-Maschinen).

Group1

Versuchen die Betreffenden das Tool lusmgr.msc aufzurufen, erhalten sie eine Fehlermeldung, dass das Snap-In nicht für diese Version von Windows 10 verwendet werden kann. Der Benutzer bekommt folgende Fehlermeldung angezeigt:

“Dieses Snap-In kann nicht mit dieser Edition von Windows 10 verwendet werden. Verwenden Sie die Option “Benutzerkonten” in der Systemsteuerung um lokale Computer zu verwalten.”

This snapin may not be used within this edition of Windows 10. To manage user accounts for this computer, use the User Accounts tools in the Control Panel.”


Anzeige

Versuchen die Betroffenen in der Microsoft Management Console (MMC.exe) das betreffende Snap-In hinzuzufügen (z.B. wie hier beschrieben), wird dies mit dem gleichen Fehler abgelehnt.

Hier war es in einem Fall auf Windows 10 Home zurückzuführen. Es gibt aber einen zweiten Nutzer, der ein Upgrade von Windows 10 Home auf Windows 10 Pro vorgenommen hat – und dies auch angezeigt bekommt. Trotzdem wird die Verwendung von lusmgr.msc abgelehnt. Auch in diesem Forenbeitrag (der gleicher Nutzer postet auch hier) hat sich ein deutschsprachiger Nutzer mit dem Problem gemeldet.

Bei meiner Suche bin ich dann auf englischsprachige Einträge gestoßen. Hier tritt es mit Windows 10 Education bei mehreren Nutzern auf (Upgrade von Home auf Pro auf Education). Auch hier wird der gleiche Fall geschildert. Kurios: Die Nutzer können Funktionen der Pro wie Hyper-V oder Beitritt zu einer Domäne nutzen. Hier trifft es jemand mit einer Insider Preview.

Kein generelles Problem – hier funktioniert es

Ein generelles Problem ist es nicht, denn ich habe hier eine Testmaschine, die als OEM-System mit Windows 8.1 Home ausgeliefert und von mir auf Windows 10 Home und später auf Windows 10 Pro aktualisiert wurde. Dort kann ich unter Windows 10 Pro Anniversary Update die betreffende Funktion problemlos abrufen. Der Zugriff funktioniert sowohl bei Administrator- als auch bei Standard-Benutzerkonten. Bei letzteren ist aber keine Nutzung der Verwaltungsfunktionen möglich, da dies Administratorberechtigungen erfordert.

Versuche zum Reparieren

Ich stelle s einfach mal im Blog ein. Vielleicht kann sich jemand einen Reim darauf machen. Und falls Betroffene hier vorbei schauen, würde ich folgende Tests vorschlagen:

  • Überprüfen des Systems, wie im Blog-Beitrag Windows 8: Komponentenstore reparieren beschrieben.
  • Anlegen eines neuen Administratorkontos über die Einstellungen-App und dann testen, ob das Problem dort gelöst ist.

Grou21

  • Den Befehl control.exe userpasswords2 im Dialogfeld Ausführen (aufrufbar mit Windows+R). Dann sollten die Administratorkonten als der Gruppe Administratoren zugeordnet erscheinen (siehe obige Foto).

Ist da keine Auffälligkeit zu erkennen, könnte man eine Installations-ISO mounten und unter Windows 10 die setup.exe erneut aufrufen. Anschließend lässt man Windows 10 erneut über die bestehende Windows-Installation drüber installieren (Inplace Upgrade als Reparaturinstallation). Möglicherweise hilft das weiter.

Ähnliche Artikel:
Windows 10 Wiki/FAQ
Windows 10: Feature-Vergleich zwischen den Versionen (SKUs)
Windows 10: Download mit dem Media Creation Tool – Teil 1
Tipp: MS Windows und Office ISO-Download-Tool

Windows 10 Anniversary Update: Partitionen verschwunden
Windows 10 Anniversary Update macht Webcam unbrauchbar
Windows 10 Version 1607: Hyper-V/Bitlocker/DeviceGuard als Upgrade-Stopper
Druckprobleme durch Microsoft Sicherheitsbulletin MS16-098
Windows 10 Version 1607: Externe USB-Festplatte nicht erkannt
Freezing-Problem in Windows 10 Anniversary Update gefixt


Anzeige
Dieser Beitrag wurde unter Windows 10 abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

5 Antworten zu Windows 10 Pro: ‘Lokale Benutzer und Gruppen’ fehlt


  1. Anzeige
  2. Wolfgang Strecker sagt:

    Das Inplace-Upgrade führte zum Erfolg (25 Min).

  3. Marco sagt:

    Das Problem hatte ich beim Upgrade von Home auf Education auch, wenn auch nicht ganz so extrem. Das MMC-Snap-In funktionierte, nur die Gruppe “Remotedesktopbenutzer” existierte nicht. Beim Update von Version 1511 auf 1607 (was ja praktisch ein Inplace-Upgrade ist) wurde die Gruppe wieder hinzugefügt.

  4. Anzeige

  5. Sigi sagt:

    Danke für diesen Blogpost. Ich habe heute an zwei Laptops das Upgrade von Win10 Home auf Pro ausgeführt und danach an einem der beiden Systeme genau das hier beschriebene Problem gehabt. Erneutes Ausführen der setup.exe von einer Win10-1607-Installations-DVD führte zum Erfolg.

  6. Daniel sagt:

    Super Artikel!

    Seit dem Anniversary Update werde ich auf meinem Laptop mit Windows 10 Home immer wieder in unanständig kurzen Abständen aufgefordert, mein Passwort zu ändern. Wieder und wieder…

    Um diese nervige Aufforderung zu deaktivieren, muss ich offenbar auch auf “Lokale Benutzer und Gruppen” zugreifen – was bei mir ebenfalls nicht funktioniert. Obwohl es sich um eine Windows 10 Home Edition handelt!

    Gibt es mittlerweile eine Lösung für das Problem ohne Windows überzubügeln?

    • Günter Born sagt:

      Danke für den Hinweis. Das Problem: ‘Lokale Benutzer und Gruppen’ gibt es in Windows 10 Home in der Computerverwaltung nicht. Warum die Meldung auftaucht kann ich aktuell nicht beurteilen – habe da auch keine Zeit, da zu recherchieren. Vielleicht mal die Hinweise im Artikel Windows 8: Komponentenstore reparieren probieren. Möglicherweise hilft es.

      PS: Den Link auf die Webseite habe ich entfernt – falls es ein SEO-Versuch gewesen sein sollte, sperre ich bei weiteren Posts mit Links die Kommentarfunktion für das Konto.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.