Windows 10: Netzlaufwerke unvollständig verbundenen

Benutzer von Windows 10 laufen bei Verwendung von Netzlaufwerken in ein nerviges Problem. Diese Netzlaufwerke werden beim Start nicht sauber eingebunden und müssen angeklickt werden, um auf die Inhalte zugreifen zu können.


Anzeige

Blog-Leser Karl hat mich bereits im November 2017 auf dieses Problem (ein Bug) in Windows 10 aufmerksam gemacht. Karl gibt an, dass sich dieser Bug bereits seit Windows 8.1-Tagen dahin zieht (siehe https://aka.ms/K3xrkc im Feedback Hub, folgender Screenshot) und auch in den Windows 10 Previews (siehe https://aka.ms/Vlg6ao) bekannt war.

Worum geht es genau?

Netzwerklaufwerke werden nach dem Hochfahren durch Windows 10 nicht korrekt verbunden. Der Speicherplatz für dieses Netzlaufwerk wird zwar angezeigt, aber die Verbindung ist nicht da. Folgender Screenshot zeigt dieses Szenario.

Nicht verbundene Netzlaufwerke
(Zum Vergrößern klicken)

Alle drei Netzlaufwerke werden zwar angezeigt, aber die Verbindung existiert nicht. Man muss das Laufwerk anklicken um es nutzen zu können. Karl schreibt dazu:

Es ist wirklich sehr nervig, und ich frage mich, ob ich wohl der einzige Benutzer bin der zuhause Netzwerklaufwerke nutzt. Ein NAS (Ziel-PC läuft mit Windows 10) ist doch heute nichts mehr besonderes.

Ich habe so viele Versuche unternommen um Microsoft dazu zu bewegen sich der Sache anzunehmen.

Bisher ohne Erfolg. Das Problem ist Microsoft bekannt. Hier eine typische Fehlerbeschreibung aus dem Feedback Hub zum Thema:

Netzwerklaufwerke sind teilweise verbunden (Rotes X, Speicherplatz wird angezeigt) – Windows Workgroups

Netzwerklaufwerke (gleiches LAN / Subnetz, DHCP) werden nicht korrekt verbunden. Nach Anmelden eines Benutzer erscheint “Es konnten nicht alle Netzwerklaufwerke wiederhergestellt werden”.Im Explorer sind diese dann mit einem Roten X markiert, zeigen aber dennoch den freien Speicherplatz an. Sie müssen einzeln aufgerufen werden damit die Verbindung steht. Bitte dringend beheben. Fehler besteht schon seit Windows 7 sowie allen späteren Windows 8 und Windows 10 Versionen. Keine AD Domäne.

Eine weitere Beschreibung aus dem Feedback Hub (siehe https://aka.ms/Iex8mt) lautet:

Netzwerklaufwerke (SMB Freigaben) werden nach der Anmeldung nicht mehr automatisch verbunden

Die Netzwerklaufwerke müssen im Explorer einzeln angeklickt werden um sie zu verbinden. Das ist sehr ärgerlich, wenn sich in AutoStart (Taskmanager) Programm befinden die auf Netzlaufwerke zugreifen müssen. Der Start dieser Programme schlägt komplett fehl!!Noch ein weiteres Problem: Bei Geräten die über WLAN mit dem Netz verbunden sind kommt es sehr oft vor, dass die WLAN Verbindung nicht automatisch aufgebaut wird. Auch nach dem Anmelden ist die zuvor bestehende WLAN Verbindung wieder weg. In beiden Fällen muss manuell verbunden werden! Das ist unmöglich!


Werbung

Hier eine Liste von weiteren Links aus dem Feedback Hub zum gleichen Thema, die Karl mir zugesandt hat:

https://aka.ms/A88hfl
https://aka.ms/R6qkh6
https://aka.ms/F9srcp
https://aka.ms/Wsrpl5
https://aka.ms/Gas94i

Karl gibt an, dass er den Fehler nun auch schon in einer Domäne beobachtet hat und vermutet, dass es mit dem Schnellstart zu tun habe.

Das Problem zieht sich durch die Foren

Sucht man im Internet in Foren, gibt es ebenfalls zahlreiche Treffer. Dieser Beitrag aus 2013 bezieht sich auf Windows 7. Dieser deutschsprachige Microsoft-Answers-Forenthread aus 2016 thematisiert das Ganze.

Windows 10 stellt Verbindung zu Netzlaufwerken nicht wieder her

ich habe einige Rechner von Win7 auf Win 10 upgegraded. Seither habe ich permanent Probleme mit den eingebundenen Netzlaufwerken. Betroffen sind ca. 30 PC’s die in unregelmässigen Abständen die Verbindung zu den Netzlaufwerken nicht wieder herstellen. Die Laufwerke sind zwar sichtbar, aber mit rotem Kreuz versehen. Auch das Einbinden per cmd Script im Autostart bringt keine Abhilfe. Einige Programme, die auf den Netzlaufwerken installiert sind starten dann natürlich mit einer Fehlermeldung. Wenn ich dann die Laufwerke einzeln anklicke, öffnen sie sich problemlos und bleiben auch ne Weile verbunden. Was kann ich noch tun, um diese Verbindung permanent zu machen?

Interessant an diesem Thread sind die Vorschläge, die dort von anderen Forenteilnehmern gemacht wurden. Die Windows-Versionen für das Business-Umfeld können per Gruppenrichtlinien gezwungen werden, auf das Netzwerk zu warten.

1. Dazu gpedit.msc als Administrator aufrufen und zum Zweig Computerkonfiguration – Administrative Vorlagen – System – Anmelden navigieren.

2. Dann die Richtlinie Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten aktivieren und im Anschluss neu starten.

In den Windows 10 Home-Versionen stehen keine Gruppenrichtlinien zur Verfügung. Man könnte eine BAT-Datei mit folgenden net use-Befehlen beim Autostart durchlaufen lassen.

net use * /del
net use <e: \\rom\documents>

Der Buchstabe e: steht für das Netzlaufwerk und <\\rom\documents> für die Netzwerkfreigabe. Allerdings sind diese Maßnahmen bei Windows 10 nicht von Erfolg gekrönt. Zudem müsste man den Befehl zum Anmelden an der Netzwerkfreigabe um das Anmeldekennwort erweitert – keine wirklich gute Idee, da das Kennwort im Klartext auftritt. Hier findet sich noch ein Einstellungstipp, der aber nicht bei jedem System funktionieren dürfte.

Ich habe mal den Microsoft Answers-Forenthread hier an die Microsoft Forenmoderatoren eskaliert, in der Hoffnung, dass dieses Thema an die Windows-Produktgruppe weiter geleitet und dort thematisiert wird. Beachtet auch die Nachträge in den nachfolgenden Kommentaren mit möglichen Workarounds.

Ähnliche Artikel:
FAQs (Windows 7)
Windows 8.1 Wiki
Windows 10 Wiki/FAQ
Windows 10 V 1607 Wiki/FAQ
Windows 10 V1703 Wiki/FAQ
Windows 10 V1709 Wiki

Windows 10 Netzwerkübersicht
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 1
Windows 10: Falle bei Netzwerk-Zugriffen
Netzwerksymbol zeigt Störung (roter Kreis mit X)
Windows 10 Version 1703: Netzwerkdrucker nicht installierbar
Windows 10: Updates belegen ganze Netzwerkbandbreite
Windows 10: Netzwerk zeigt Fehler 0x80070035
Windows 10: Abschied von der Heimnetzgruppe
Netzwerk-Bug in VirtualBox 5.2.4 unter Linux


Anzeige
Dieser Beitrag wurde unter Netzwerk, Windows 10 abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

40 Responses to Windows 10: Netzlaufwerke unvollständig verbundenen

  1. c.k. sagt:

    Genau deswegen habe ich mir eine kleine Batch geschrieben, die das lästige “aktivieren” des verbundenen Netzlaufwerkes automatisch übernimmt. Infos unter https://www.xblogger.de/usb-festplatte-an-fritzbox-nutzen-1116/ … Die Batch macht nichts anderes, als eine kleine Datei mit aktueller Zeit und Datum per robocopy in ein temp Verzeichnis auf das NAS Laufwerk zu kopieren. Somit ist zu mindestens bis zum nächsten Neutstart das Netzlaufwerk wieder aktiv.

  2. Andreas K. sagt:

    Gleiches Phänomen hatte ich gestern auch auf einem Win7 Rechner in einer 2k12R2 Domäne. Vielleicht liegt es an einem Update?
    PS: Die Feedback-Links erzeugen bei mir beim Aufruf folgenden Fehler:
    Der Inhalt ist nur in der Feedback-Hub-App in Verbindung mit dem Windows 10 Anniversary Update verfügbar.

  3. Werbung

  4. Manuel B. sagt:

    Selbes Problem: Win7 Rechner innerhalb einer Domäne. Tritt nur bei Rechnern mit Autologon (Sysinternals) auf. Nach der Installation ist alles für paar Wochen OK, danach der beschriebene Fehler.

  5. Florian J. sagt:

    Habe das Problem (auf einem einzigen Rechner) ebenso, vermutlich seit den Jänner-Patches. Tritt nach dem Aufwachen aus dem Ruhemodus auf, NIC deaktivieren-aktivieren hilft nicht, kompletter Neustart schon. W7x64, 2k12r2 A/D, Shares auf SMBv2 NAS.
    Tritt lustigerweise bei mir gerade auf, werde nM testen.

  6. Ralph sagt:

    Der beschriebene Fehler besteht seit Windows 7. Dabei ist völlig irrelevant, ob das Ziel ein weiter Windows Client ist, ein Windows Server oder ein Linux Server mit Samba. Das es bei Wintendo 7 keinen Schnellstart gab, halte ich den auch nicht für ursächlich. Meine persönliche Vermutung ist, dass die Laufwerksverbindung inklusive der Angabe des vorhandenen Speicherplatzes irgendwie “aus dem Gedächtnis” geholt werden, die tatsächliche Verbindung zum Laufwerk aber schon versucht wird, während die Verbindung zum Netzwerk auf Seiten der Netzwerkkarte noch gar nicht (vollständig) besteht. Interessant zu dem Thema an sich ist auch folgende Webseite: https://simonstamm.de/es-konnten-nicht-alle-netzlaufwerke-wiederhergestellt-werden/

    • Günter Born sagt:

      War schon sehr spät die Nacht – irgendwo 2:00 Uhr, als der Beitrag geschnitzt wurde. Ich habe diesen inzwischen erweitert (gelegentlich braucht der Mensch etwas Schlaf – und mit einem Frühstück kann ich das Grauen der Windows-Welt besser gestärkt ertragen). Ich habe, unabhängig von dir, auch Windows 7-Forentreffer gefunden und nachgetragen.

      Parallel dazu habe ich bei zwei Microsoft Answers-Forenthreads auf diesen Blog-Beitrag verlinkt und die Threads an die Forenmoderatoren eskaliert (noch bin ich ja Communitymoderator und kann das). Ich versuche das Gleiche im Englischen Blog und spiele über Bande. Vielleicht kommt eine Aussage von Microsoft – optimistisch bin ich nicht. Danke für den Link zu Simon Stamm.

  7. Tom sagt:

    Gleiches auf einem HP Probook 4530s mit aktuellem Win10 build seit Anfang des Jahres. Schnellstart ist deaktiviert.

  8. Werbung

  9. Bernd H. sagt:

    Benutze bei mir zu Hause nur ein Netzlaufwerk, aber habe genau das gleiche Phänomen beobachtet. Wobei ich meine, dass es erst seit dem 1709er Build bei mir auftritt.

  10. Holger sagt:

    Möglicherweise hat dieser Fehler mit dem schnellen Logon in Windows zu tun. Deshalb wird das “Fast Logon Feature” über diesen Registryeintrag bei uns auf allen Rechnern ausgeschaltet. Dadurch wartet Windows etwas länger und die Laufwerke können sich mit dem PC verbinden.

    REM Disable fast logon feature (Damit alle Netzlaufwerke rechtzeitig gemountet werden)
    reg add “HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon” /v “SyncForegroundPolicy” /t REG_DWORD /d 1 /f

  11. OlliD@IRQ8 sagt:

    DNS-Timeouts überprüfen (https://support.microsoft.com/en-us/help/2834226/net-dns-dns-client-resolution-timeouts) und/oder “%windir%\System32\Drivers\etc\hosts” bzw. IP-Adresse für das Mapping verwenden.

    “Systemsteuerung\Netzwerk und Internet\Netzwerk- und Freigabecenter\Erweiterte Freigabeeinstellungen\Netzwerkerkennung\Netzwerkerkennung einschalten” > “Automatisches Setup von Geräten aktivieren, die mit dem Netzwerk verbunden sind” –> deaktivieren.

    Zugriff auf Netzwerklaufwerke mit erweiterten Rechten: https://support.microsoft.com/de-de/help/3035277/mapped-drives-are-not-available-from-an-elevated-prompt-when-uac-is-co

  12. krzemien sagt:

    The same here, Win 8.1 or Windows 10 – it’s the same on both.

    It messes up my daily File History backup as Windows claims that this network resource cannot be found…

  13. Karl (al Qamar) sagt:

    Danke für das zahlreiche Feedback. Bitte habt Verständnis wenn ich ausnahmsweise mal aus Prinzip keine Workarounds mit Scripts etc basteln will, sondern von Microsoft erwarte diesen Mist zu beheben.

    Programmatisch wurde es irgendwann vor Jahren verursacht und kann auch auf deren Seite wieder behoben werden. Und wenn Microsoft implementiert das Netzwerklaufwerke im Status nicht verbunden regelmäßiger gepollt werden. So schwer kann das ja alles nicht sein. Wenn sowas immer wieder trotz Konfiguration der Switchports als Access (stp disabled) passiert ist Windows einfach nur kleinlich.

    Es ist ziemlich absurd wenn in Unternehmen Computer und Benutzer GPOs gezogen werden können über das Netzwerk, aber die Laufwerke in so einem Zustand sind.
    Im privaten Umfeld ohnehin.

    Danke für den Hinweis das fastboot wohl nicht damit zu tun hat.

    • Holger sagt:

      Siehe mal hier rein:
      https://support.microsoft.com/en-us/help/305293/description-of-the-windows-fast-logon-optimization-feature

      Dort wird vor fast-logon gewarnt: Be aware that when logon optimization is turned on, a user may have to log on to a computer two times before folder redirection policies and software installation policies are applied.

      Es wird jedoch auch eine Lösung über GPOs hingewiesen:
      To turn off Fast Logon Optimization, you can use the following policy setting:
      Computer Configuration\Administrative Templates\System\Logon\ Always wait for the network at computer startup and logon

    • @Karl da hast du sehr recht, Microsoft hat das Problem weit über der Zeit Ignoriert und so langsam könnten die mal ein Patch bringen womit das Problem behoben wird.

      Ich hab das Problem nämlich auch, Windows Server 2012 R2/Windows 10 64bit Pro 1709/Windows 7 64bit Ultimate, nach einem Neu oder Kaltstart werden fest eingebundene Netzlaufwerke werden beim Start egal ob mit oder ohne Fastboot als nicht verbunden angezeigt, somit gibt’s immer wieder Fehlermeldungen bei Diversen Programmen die beim Start geladen werden, ich hab mir zwar mittlerweile auch eine Batch file geschrieben die die Netzlaufwerke nach dem Start erst trennen und anschließend wieder neu Verbinden, aber das kann nicht die Lösung des Problems sein.
      Zudem werden auch nicht eingebundene Netzlaufwerke bzw. im Windows Netzwerk gar nicht erst angezeigt.

      Microsoft muss sich dem Problem endlich mal annehmen und es nicht ignorieren.

  14. Thomas Bauer sagt:

    Ich habe eben einen Neustart versucht. Bei mir werden alle Netzwerklaufwerke erkannt und eingebunden. Auf den Rechner habe ich Windows 10 Home 1709 installiert. Als Einstellungen habe ich folgendes eingetragen:

    “Systemsteuerung/Netzwerk und Internet/Netzwerk- und Freigabecenter/Erweiterte Freigabeeinstellungen/Netzwerkerkennung/Netzwerkerkennung einschalten”
    “Automatisches Setup von Geräten aktivieren, die mit dem Netzwerk verbunden sind” –> aktivieren.

  15. Peter sagt:

    Ich hatte dieses nervige Verhalten nach Upgrade auf 1709 auch auf einigen Rechnern.
    Der Klassiker in der GPO das “Wait for Network” zu aktivieren, half nix, da eh schon aktiv.
    Am Schluss war es bei mir diese Option in den Anmeldeoptionen von W10 1709:
    “Problem bei der Anmeldung: Meine Anmeldeinfos verwenden, um die Geräteeinrichtung einem Update oder Neustart automatisch abzuschließen”
    Zu finden in den Einstellungen/Konten/Anmeldeoptionen.
    Ausgemacht, Problem weg auf allen betroffenen Rechnern.
    Verhalten trat auf, egal wie die Netzlaufwerke verbunden wurden. Skript, GPO, über die Windows Oberfläche.

    • Kai Markeli sagt:

      Ist auch die einzige Vorgehensweise die bei mir funktioniert hat.

      Echt lästig. Das Problem habe ich auch erst seit 1709

      • Thomas Röttger sagt:

        Perfekt ! Ich suche seit Monaten nach der Lösung. Dies ist Sie ! Danke für den Tipp !

      • Chris sagt:

        Bei hat das leider nicht funktioniert (win10 home, Zugriff auf Synology-NAS)…
        Einzige Änderung: ich bekomme jetzt nach dem windows-start eine Benachrichtigung, dass die Laufwerke nicht verbunden sind – danke :-o

  16. Markus sagt:

    Das Problem ist in meinen Augen schon älter als Windows 10. Hatte ich schon bei älteren Rechnern mit früheren Windows-Versionen.
    Daher setze ich schon seit Jahren bei unseren Kunden auf ein zusätzliches Batchskript, dass erstmal ca 30 sekunden wartet, dann ein “dir x:” auf das entsprechende Laufwerk macht und wenn von dort nichts zurueckkommt, ein net use x: /delete gefolgt von einem neuen Mounten mit net use.

  17. Karl (al Qamar) sagt:

    Hallo Günter gab es schon Rückmeldung aus dem answers Forum?

    Danke für den Tipp Thomas. Peter bei der Option habe ich Datenschutzbedenken. Es ist auch eigentlich für upgrades gedacht und dein Computerkennwort (Ms Account Kennwort) wird bei MS gespeichert. Ich kann dies nicht als Lösung empfehlen und probiere die von Thomas.

  18. Karl (al Qamar) sagt:

    Guten Morgen zusammen, nochmal Dankeschön für alle Feedbacks hier.

    Bezüglich der Feedbacklinks. Diese sind nur über Windows 10 zu öffnen. Feedback Hub muss installiert, und man dort mit einem MS Account angemeldet sein.

    Der genannte Lösungsansatz ist nicht korrekt, da der Fehler weiterhin auftritt.

    Systemsteuerung/Netzwerk und Internet/Netzwerk- und Freigabecenter/Erweiterte Freigabeeinstellungen/Netzwerkerkennung/Netzwerkerkennung einschalten”
    “Automatisches Setup von Geräten aktivieren, die mit dem Netzwerk verbunden sind” –> aktivieren.”

    Hintergrund: wird eine Netzwerkkarte erstmalig verbunden Fragt Windows 10 ob es sich um ein öffentliches oder privates Netz handelt.

    Bei Auswahl des privaten Netzwerks wird die vorgrnannte Einstellung bereits automatisch so konfiguriert. Dies löst also leider nicht das Problem.

    Günter gibt es eine Benachrichtigungsfunktion für deinen Blog wenn man Kommentare erhält oder Antworten?

    • Günter Born sagt:

      Karl, wegen Benachrichtigungsfunktion muss ich leider passen. Hatte das mal vor langer Zeit getestet, bin aber technisch gescheitert (liegt wohl an meinem Hoster). Und angesichts der rechtlichen Problematik (Double-Opt-In, DSGV) werde ich das auch zukünftig nicht umsetzen.

      Ich hatte mal überlegt, ob ich Disqus einbinde. Nachdem die aber von einem Datensammler aufgekauft wurden, bin ich froh, das nie gemacht zu haben.

      Also: Lieber auf die Funktion verzichten (auch wenn es für euch Komforteinbuße bedeutet), als mir einen Rattenschwanz an Problemen aufladen. Irgendwie möchte ich ja auch noch zum Bloggen kommen.

  19. Thies sagt:

    Hi!

    By using “net delete” and “net use” you have to give full information including password in clear text.
    My solution is the following batch file, placed into startup (with window mode in the startup-lnk set to “minimized”).
    You must adjust the drive letters to your needs.

    @echo off
    rem run Explorer minimized
    start /min S:\
    start /min N:\
    rem wait a bit and close/kill both explorer windows (note: reverse order seems to matter)
    timeout 2 /nobreak
    taskkill /im explorer.exe /fi “WINDOWTITLE eq N:\\”
    taskkill /im explorer.exe /fi “WINDOWTITLE eq S:\\”
    rem repeat the close if it did not succeed
    timeout 1 /nobreak
    taskkill /im explorer.exe /fi “WINDOWTITLE eq S:\\”
    taskkill /im explorer.exe /fi “WINDOWTITLE eq N:\\”

    • Chris sagt:

      This one (modified, since taskkill /fi as above did fail) now finally worked for me, after months of search… thanks for the code! Sidenote: it seems that it only works with explicit NAS IP when connecting your windows drives (eg. M: \\192.168.0.1\music), not with server net names.

      @echo off
      echo “Autoconnect all NAS drives by dummy-explorer-calls…”
      rem run Explorer minimized
      start /min M:\
      start /min N:\
      rem wait a bit and close/kill ALL explorer windows
      timeout 2 /nobreak
      taskkill /f /im explorer.exe
      rem now restart explorer.exe otherwise the desktop is gone as well ;-)
      timeout 1 /nobreak
      start explorer.exe

  20. Karl (al Qamar) sagt:

    habe heute in dieser Sache ein Beschwerde bei Microsoft Kunden@microsoft.com eingelegt, da der Supportfall nicht bearbeitet wird. Fremdschämen für ein paar Tippfehler in meiner Email, aber so ist das bei langen Texten.
    Günter hat eine Kopie erhalten.

  21. Dexter sagt:

    unter

    https://answers.microsoft.com/de-de/windows/forum/windows_10-networking-winpc/windows-10-stellt-verbindung-zu-netzlaufwerken/6e531d98-f91c-4493-890c-5a85b182a9c7

    die Antworten aufklappen. Gleich die erste Antwort (mit Bild)
    “mache Bitte folgendes: Rechtsklick auf Start – Ausführen

    gebe gpedit.msc ein und OK

    Tabelle mit Gruppenrichtlinien öffnet sich

    Links: Administrative Vorlagen – System – Anmelden

    Rechts: Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten – Status: aktiviert”

    Seitdem keine roten Kreuze mehr.

  22. m-s sagt:

    Bisher erschließt sich mir die Ursache nicht.
    Das nervt schon etwas.

    Ich habe ziemlich viele Rechner mit dem Problem, dass sich unterschiedlich drastisch auswirkt, je nach Nutzerverhalten und Software.

    Ich habe aktuell eine exe für jeden einzelnen Rechner erstellt und diese als Aufgabe angestoßen. Damit läuft sie völlig im Hintergrund und stört das arbeiten nicht, stellt aber zuverlässig immer wieder die Verbindung zu den Laufwerken her.

    Ich habe mir aus einem der Kommentare oben die Batch entliehen und passe die dann für jeden Rechner individuell an.
    Dann nehme ich den batexeconverter und erstelle aus der Batch eine exe, die im Hintergrund unsichtbar ausgeführt wird und binde die in die Aufgabenverwaltung ein.
    Bisher starte ich die exe jeweils nach dem Anmelden und nach dem Standby und mehrmals täglich.

    Abgesehen davon, dass das nicht das Problem löst, muss man auch darauf achten, dem Windows Defender eine Ausnahme für die exe einzutragen, weil der darin ein Schadprogramm vermutet.
    Und man nimmt vor dem Konvertieren besser das Echo off raus.

    start /min explorer.exe S:\

    timeout /t 10 /nobreak

    taskkill /F /im explorer.exe /fi “WINDOWTITLE eq S:\\”

    Für weitere Laufwerke, eben entsprechend ergänzen.

    Wenn ich zusammen rechne wie viel Zeit ich mit dem Fehler schon verschwendet habe, macht es langsam Sinn sich für eine größere Zahlung aus dem “Microsoft gibt den Admin Geld zurück weil sie unter den Fehlern leiden die nicht behoben werden Fond” zu bewerben :)

  23. Anonymous sagt:

    Schaut mal bei Euch hier rein:
    regedit:
    Computer\HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\MountPoints2

  24. Thomas sagt:

    Es ist wirklich nur noch komplett peinlich das M$ diesen Fehler nicht längst behoben hat. Seit Windows 7 schlägt man sich mit irgendwelchen Batch Scripten durch um das zu lösen. Ist ja spitze dass es für Business Versionen diese Gruppenrichtlinie gibt .. aber ganz ehrlich, diese Versionen werden doch nur in großen Unternehmen eingesetzt, kaum ein KMU gibt dafür mehr Geld aus.

    Danke für den Beitrag, das fasst den Wahnsinn mal gut zusammen ;)

  25. Siggi sagt:

    Hallo, versucht es doch mal damit: “Computerverwaltung” – “Dienste und Anwendungen” – “Dienste” – “Netzwerkverbindungen” – “Allgemein” – “Starttyp” = “Automatisch”
    Fertig

  26. Michael Motzkus sagt:

    Die Option “Beim Neustart des Computers und bei der Anmeldung immer auf das Netzwerk warten” funktioniert bei mir schon – wenn ich beim Aktivieren der Option und vor dem ersten Neustart darauf achte, dass die Laufwerke tatsächlich verbunden sind.

  27. Tobias sagt:

    Da ich die Netzwerklaufwerke nicht mit net use * /del im Explorer entfernen konnte, habe ich habe die Verweise auf die nicht mehr vorhandenen Netzlaufwerke im Registrierungsschlüssel

    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Map Network Drive MRU

    gelöscht. Nach einem Neustart wurden sie im Explorer dann auch endlich nicht mehr angezeigt.

  28. Hallo,

    für diese Aufgaben gibt es ein kostenloses Tool (NAS-Connect), das ersetzt diese manuellen Einstellungen. Das Tool verbindet zuverlässig Freigaben unter Windows XP bis Windows 10 als Netzlaufwerk oder UNC-Pfad und verschlüsselt die Anmeldedaten, auch für unterschiedliche Benutzer auf einem PC. Zusätzlich weckt es den Server/das NAS vor der Netzlaufwerkverbindung per WOL auf. Das Tool inkludiert auch eine Serverversion, die den Server schlafen legt sobald alle Netzwerkgeräte offline sind. Als Zugabe ist auch gleich eine Datensicherungsfunktion eingebaut.

    Das Tool gibts hier: http://www.nascnn.de

    Wer es ausprobiert hat kann ja mal seine Erfahrung wiedergeben.

    Gruß Micha

  29. Detlef sagt:

    Bei meinen Laptop ist die Gesichtserkennung der Auslöser. Hier bin ich schneller angemeldet, als die Netzwerke verbunden werden. Entferne ich mich ein Paar Sek. aus dem Kamerabereich, werden sie nach der Anmeldung korrekt angezeigt. Ich würde die Gesichtserkennung etwas verzögert starten lassen, weiß aber nicht wie. In der Home gibt es keine GPO

  30. cus2002 sagt:

    wie immer schon seit -zig Windows Upgrades die Lösung hier:
    https://simonstamm.de/es-konnten-nicht-alle-netzlaufwerke-wiederhergestellt-werden/
    DWORD-Wert 0 bei mir , nur an 1 Rechner erstaunlicherweise nötig ,der Fehler kommt aber bei jedem grossen Update wieder neu.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.