Auf dem Electron-Framework basierende Apps angreifbar

Das Electron-Framework ermöglicht Entwicklern Chross-Site-Apps zu erstellen. Im Framework wurde die Sicherheitslücke CVE-2018-1000136 gefunden und durch ein Update des Framework gefixt. Da viele Apps auf diesem Framework aufbauen, müssen diese nun aktualisiert werden. Wer sich für das Thema interessiert, findet z.B. hier (Englisch) und hier weitere Hinweise.


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Dieser Beitrag wurde unter Sicherheit abgelegt und mit Sicherheit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.