Windows 10 V1809: Mapping für Netzlaufwerke funktioniert nicht

[English]Nochmals ein Blog-Beitrag zum unendlichen Thema ‘Netzlaufwerke funktionieren unter Windows 10 nicht’. Microsoft hat jetzt in einem Blog-Beitrag eingestanden, dass das Mappen von Netzlaufwerken unter Windows 10 V1809 kaputt ist. Ergänzung: Das Problem wurde mit einem Update behoben.


Anzeige

Kleiner Rückblick

Ich hatte im Oktober 2018 den Blog-Beitrag Windows 10: Fehlerhaftes Netzlaufwerk-Mapping ein Feature? zu einem Dauerbrenner-Thema veröffentlicht. Benutzer von Windows 10 (und älteren Betriebssystemversionen) laufen bei Verwendung von Netzlaufwerken in ein nerviges Problem. Diese Netzlaufwerke werden beim Start oder im Betrieb nicht sauber eingebunden.

Nicht verbundene Netzlaufwerke
(Zum Vergrößern klicken)

Der Speicherplatz für dieses Netzlaufwerk wird zwar angezeigt, aber die Verbindung ist nicht da. Der obige Screenshot zeigt dieses Szenario. Die mit einem roten X versehenen Laufwerke müssen angeklickt werden, um auf die Inhalte zugreifen zu können.

Blog-Leser Karl hatte mich bereits im November 2017 auf dieses Problem in Windows 10 aufmerksam gemacht. Karl schrieb dazu:

Es ist wirklich sehr nervig, und ich frage mich, ob ich wohl der einzige Benutzer bin der zuhause Netzwerklaufwerke nutzt. Ein NAS (Ziel-PC läuft mit Windows 10) ist doch heute nichts mehr besonderes.

Ich habe so viele Versuche unternommen um Microsoft dazu zu bewegen sich der Sache anzunehmen.

Ich hatte das Thema vor einiger Zeit im Blog-Beitrag Windows 10: Netzlaufwerke unvollständig verbundenen schon mal aufgegriffen.

Netzlaufwerks-Mapping in Windows 10 V1809 kaputt

Über Twitter bin ich bereits vor einigen Stunden darauf hingewiesen worden, dass das Mapping von Netzlaufwerken in Windows 10 V1809 ziemlich kaputt ist. Hier ein öffentlicher Tweet (ich habe auch einige private Tweets bekommen).


Anzeige

Microsoft hat einen KB-Artikel Mapped network drives don’t work in Windows 10, version 1809 veröffentlicht, in dem es heißt:

You experience the following issues in Windows 10, version 1809:

  • In Windows Explorer, a red X appears on the mapped network drives.
  • Mapped network drives are displayed as Unavailable when you run the net use command at a command prompt.
  • In the notification area, a notification displays the following message:Could not reconnect all network drives.

Die obige Beschreibung besagt, dass gemappte Netzlaufwerke im Explorer mit einem roten X angezeigt werden. Also genau die Fehlerbeschreibung, die ich oben erwähnt habe. Microsoft schlägt als Workaround zum Lösen des Problems eine Batch-Datei vor, über die zwei PowerShell-Befehle/Scripte ausgeführt werden (die Scripte sind im KB-Artikel skizziert). Zudem wird skizziert, wie man dem Problem mit Gruppenrichtlinien zu Leibe gerückt werden kann. Alles Sachen, die von meinen Blog-Lesern bereits in den weiter oben verlinkten Blog-Beiträgen diskutiert wurden. Susan Bradley hat hier ebenfalls etwas zum Thema geschrieben.

Ergänzung: Das Problem wurde mit einem Update im Dezember 2018 behoben, siehe Artikel Windows 10 Version 1809: Update KB4469342 freigegeben.

Ähnliche Artikel:
Windows 10: Fehlerhaftes Netzlaufwerk-Mapping ein Feature?
Windows 10: Netzlaufwerke unvollständig verbundenen

Windows 10: Anmeldung an FRITZ.NAS geht nicht mehr
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 1
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 2
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 3
Windows 10: BlueScreen 0x0000050 im FLTMGR.sys

Windows 10 V1809: Bekannte Probleme – Teil 1
Windows 10 V1809: Bekannte Probleme – Teil 2
Windows 10 V1809: Bekannte Probleme – Teil 3

Windows 10 V1809: Anzeigebug bei Benachrichtigungen fixen
Bauchlandung mit Windows 10 V1809: Rollout gestoppt
Windows 10 V1809: Ursache für Rollout-Stopp erklärt
Windows 10 V1809: Drucker-/Scanner-Treiber per Update
Windows 10 Okt. 2018-Updates erzeugen BSOD ‘WDF Violation’


Anzeige
Dieser Beitrag wurde unter Netzwerk, Windows 10 abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

10 Antworten zu Windows 10 V1809: Mapping für Netzlaufwerke funktioniert nicht


  1. Anzeige
  2. oli sagt:

    Mein Workaround in der Group-Policy:
    in der GPP Haken bei “Verbindung wiederherstellen” NICHT setzen und Aktion auf Aktualisieren. Funktioniert zumindest mit LTSC 2019 ohne nervige Fehlermeldung, Verbindungsprobleme oder Workaround-Anmelde-Scripte. Dafür klappt es aber mit Windows 7 nicht immer (da war “Ersetzen” + “Verbindung wiederherstellen” verlässlicher), wobei wir eh nach und nach auf LTSC 2019 umstellen und es nicht so tragisch ist, wenn die Windows7-Mitarbeiter sich gelegentlich nochmal ab- und anmelden müssen.

    Dank geht an ein Kommentator hier im Blog, dessen Name mir leider wieder entfallen ist :x.

  3. Ben sagt:

    Welche Basis-Funktionen hat Microsoft in W10 eigentlich noch nicht kaputtgemacht?

    Unglaublich!

    • Karl Wester-Ebbinghaus sagt:

      Das kannst du in der Windows Update history nachlesen.
      Dieses Problem ist jedoch schon unter Windows 7 und 8.1 aufgetreten wenn ich mich nicht irre, und ich freue mich das es nun endlich offiziell anerkannt wird.

      Jedoch sehe ich es nicht ein, hier aktiv zu werden. Es muss aus meiner Sicht gefixt werden. Auch Susan’s Hinweis auf Twitter auf einen Microsoft Artikel für alte Betriebssysteme hat nicht geholfen.

  4. Anzeige

  5. Stefan sagt:

    Es wäre auch mal Schön wenn Microsoft etwas verständlicher für die vielen Nutzer und Laien unter uns machen würde.

    • Ralph D. Kärner sagt:

      Die vielen Nutzer und Laien haben weder was in einem Script, noch in der Group Policy zu suchen, sie sind nämlich Nutzer und Laien. Für so etwas gibt es Fachpersonal.

  6. Enuffisenuff sagt:

    Windelweich und Windows 10 der Witz des Jahrhunderts. Man kann nur mehr den Kopf schütteln.

  7. Stefan sagt:

    Ich löse es an meinem PC (1809) so, dass ich die Netzlaufwerke (von einer NAS) per Batch mappen lassen (nach jedem Start mit einer Verzögerung von 15 Sekunden).

    Der Vorgang funktioniert auch so weit nur die Laufwerke werden gefühlt bei jedem 2. Start nicht gemapped. Im Eventlog steht dazu leider kein Eintrag.

  8. Uwe Bieser sagt:

    Ich kann das derzeit auf meinem Dienst PC mit Windows 10 Enterprise 1809 bislang nicht nachvollziehen. Gestern, nach dem Funktionsupgrade hatte ich keine Schwierigkeiten bemerkt. Gerade eben waren die Netzwerklaufwerke nicht eingebunden, weil ich Zuhause bin. Sobald ich mich mit dem VPN-Client verbunden hatte, waren die Laufwerke automatisch verbunden.

    Oder habe ich etwas falsch verstanden, dass diese Probleme nur mit bestimmten Netzwerkonfigurationen auftreten?

  9. Anzeige

  10. Ingo sagt:

    Ganz kaputt kann es nicht sein. Hier funktioniert es einwandfrei. So ganz kaputt kann die Funktion also nicht sein.

    Gemappt wird über GPP. Und das klappt weiterhin, auch bei 1809. Ich hab irgendwo ein Notebook mit Windows 10 Home, wo die Laufwerke manuell gemappt wurden. Ich muss mal testen, ob es dort auftaucht.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.