Acronis True Image verliert (seit Okt. 2019) Einstellungen

Amazon[English]Noch ein Beitrag für Blog-Leser-/innen, die Acronis True Image (ATI) zur Datensicherung einsetzen. Ein Blog-Leser hat mich bereits vor einigen Tagen auf ein Problem mit ATI hingewiesen. Die Software scheint Einstellungen zu vergessen.


Anzeige

Blog-Leser Martin K. fragt in seiner Mail: “wollte mal fragen ob Ihnen was bekannt ist zu aktuellen Problemen mit Acronis True Image?”. Er gibt an, dass es Ende Oktober ein Problem mit Acronis True Image gab, was dazu führt das große Teile der Einstellungen in den Backup-Jobs auf Standardwerte zurückgesetzt wurden. Martin verwies u.a. auf einige Beiträge im Acronis Forum, wo Nutzer das Problem haben.

Im Forenbeitrag Mailbenachrichtigungen ATI 2018 ATI2020 funktionieren nicht mehr schreibt ein Nutzer:

Ich habe gestern meine monatlichen Backups mit ATI 2018 und ATI 2020 ( Cloud ) erstellt. Es wird keine Mailbenachrichtung mehr nach Beendigung / Fehler etc. versendet obwohl im Konto eingestellt.

Allerdings gibt es da beim schnellen Überfliegen keine weiteren Informationen. Es gibt aber einen zweiten Beitrag (Bug) E-mail Notification turned off both fort application and online dashboard zum Thema. Zwischen dem  22. – 23. Oktober 2019 gingen bei diesem Nutzer die E-Mail-Einstellungen für Benachrichtigungen verloren. Ein zweiter Thread befasst sich ebenfalls mit diesem Effekt.

Im englischsprachigen Acronis-Forum gibt es den Eintrag True Image 2020 -Backup option settings loss mit weiteren Details. Ein Nutzer schreibt:

Just noticed that on all of my multiple versions of True Image 2020 running on different PCs had lost some of their backup options concerning the notification settings yesterday and thus no reports had arrived concerning the daily backups. All other settings were fine. I have set them up again. Lets see if it happens again.

Dort wird das Problem mit dem Verlust der Einstellungen von weiteren Nutzern für ATI 2018/2019 bestätigt. Der Beitrag Options reset to initital settings berichtet ebenfalls von diesem Effekt um den 22. Oktober 2019. Benutzer bestätigen diese Beobachtung.  In diesem Thread werden die Fälle gesammelt. Es scheint alle Windows-Versionen und diverse Acronis True Image-Ausgaben zu betreffen. In diesem Thread bestätigt Acronis, dass man das Ganze untersucht. Unter #60 sind Schritte aus einem Support-Ticket aufgelistet, was man machen könnte.

Im Beitrag Customised filenames have reverted to default merkt ein Nutzer an, dass plötzlich alle Dateien mit einem Datum im Dateinamen versehen seien. Unter #75 schreibt ein Nutzer in diesem Thread, dass er die Acronis Managed Machine Mini Service deaktiviert habe, und bei ihm die Einstellungen erhalten blieben. Unter #78 schreibt ein Nutzer, dass er von Acronis informiert wurde:

Das Problem betrifft nur eine begrenzte Anzahl von Kunden. Die Ursache sei umgehend lokalisiert worden. So sei verhindert worden, dass mehr Kunden davon betroffen werden.

Der Support schlägt noch einige Workarounds für Betroffene vor. So soll ein neuer Backup-Plan angelegt werden.


Anzeige

Martin gibt an, dass er das Problem mit den verlorenen Einstellungen bei mehren Leuten hatte. Eine offizielle Verlautbarung von Acronis ist mir nicht bekannt. Frage: War sonst noch jemand betroffen? Gibt es eine offizielle Stellungnahme oder ist eine Lösung bzw. eine Ursache mit Details bekannt?

Nachtrag: Blog-Leser Karl Wester-Ebbinghaus hat auf Twitter noch diese Bemerkung zum Thema hinterlassen.

Also bei ATI 2020 immer die Sicherungsjobs neu aufsetzen. Das Konvertieren der Sicherungen in .vhdx-Dateien samt mounten soll übrigens aktuell nicht funktionieren. Einfach zur Information.


Anzeige
Dieser Beitrag wurde unter Backup, Software abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

14 Antworten zu Acronis True Image verliert (seit Okt. 2019) Einstellungen


  1. Anzeige
  2. Reinsteckefuchs sagt:

    https://clonezilla.org/show-live-doc-content.php?topic=clonezilla-live/doc/01_Save_disk_image

    Wichtig: PC sauber herunterfahren! Das macht Windows nur wenn man SHIFT gedrückt hält und auf herunterfahren klickt.
    https://superuser.com/questions/1093740/clonezilla-creating-disk-image-read-write-issue/1107082#1107082

    Clonezilla ist dieser Ottonormalnutzersoftware überlegen, daher umsteigen:
    https://www.clonezilla.org/downloads/download.php?branch=alternative

    • Reinsteckefuchs sagt:

      Fairerweise sei noch gesagt, dass die Lernkurve halt etwas höher ist.

      Wenn folgende Warnung erscheint kann man den Booteintrag bereinigen, damit Clonezilla arbeiten kann. Das macht man in der Regel nur ein einziges mal.

      https://abload.de/img/warnunglbkmg.png

      1) lsblk
      listet alle block devices auf -> such nach dem laufwerk mit windows
      in der regel ist das
      /dev/sda
      oder bei einer nvme
      /dev/nvme0n1

      2) sudo sgdisk -z /dev/nvme0n1
      oder
      2) sudo sgdisk -z /dev/sda

      (NUR KLEINES z BENUTZEN!)

      Man erhält eine Warnung das die GPT-Struktur zerstört wurde. Für die Funktion von Windows nicht weiter wichtig. Kann den ein oder anderen erstmal verunsichern, ist aber harmlos. Hat immer funktioniert bei mir und Bekannten.

      Dann läuft das Backup rund. Zwei Hürden an denen 90% der Nutzer scheitern. Sobald man sich gewöhnt hat stellt man schnell fest das Clonezilla zuverlässiger und sauberer Arbeitet als jede andere Methode.

      Der König der DAUs ist immer noch die Volumenschattenkopie. Was dort alles schiefgehen kann lese ich oft auf Heise. Meist merken es die Nutzer erst wenn sie das Backup wirklich brauchen und einspielen müssen das Windows-Boardmittel absolut keine Option sind.

      https://www.heise.de/newsticker/meldung/VSS-Bug-in-Windows-kann-Backups-beschaedigen-1768641.html

      Deshalb Clonezilla ;)

    • quack sagt:

      “…. Das macht Windows nur wenn man SHIFT gedrückt hält und auf herunterfahren klickt…..”

      Anmerkung dazu, damit da keine Missverständnisse aufkommen: Das mag wohl für Windows10 gelten, es gibt aber auch noch andere Win-Systeme, wo “herunterfahren” noch immer “herunterfahren” bedeutet und nicht nur schlafen legen….!

      • Reinsteckefuchs sagt:

        Dann hoffe ich, dass du kostenlos erweiterte Windows 7 Extended Support Updates erhältst. Du glaubst nicht das ich mir W10 freiwillig angetan habe. Trauere W7 jeden Tag nach, bin aber beruflich genötigt dieses OS zu nutzen. Seit einem Monat auch auf allen PCs am Institut..

  3. HV sagt:

    Ich mache seit über 10 Jahren mit Acronis Backups im Server/Client Bereich. Ernsthafte Probleme gab es nie, weder beim Sichern noch beim Recovern… Alle kochen mit dem selben Wasser auf den selben Herdplatten, auch Clonezilla… ;)

    • Reinsteckefuchs sagt:

      Aber wie befriedige ich sonst meine Gratiskultur und Umsonstmentalität?

      Ja Acronis ist gut, habe es aber nur genau einmal mittels DVD eines Kollegen verwendet, um eine SATA- auf eine NVME-SSD zu clonen.

      Hat auf Anhieb geklappt, bis auf das der Bootloader (?) noch von der NVME auf das SATA-Laufwerk verwiesen hat. (Nach dem Ausbau der SATA-SSD kein Booten mehr. Also Fehler schnell gefunden.) Das lies sich zwar über einen USB-Stick und die Konsole in einem CMD-Einzeiler beheben, fand ich aber in dem Moment recht faul von der Software.

      Wenn schon eine bezahlte 1-Klick Lösung, dann aber richtig :(
      Ich lebe halt in der Linux-Seifenblase von kostenlosen Backuptools.

  4. Anzeige

  5. Quodlibet sagt:

    Mit 2018/2019 hatte ich bis jetzt diese Probleme nicht.

    Allerdings ist bei Acronis Backup 12.5 (was ja jetzt neuerdings Acronis Cyber Backup heißt, warum auch immer) schon seit langem ein Fehler eingebaut, dass beim Drüberinstallieren einer neuen Build-Version die Emailbenachrichtigungseinstellungen verloren gehen. Es nützt auch nichts, das dem Support zu melden, es tut sich gar nichts, schon seit es die 12.5 gibt.

    Die Einstellungen habe ich mir aufgeschrieben, damit ich sie dann schnell wieder eintragen kann und die Jobs habe ich alle exportiert. So ist es wenigstens kein großer Aufwand, wenn die Software wieder mal spinnt.

    Ich muss noch dazu sagen: Acronis Backup hat immer zuverlässig funktioniert, ich nutzte True Image , seitdem es die Software gibt. Die angelegten Acronis-Backup-Images haben mir schon viele Stunden, wenn nicht Tage, Neuinstallationsorgien erspart.

  6. Dekre sagt:

    Frage – Wirkt sich das bei bestimmen Versionen von ATI 2018 / 2019 aus?

    ATI 2018 ist ja nicht mehr aktualisiert worden, dafür gibt es ATI 2019. Dann müsste das ganze ja bei ATI 2017 laufen.

    Weiß da Jemand was?

    • Mance sagt:

      Also ich habe ATI 2020 und hatte aktuell das Problem, daß sich die Einstellungen ändern. Nach Installation von WIN10 V 1909 wurde die Sicherung Inkrementell gemacht obwohl dieses Backup mit Vollständig begonnen wurde. Hatte mich gewundert, daß die Sicherung so schnell durchlief. Dann habe ich ein neues Backup angelegt und die Sicherung (Vollständig) darauf nochmals gemacht. Um zu testen ob das jetzt funzt gerade nochmal gesichert und es lief wie gewünscht.
      Wenn wir aber gerade bei Acronis sind hätte ich noch eine andere Frage. Da gibt es doch manchmal blaue Links, bspw. “weitere Informationen” od. eingekreiste blaue “?”. Wenn ich die anklicke passiert da nix. Kann da jemand etwas dazu sagen.

  7. Mik sagt:

    Es betrifft offenbar auch ATI2017, welches ich noch einsetze. Mir fiel auf, dass ein inkrementelles Backup plötzlich keine automatische Validierung im Anschluß mehr machte. Ein Blick in die Einstellungen des Backups zeigte einen Reset auf Standardwerte. Hatte danach ein neues Backup angelegt und bin mal gespannt, ob die Einstellungen beim nächsten Lauf von ATI2017 noch da sind.

    • Sibbo sagt:

      Jup, kann ich bestätigen. Leider sind bei mir die Einstellungen bereits nach dem Neustart von ATI2017 wieder default.

    • Mik sagt:

      Heute wurde das 1. inkrementelle Backup des oben erwähnten neu erstellten ATI2017-Backups gemacht, und es waren noch alle Einstellungen da :-)
      Ich mache mir allerdings jetzt Sorgen, dass Acronis scheinbar übers Netz Zugang zu meiner ATI2017-Installation hat?! Wohlgemerkt ich nutze kein Cloud-Backup o.ä., alles lokal, und es gab auch kein Update für ATI2017. Da viele Nutzer betroffen waren, scheint Acronis eine ATI-Installation übers Netz manipulieren zu können. Wer weiß, was für Daten, die sie nichts angehen, die dabei so abgreifen?!
      Weiß jemand näheres dazu?

  8. Bediener 1 sagt:

    Acronis ist ein Kapitel für sich: Früher funktionierte Software von Anfang an richtig oder teilweise und man konnte relativ zuverlässig halbwegs offline arbeiten. Das von uns benutzte Acronis zeigte nach ca. 3 Monaten (offline) den 2 Minuten Shutdown Bug. Es gab einen Workaround über >>”Dienste” manuell beenden: Wir haben 19 Klicks gezählt. Nach ca. einem gefühlten halben Jahr gab es ein Update und der Bug war behoben. Meine Vermutung ist, dass es eine Sync. oder Lizenzabgleichsgeschichte oder ein überlaufender Logfile war. Ein Nutzer berichtete, dass die Probleme bei offener Internetverbindung nicht auftraten. Die mitangebotenen Cloudfunktionen haben wir direkt abgewählt. Mit Norton Ghost hatten wir nie Probleme. Aber der Markt für Backup Programme besteht “gefühlt” nur noch aus drei Anbietern.
    Im Moment gibt es in der benutzten Version wieder einen Bug, der sich aber mit zwei Klicks umgehen läßt. Das Backup Programm wird so zum Dauerabo wie zusätzlicher Virenschutz, der über das “Normale” hinausgeht. Ransomware Protection und neue Datenformate von Acronis ganz ausgeklammert. Wie will ich gute Verschlüsselung Bitlocker, individuelle Verschlüsselung etc. und “bad encryption” ausseinader halten???!!!
    A never ending story???

  9. Anzeige

  10. Anonymous sagt:

    wir haben bei den betroffenen Kunden ebenfalls den Acronis Managed Machine Mini Service deaktiviert, danach lief alles wieder

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.