Windows 10: Acronis 2020 killt Wiederherstellung

[English]Wer mit Windows 10 arbeitet, aber plötzlich keine Wiederherstellungspunkte mehr anlegen kann, und mit Acronis True Image 2020 (Upgrade) arbeitet, sollte sich den Beitrag mal ansehen.


Anzeige

Windows 10 kann keine Wiederherstellungspunkte anlegen

Koinzidenz oder nicht: Vor wenigen Stunden hat jemand folgenden Kommentar zum Blog-Beitrag Windows 10 V1903 verliert Wiederherstellungspunkte hinterlassen:

Hier sind sie seit kurzem sofort weg. Direkt nach dem Neustart. Es lassen sich auch nicht mehr als einer erstellen. Tools, die angeben welche zu erstellen und Erfolg melden, wie z.B. tweaking Windows Repair 4.70, „glauben" auch nur sie hätten einen Sicherungspunkt erstellt. Ruft man diesen dann im „Computerschutz" auf, dann findet sich dort aber nichts. Die im Computerschutz erstellten Sicherungspunkte sind nach einem Neustart verschwunden.

Im EventLog tauchen allerdings auch Fehler des VSS und volmgr (Ereignis-ID 46) auf.

Der Nutzer führt eine Reihe an Einträgen im Event-Manager auf, die auf Fehler in der Erstellung von Wiederherstellungspunkten durch den Volume-Snap-Writer hindeuten. Ob das Problem dieses Nutzers gleich gelagert ist, wie die Problematik, weiß ich nicht sicher. Der Sachverhalt deutet aber in die gleiche Richtung – irgend ein Tool, was da was löscht. Obwohl dort ja wohl ein Eintrag angelegt wird. Doch nun zum Kernpunkt, auf dem mich ein anderer Nutzer hingewiesen hat.

Problem nach Upgrade auf Acronis True Image 2020

Blog-Leser Gerhard F. kontaktierte mich Donnerstag mit einem Hinweis auf Probleme mit Wiederherstellungspunkten in Windows 10, die nach dem Upgrade auf Acronis True Image 2020 auftraten. Er hat mir anschließend per Mail ein paar Informationen geschickt.

Die Fehlerbeschreibung

Gerhard hatte sofort nach dem dem Upgrade auf Acronis True Image 2020 bemerkt, dass die Wiederherstellung nicht mehr funktionierte. Gerhard schreibt:

Es geht um den Wiederherstellungspunkt in Win 10. Ich hatte schon einmal das Problem, keinen Wiederherstellungspunkt zu erstellen.

Er hatte damals auch das Problem das er Windows nicht mehr starten konnte. Daher hat er dann ein mit Acronis erstelltes Backup eingespielt und die Wiederherstellung funktionierte wieder. Damals konnte er die Ursache (fehlende Filtertreiber-Einträge) ergründen. Nun war also der Fehler wieder da. In einer ergänzenden Mail schrieb er nun:

Ich hatte nach Update auf True Image 2020 festgestellt, das die Wiederherstellung wieder nicht ging. Daraufhin suchte und fand ich den [unten erwähnten] Acronis Artikel. Da ich sonst nichts gemacht habe, konnte es eigentlich nur an diesem Update liegen.

Problembeschreibung nach Upgrade von ATI 2019 auf 2020

Gerhard schreibt: Nachdem ich dann das Update Acronis True Image von 2019 auf 2020 gemacht habe, ging die Wiederherstellung unter WIN 10 nicht mehr und es fehlten die beiden Einträge im Upperfilter. Zum Hintergrund: Aus dem bereits erwähnten früheren Fall kannte er das Problem, dass im Filtertreiber-Eintrag für Dateizugriffe die Einträge volsnap und fltsrv im Wert UpperFilters fehlten. Diese finden sich in der Registrierung unter:

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\
{71a27cdd-812a-11d0-bec7-08002be2092f}

Ohne die Filtertreiber-Einträge kann der Writer keine Wiederherstellungspunkte eintragen.


Anzeige

Bekanntes Problem, taucht öfters auf

Bereits beim Upgrade auf ATI 2019 ging nach diesem Forenbeitrag die Systemwiederherstellung kaputt. Für Acronis True Image 2020 gibt es den Forenbeitrag hier, der den Fehler 'volsnap driver not found' beim Backup thematisiert. Blog-Leser Gerhard schrieb mir dazu, dass er nicht versucht habe, ob er mit ATI 2020 eine Sicherung machen konnte.

Acronis führt den Bug als gefixt auf

Blog-Leser Gerhard wies mich darauf hin, dass er bei Acronis diesen Support-Beitrag gefunden habe. In den Release Notes zu Acronis True Image 2020 Update 2 für Windows, Build 22510 vom 21.11.2019 findet sich folgender Hinweis:

TI-174833 – Während einer Backup-Aktion erscheint die Fehlermeldung "Es wurde kein Volsnap-Treiber gefunden", obwohl der Volsnap-Treiber vorhanden ist.

Acronis führt diesen Fehler, der auf fehlende Filtertreiber-Einträge zurückzuführen ist, in der Build 22510 von ATI 2020 Update 2 als behoben an.

Manuelle Kontrolle der Filtertreiber-Einträge

Ob der Bug nach einem Upgrade auf die Build 22510 behoben ist, kann ich nicht beurteilen. Wer unter dem Problem leidet, sollte ggf. die Registrierungseinträge kontrollieren. Gerhard hat den fehlenden UpperFilters-Eintrag manuell restauriert und teilte mir im Nachgang mit, dass der Fehler damit behoben sei.

Wie sieht der UpperFilters-Eintrag aus?

Ich habe bei einer schnellen Suche im Internet beispielsweise diesen Acronis-Support-Beitrag gefunden, der sich mit einem Problem bei Backups befasst, dass durch einen fehlenden Eintrag volsnap im Wert UpperFilters entsteht. Dort ist beschrieben, wie der Wert in UpperFilters bei Acronis True Image 2020 auszusehen hat.

Acronis UpperFilters-Eintrag
(Quelle: Acronis, Zum Vergrößern klicken)

Blog-Leser Gerhard F. gibt an, dass die Einträge volsnap und fltsrv in UpperFilters vorhanden sein müssen. Gemäß obigem Screenshot sind aber die folgenden drei Einträge im REG_MULTI_SZ-Wert UpperFilters aufgeführt:

klbackupdisk
volsnap
fltsrv

In nachfolgenden Kommentaren wird darauf hingewiesen, dass der Eintrag klbackupdisk wohl von Kaspersky stammt und nur vorhanden sein darf, wenn die Software installiert ist. Andernfalls kommt es zu BlueScreens. Also die beiden Einträge volsnap und fltsrv bei Bedarf in UpperFilters ergänzen. Danach sollten sich die Wiederherstellungspunkte in Windows 10 wieder anlegen lassen. Danke an Gerhard und JaDz für die Hinweise.

Ergänzung: Gemäß nachfolgenden Nutzerkommentaren ist der obige Eintrag klbackupdisk nicht relevant. Der Treiber gehört zu einem Kaspersky-Produkt.

Ähnliche Artikel:
Windows 10 V1903 verliert Wiederherstellungspunkte
Acronis True Image verliert (seit Okt. 2019) Einstellungen


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Problemlösung, Windows 10 abgelegt und mit Acronis, Problem, Windows 10 verschlagwortet. Setze ein Lesezeichen auf den Permalink.

13 Antworten zu Windows 10: Acronis 2020 killt Wiederherstellung

  1. Jörn Walter sagt:

    Hallo, ich selbst nutze AT 2020 und habe das Upgrade von AT 2019 aus durchgeführt. Gestern erst noch das aktuelle Update auf das Build 22510.

    Bei mir funktionieren die WPunkte, kann auch mehrere anlegen und diese verbleiben auch nach einem Neustart.

    In der Registry habe ich lediglich unter UpperFilters 2 Einträge volsnap und
    fltsrv eingetragen.

  2. Mance sagt:

    Mal eine dumme Frage; warum soll ich Wiederherstellungspunkte generieren wenn ich meine Backups eh' mit ATI mache? Und dann auch noch in der Registry rum froschen deswegen?
    WP traue ich eh' nicht. Hatte das einmal vor Jahren probiert und hat damals nicht zu dauerhaftem Erfolg geführt.

  3. Jörn Walter sagt:

    Hallo, füge ich manuell den Eintrag "klbackupdisk" hinzu, führt dies unweigerlich zu einem Blue Screen "INACCESSIBLE BOOT DEVICE".

    Mir geht es um das Sammeln von Informationen und Fakten, zur Analyse der aufgezeigten Situation. Fehlerbilder sollten sofern möglich immer Verstanden werden, so mein persönlicher Anspruch und Ehrgeiz zur nachhaltigen Lösungsfindung.

  4. JaDz sagt:

    "klbackupdisk" bitte weglassen, falls nicht vorher schon vorhanden! Der Treiber gehört nur dort hin, wenn das entsprechende Kaspersky-Produkt installiert wäre.

  5. Jörn Walter sagt:

    Vielen Dank JaDz!

    Dann könnte man ja jetzt den Satz
    "Es müssen die drei Einträge gemäß obigem Screenshot im REG_MULTI_SZ-Wert UpperFilters vorhanden sein:"

    entsprechend anpassen.

  6. Hilti sagt:

    Acronis TrueImage ist immer noch ein gutes Programm, wenn man es vom Stick bootet.
    Als Backup Programm macht es oft Probleme, schon seit Jahren.
    Seit wir unseren Kunden Veeam installieren, herrscht Ruhe.
    Veeam funktioniert, wenn man es braucht.

  7. Stephan sagt:

    Volsnap Filter eingetragen –> Windows 7 bootet nicht mehr. Es reicht mir mit Acronis. Zum Glück konnte ich über die Systemwiederherstellung wieder auf TB 2013 zurück.

  8. Werner von Beyer sagt:

    Glückwunsch zusammen !!!
    Eure Tipps waren die einzigen im Web, die mit Win10 1909 funktioniert haben.

    Noch kurz zur Frage, warum man die MS Tools verwendet: Weil Acronis in den letzten 3-4 Jahren mehr Fehler hatte, als MS –> darum beide Möglichkeiten

    Macht weiter so

    Werner VB

  9. Andras sagt:

    Habe auf 2020 upgedatet, und wollte vor zwei Tagen einen Restore machen. Vom Stick geht das nicht, übers Bootmanager Acronis kann ich aber keinen Restore vom NAS machen. Ich habe dann die Backups auf einen externen HD kopiert, an den PC direkt angeschlossen, dann hat er den Restore gemacht, aber der BootManager war danach beschädigt. Jetzt läuft es wieder einigermaßen, aber Acronis ist für mich gestorben. Nach 3 Tagen bekomme ich von Acronis eine Meldung, mein Problem wird der englisch sprachigen Supportgruppe weitergeleitet da sie überlastet sind. Ich vertraue Acronis nicht mehr, obwohl ich langjähriger Kunde bin.

    • rivasol sagt:

      Hallo zusammen,
      ich habe die gleichen Probleme. Benutze eigentlich ATI schon seit es diese Software gibt. Probleme gab es immer. Ich wüsste keine Version wo nicht. Aber so schlimm wie jetzt mit ATI 2020 war es noch nie.

      Kennt den jemand eine Backup-Software, die das besser macht?

      Übrigens, die Systemwiederherstellung funktioniert auch bei mir nicht. Werde mal die Tipps ausprobieren, die hier als Abhilfe genannt wurden. Ich benutze die Systemwiederherstellung gerne, wenn ich neue Programme ausprobiere oder wenn ich mit dem Revo Uninstaller Programme lösche.

      Gruß, rivasol

      • rivasol sagt:

        Bei mir war in der Registry "volsnap" nicht vorhanden. Ich habe dann – nach vorheriger Sicherung – an der beschriebenen Stelle den "UpperFilter" und die beiden Werte "volsnap" und "fltsrv" angelegt. Leider blieb aber nach einem Neustart das Eigenschaftsfenster "Computerschutz" unbenutzbar. Ein Klick dort auf "OK" erzeugt die bekannte Fehlermeldung 0x810000203.
        😥
        Gruß, rivasol

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.