Autostart-Bug beim Chromium Edge wird untersucht

Edge[English]Im neuen Chromium-Edge gibt es einen exotischen Bug, der zu einem Autostart des Browsers führt. Microsoft hat mit der Untersuchung dieses Fehlers begonnen und bittet die Community um ihre Mithilfe.


Anzeige

Im Blog-Beitrag Known Issue – Microsoft Edge Launching on Startup geht Microsoft auf das Thema ein.

Das Problem

Über die Community wurde das Problem mit dem Edge-Auto-Start an Microsoft herangetragen. Einige Versionen von Microsoft Edge werden wohl automatisch gestartet, sobald der Benutzer den PC startet, oder sich bei Windows anmeldet. Das Ganze ist unabhängig von der Auswahl in

edge://settings/onStartup

Es ist derzeit nicht bekannt, ob dieser Fehler mit Verhaltensänderungen Im Browser einhergeht.

Microsoft bittet Betroffene um Mithilfe

Es scheint sich um einen sehr exotischen Fehler zu handeln. Denn im Blog-Beitrag Known Issue – Microsoft Edge Launching on Startup bittet Microsoft die betroffenen Nutzer um aktive Mithilfe. Im Blog-Beitrag wird erläutert, welche Befehle zum Einschalten der Protokollierung erforderlich sind. Diese Protokolldateien sollten beim Feedback-Hub eingereicht werden. Martin Geuß hat hier noch was dazu geschrieben.


Anzeige


Dieser Beitrag wurde unter Edge, Software abgelegt und mit Edge, Problem verschlagwortet. Setze ein Lesezeichen auf den Permalink.

4 Antworten zu Autostart-Bug beim Chromium Edge wird untersucht


  1. Anzeige
  2. Info sagt:

    Ich behaupte das es nicht nur den Edge betrifft sondern auch den IE wenn er als Standard aktiviert ist. Ist mir auf einem System in der letzten Woche aufgefallen.

    Auch der Explorer war schon einfach mal plötzlich offen. Vielleicht ein Problem mit der Funktion Programme nach der Anmeldung wieder herzustellen(zu öffnen) – auch wenn nicht aktiviert(weiß im Moment nicht mehr wo das ging)?

    Ist ein W10 1909 – allerdings nicht mutwillig zu reproduzieren.

    • Hans Thölen sagt:

      Bei mir öffnet auch sehr oft beim Hochfahren des PC der Internet
      Explorer 11. Installiert habe ich Windows 10 Version 1909.

  3. Volker sagt:

    Das hatte ich jetzt bei 2 Computern nach der Installation von 2004.
    Nachdem ich die Einstellungen im Edge geöffnet hatte und auf “beim Start” geklickt hatte, war er im Autostart drin.
    Im Task Manger wieder deaktivieren hat Abhilfe geschaffen.
    Außerdem muss ich seitdem 2-mal auf das Beenden-Kreuz klicken, bevor Edge beendet wird, auch sehr seltsam.

  4. Anzeige

  5. Markus sagt:

    Ich hatte dieses Problem bei einer Kundin. Edge startete nach jedem Login und ließ sich nicht dazu bewegen es nicht zu tun. Abhilfe schuf das explizite Ändern des Hintergrundbildes auf dem Desktop. Das klingt kurios, aber es half.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.