Thunderbird 78.5.1 kann keine Mails mehr empfangen?

Kurze Information und Frage an die Blog-Leserschaft: Habt ihr das Problem, dass der gerade aktualisierte Thunderbird keine E-Mails mehr empfangen kann? Mir ist am späten Abend des 3. Dezember 2020 eine entsprechende Information zugegangen.


Anzeige

Eine Lesermeldung zu Mail-Problemen

Blog-Leser Michael, der einen Computer-Service betreibt, beschrieb in einer E-Mail am späten Abend folgende Erfahrungen – ich nehme an, diese beziehen sich auf den gerade gerade aktualisierte Thunderbird 78.5.1:

Ich bekomme seit gestern immer wieder Anrufe von Usern die mit Thunderbird arbeiten. Alle berichten davon, dass sie keine E-Mails mehr empfangen können. Das Versenden funktioniert aber noch. Bei einigen Usern kommt zusätzlich noch die Meldung, dass die versendete Nachricht nicht gespeichert werden kann. Es wird aber die Möglichkeit angeboten einen anderen Ordner zum Speichern der E-Mail auszuwählen.

Michael hat dann etwas experimentiert und etwas mehr Details herausgefunden. Es betrifft scheinbar nur per IMAP angebundene E-Mail-Postfächer, wo lediglich der Empfang hakt, während der Versand funktioniert. Michael beschreibt seine Erkenntnisse so:

Die Neuinstallation von Thunderbird hat nicht geholfen. Erst als ich den Thunderbird-Profilordner unter

\AppData\Roaming\Thunderbird\Profiles

geleert (nicht gelöscht) habe und danach mit Thunderbird ein neues Profil angelegt hatte funktionierte alles wieder wie gewohnt. Ich habe dann zum Testen das Original Profil (vorher gesichert) wieder eingebunden. Und auch dieses funktionierte jetzt ohne Fehler. Bisher waren alle betroffenen Postfächer über IMAP in Thunderbird eingebunden.

Welche Windows-Version verwendet wird (ich tippe auf Windows 10) hat Michael nicht geschrieben. Ich selbst kann aktuell nichts testen, da ich noch eine ältere Version habe. Noch jemand betroffen?

Bei mir läuft noch der Thunderbird 78.5.0 in der Portable-Version, da ich das Update auf die 78.5.1 zurückgestellt habe). Da funktioniert es noch. Ich hatte ja im Blog-Beitrag Thunderbird 78.5.1 – Vorsicht Bug bei Cardbook-Add-on über die neue Version berichtet. Da die Mozilla-Produkte langsam zur Dauerbaustelle mit vielen Bugs mutieren, warte ich inzwischen mit dem Update.

Ergänzung: Eine Rückmeldung auf Facebook von einem Betroffenen lautete: Meine Lösung war, Nachrichten Abruf bei Programmstart abzuschalten. Automatisch nach 10 Minuten geht’s dann ohne Probleme.

Thunderbird 78-Entwicklungszweig betroffen

Ich habe dann im Internet gesucht und bin auf den Kein E-Mail-Empfang mehr nach Update auf Thunderbird Version 78.4.0 (komplette Versionsreihe 78 ist betroffen) der Webseite thunderbird-mail.de vom 3. November 2020 gestoßen, wo genau dieses Fehlerbild beschrieben wird. Dort heißt es, dass es zwei Ursachen gäbe:

  • Veraltete TLS-Versionen für die Verbindung mit den Postfach-Servern werden ab Thunderbird 78 standardmäßig nicht mehr unterstützt
  • Zertifikate Ihrer Antiviren-Software wurden nicht korrekt in Thunderbird 78 übernommen

Auf der Webseite werden für beide Szenarien auch Lösungsvorschläge unterbreitet. Mir ist aber unklar, inwieweit sich die obige Beobachtung auf die beiden hier erwähnten Ursachen abbilden lassen. Denn Michael hat keine der Lösungen aus thunderbird-mail.de verwendet.

Ich habe bei einer Suche ad hoc diesen Foren-Eintrag gefunden, der aber ein anderes Szenario (Einfügen von Inhalten in neue Mails) beschreibt. Das ist also nicht das Fehlerbild. Die Forenbetreiber blenden nur einen Spoiler Wenn Sie plötzlich keine E-Mails mehr empfangen können ein, der bei der Indexierung der Suchmaschineninhalte berücksichtigt wird.

Auf reddit.com gibt es diesen Eintrag der sich aber als Problem in Verbindung mit NOD32-Antivirus-Software unter Windows 10 herausgestellt hat. Das ist inzwischen in der Thunderbird-Troubleshooting-FAQ (Englisch) berücksichtigt.

Bei mir gibt es nur einen doofen Bug: Die Geburtstagseinträge in den Aufgaben dümpeln inzwischen drei bis vier Mal in der Liste herum. Zum 11. November 2020 habe ich diesen Foren-Post, aber ohne Lösung gefunden.

Ergänzung: Es kristallisiert sich heraus, dass die TLS-Geschichte, die oben erwähnt wurde, und Antivirus-Software hereinspielen könnte. Auf FB hat MarkD, der mehrere betroffene Systeme in den Fingern hatte, folgendes geschrieben.

Also das ursprüngliche Fehlerbild war genau meines und da hilft es: kein Lesen von Mails, senden geht. Wer weiss, was Thunderbird mit den Settings bei einem leeren, nicht gelöschten Profil macht. Mit dem alten Profil ist es wieder plausibel.

Er bittet Betroffene ggf. hier mal den Wert des TLS-Flags zu posten. Ergänzung von Blog-Leser MarkD:


Anzeige

ich bin recht sicher, dass das die Ursache ist – ich hatte das jetzt auf vier Rechnern, die alle auf den gleichen IMAP-Server zugreifen. ESET und das TLS-Property waren alles, was ich gemacht habe. Im Zweifel ist jedenfalls die Frage nach der vom IMAP-Server verwendeten TLS-Version zentral, unabhängig, ob es vielleicht auch noch andere Gründe gibt.


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Thunderbird abgelegt und mit Problem, Thunderbird verschlagwortet. Setze ein Lesezeichen auf den Permalink.

61 Antworten zu Thunderbird 78.5.1 kann keine Mails mehr empfangen?

  1. Hans Thölen sagt:

    Seit der Installation von Windows 10 Pro 64 BIT benutze ich ausschließlich
    das Windows eigene Programm MAIL für meine E – Mail Aktivitäten.
    Mit diesem Programm habe ich bis zum heutigen Tag nur die besten Erfahrungen
    gemacht, und ich hoffe daß es auch so bleibt.

    • Henning sagt:

      Das ist sehr schön für Sie, aber leider nicht das hier angesprochene Thema.

    • 1ST1 sagt:

      Der reicht aber auch nur, wenn man nur wenige Mails erhält. Wird die Mailflut größer, wünscht man sich mehr Übersicht, automatische Mailverschiebe-Funktionen usw.

    • oli sagt:

      Sry, das Win10 Mail Programm ist der letzte Müll. Wer wenig Mails bekommt und auch kaum Spamaufkommen hat, kann das vlt. einsetzen (ich würds trotzdem nicht tun), alle anderen sollten direkt weiterziehen.

    • Dat Bundesferkel sagt:

      Es ist völlig in Ordnung, wenn Dir die App zusagt. Wegen der Einbindung ins System habe ich sie parallel auch laufen – aber ich nutze sie nicht ernsthaft, oder versende E-Mails.

      Mich stören der bedeutend zu geringe Funktionsumfang – und was noch viel, viel schwerer wiegt, die per default unsichere Konfiguration in punkto Server-Verbindung (die man manuell nacharbeiten „muss“, wenn man STARTTLS oder SMTPS nutzen will).
      Oder aber, daß der Client von Haus aus alles anzeigen will, was geliefert wird (html-Schadcode / Pixel-Tracker incoming).
      Ansonsten finde ich die Benachrichtigungen im Infocenter unter W10 natürlich auch recht nett. Das war es allerdings auch schon. :)

  2. Marco M. sagt:

    Hallo zusammen,

    habe mich gestern, unabhängig von dem Beitrag, damit rumgeschlagen und kann den beschriebenen Fall, nur bestätigen.
    Windows 10 – 2004 – Thunderbird 78.5.1 – ESET NOD32 (letztes Release) – GMX FreeAccount.

    E-Mail Empfang war o.F. – unten die Statusmeldung: Verbunden mit mail.gmx.net.
    Konto löschen & neu anlegen – o.F. -> User / PW seien n.i.O.
    Erst nachdem ich den Thunderbird-Ordner (..\Appdata\Thunderbird) neu erstellt habe, wurde bei der Kontoerstellung mein User/PW akzeptiert.
    Neu: Bei der Einrichtung des Kontos wurde mir ungültiges Zertifikat angezeigt
    . Die Ausstellerdaten sind i.O, nur die CA war plötzlich ESET spol. s r o. ?

    Fazit: AntiViren-SchlangenÖl-Client deaktiviert, dann Konto neu hinzugefügt (ohne Zertifitkatsmeldung), alles wieder normal!

  3. chw9999 sagt:

    Gerade getestet: Mails kommen wie gewohnt und ohne irgendwelche Anpassungen meinerseits rein.
    TB 78.5.1 (32bit), Win 7 (aktuell), nur „MS Security Essentials“, 1&1 Postfach

  4. Gert sagt:

    Keinerlei Probleme hier

  5. Michael sagt:

    Ich hatte seit Mitte November Probleme mit meinem IMAP Mail Server ( postfix/dovecot) konkrete TB Version weiß ich leider nicht mehr. Gestern habe ich mich dem Problem Mal angenommen, aber ohne Recherche…weil ich dachte eher an einen Einzelfall…ein Neustart des kompletten Servers hat rasch geholfen, hatte aber keine Zeit für weitere Analysen. Nebenbei habe ich bei TB immer wieder zuvor die Fehlermeldung bekommen, dass der Server evtl. durch zu viele IMAP Verbindungen überlastet sei und deshalb eine Kommunikation nicht möglich ist.

  6. Michael Beck sagt:

    Ich hab auch keine Probleme. TB 78.5.1 32bit auf Win 10 20H2, 3 Email Konten – alle IMAP und Kaspersky Endpoint Security

  7. 1ST1 sagt:

    Ich lese diesen Beitrag staunend… Ehrlich fällt mir zu manchem nichts mehr ein… Nein, doch… Ok, erstmal das Gute: Bin nicht betroffen, da ich alle meine Mailkonten per (secure-)POP3 abrufe, warum, siehe unten. Und da muss ich dann auch gleichmal aus Sicherheitsaspekt reingrätschen, ganz sprachlos bin ich dann doch nicht.

    „Ich selbst kann aktuell nichts testen, da ich noch eine ältere Version habe. “ – Ja, Win 7 ESU, weil Microsoft könnte mich ja ausspionieren… – Irgendwann ist ESU vorbei. Oder bezieht sich das auf Thunderbird?

    „Bei mir läuft noch der Thunderbird 78.5.0 in der Portable-Version, “ – Ja, portable Apps sind bequem, weil man sie ganz einfach auf einen anderen Rechner umziehen kann. Portable Apps sind aber auch unsicher, weil sie aus Prinzip in Verzeichnissen liegen, die der Benutzer beschreiben kann. Fängt man sich einen Schädling ein, schwupps ist die Exe-Datei manipuliert, den Virus bekommt man so schnell nicht mehr aus dem System heraus, und wenn man neu installiert, und die portable App mit dem Mailbestand wird umgezogen, hat man den Virus auf dem neuen Rechner.

    Dabei ist das Umziehen eines Thunderbird- (und Firefox-)Profils von einem Rechner auf den nächsten ziemlich trivial, man muss nur den Profilordner von Thunderbird (oder Firefox) ab der Ebene wo die Datei „profile.ini“ liegt, auf den neuen PC umziehen. Ausnahme: Man hat den Profilpfad in der profile.ini Datei auf ein anderes Laufwerk umgebogen (isrelative=0), dann muss man auch die dabei angegebenen Pfade mit unziehen.

    Ja, und dann noch das grundsätzlich richtige Misstrauen gegenüber amerikanischen Cloudbetreibern, aber andererseits den ganzen Mailverkehr vom deutschen Provider per IMAP abrufen, das heißt, auf dem deutschen Mailserver belassen, wo die deutschen Behörden Zugriff haben. Ich nutze seit schon immer (und so lange es geht) (secure-)POP3 und Thunderbird ist so eingestellt, dass es 4 Wochen alte Mails auf dem Mailserver automatisch löscht.

    • Günter Born sagt:

      Zu: “Ich selbst kann aktuell nichts testen, da ich noch eine ältere Version habe. ” – Ja, Win 7 ESU, weil Microsoft könnte mich ja ausspionieren… – Irgendwann ist ESU vorbei. Oder bezieht sich das auf Thunderbird?

      Das ist Kokolores und das weißt Du auch. Mein Win 7 ESU ist gepatcht …

      Und dass ich beim Thunderbird nicht auf jedes Update hüpfe, was da des Weges daherkommt, versteht sich von selbst.

      • 1ST1 sagt:

        „Und dass ich beim Thunderbird nicht auf jedes Update hüpfe, was da des Weges daherkommt, versteht sich von selbst.“ geht aus Sicherheitsgründen IMHO garnicht. Eine Mail mit passend manipuliertem Anhang und die Bank ist gesprengt. Insbesondere jetzt, wo potentiell die ganze Welt weiß, dass Sie Thunderbird einsetzen, und mit dem Update eine Weile warten. Denn da TB Opensource ist, sind die Fehlerverbesserungen bestens dokumentiert, und damit auch wie sie in der Vorgängerversion auszunutzen sind.

        • Steter Tropfen sagt:

          Seit wann schützt Thunderbird vor manipulierten Mailanhängen? Die werden mit externen Anwendungen geöffnet, d.h. auf deren Sicherheit kommt es an.

          Das Sicherheitsproblem von Thunderbird ist, dass es sich irgendwann einbildete, ein Browser sein zu müssen. Ein Mailprogramm sollte Textformatierungen und Bilder zeigen – aber nicht den ganzen Kokolores, mit dem sich HTML-Seiten präparieren lassen!
          Websites gehören ausschließlich im Browser geöffnet und nicht in Thunderbird. Sofern dann noch ein Werbeblocker die Mitbringsel lahmlegt, die man eigentlich in den Einstellungen selbst deaktivieren können sollte, dann kann man den ständigen Thunderbird-Updatekatastrophen ruhig die kalte Schulter zeigen.

  8. Remo sagt:

    Keinerlei Probleme festgestellt. Alle Mailkonten werden sauber abgeholt.
    Win10 Pro x64 2004 (aktuell), Thunderbird x64 78.5.1, Pop3 Empfang. Kein Schlangenöl, Win10 Security (aktuell).

    Ist natürlich für die Betroffenen wenig hilfreich, aber trotzdem diesen Feedback ;-)

  9. Mark Dörbandt sagt:

    Das passiert bei älteren IMAP-Servern (in deren Verwendung das Sicherheitsrisiko liegt). Man muss, um weiter mit ihnen arbeiten zu können, in den Einstellungen – Allgemein – Konfiguration bearbeiten das Flag security.tls.version.min wieder auf 1 stellen, dann sollte es wieder gehen.

  10. nook sagt:

    TB 78.5.1, portabel
    Debian Buster
    einige POP3 und Imap accounts
    kein Schlangenöl
    keine Probleme

  11. Chris sagt:

    Thunderbird 78.5.1 und Win10 jeweils 64bit.

    Ich habe zwar nur ein IMAP Postfach aber da gibt es keine Probleme.

    Vielleicht sind nur bestimmte Provider betroffen ?

    Oder eine Kombination aus 32bit/64bit oder 64bit/32bit oder 32bit/32bit
    Win10/Thunderbird

    • 1ST1 sagt:

      Ich glaube eher, es liegt mal wieder am zwischengeschalteten Schlangenöl (Antivirus).

      • Mark Dörbandt sagt:

        Wenn ein Virenscanner in die TLS-Kommunikation eingreift, muss man hier natürlich auch ansetzen. ESET z.B. lässt sich dort mit einer Ausnahme für Thunderbird versehen. Das Risiko liegt aber an sich in der Verwendung des veralteten TLS-Protokolls.

      • Chris sagt:

        1ST1 :“Ich glaube eher, es liegt mal wieder am zwischengeschalteten Schlangenöl (Antivirus).“

        Ich habe eine Weile den CCLeaner eingesetzt, anfangs auch mit Registry Clean. Ich hatte nie Probleme. Glück ? Keine Ahnung.

        Jetzt setze ich nur Bleachbit als reinen Cache Cleaner ein.

        Bis Windows 10 habe ich Eset eingesetzt und auch nie Probleme gehabt.

  12. Ein Kunde hatte das Problem auch. Er hatte sich vor lauter Verzweiflung schon ein neues Passwort von T-Online vergeben lassen. Nachdem ich das erstmal wieder entknotet hatte (POP3-Passwort angelegt), kam es mir etwas merkwürdig vor, dass das Zertifikat von T-Online den Hostnamen secureimap anscheinend nicht enthält (Ausnahme hinzugefügt, Zertifikat akzeptiert). Der Abruf funktionierte weiterhin nicht. Ich habe dann im GDATA AntiVirus (25.5.9.25) die Mailkomponente und den BEAST abgeschaltet. Der BEAST hat in der aktuellen Version schon andere Probleme verursacht, deswegen hatte ich den gleich mit abgeschaltet. Jetzt kommen auch wieder die eMails an. Der Kunde testet gerade noch selbst, welche der GDATA-Komponenten tatsächlich dafür verantwortlich ist…

  13. Karsten sagt:

    Hallo,

    vielleicht hilft es jemanden. War auch betroffen (Zertifikatsproblem).

    Ich nutze Thunderbird seit rund 20 Jahren mit POP3 bei wechselnden Providern.
    In der Regel wurden bei einem Wechsel nur die neuen Zugangsdaten angepasst und weiter ging es.

    Beim Umstieg auf die 78.5 kommt vor dem Mailaufruf immer einen Hinweis auf ein Zertifikatsfehler und auch ein Überstimmen (weitermachen, bin mir des Risikos bewusst etc.) half nicht. Kein Mailabruf möglich.

    Ursache: Bei genaueren Hinschauen fiel auf, dass das Zertifikatsproblem in Zusammenhang mit einem Provider gemeldet wurde, welcher seit Ewigkeiten nicht mehr genutzt wird.

    In den Tiefen der „about:config“ Konfiguration fiel dann auf, dass die Provider-Zugangsdaten an mehreren Stellen gespeichert werden.

    Es gibt einen Eintrag mit .realhostname und einen mit .hostname.

    Einer von beiden hatte die völlig veraltete Providerangabe drin. Diesen Eintrag auf die aktuelle angeglichen und die Mailabholung ist wieder möglich.

    Da muss man auch erst einmal drauf kommen.

  14. Bolko sagt:

    Mit dem email-Programm „The Bat“ kann ich aktuell auch keine emails mehr von arcor.de empfangen.

    Fehlermeldung:
    „Server nicht erreichbar. Ein Verbindungsversuch ist fehlgeschlagen da die Gegenstelle nach einer bestimmten Zeitspanne nicht richtig reagiert hat“

    Selbst Einloggen über einen Browser funktioniert nicht richtig.
    Man kommt zwar in das Userkonto, aber sobald man auf „Email“ klickt, dann gibt es diese Fehlermeldung:
    „Die Antwort von login.vodafonemail.de hat zu lange gedauert.“

    Vielleicht haben die Vordafone-Server ein Problem?

    GMX funktioniert normal.

    • 1ST1 sagt:

      Hat arcor vielleicht die Hostnamen der Mailserver geändert, unsichere alte Protokolle abgeschaltet? Hier mal gucken:

      https://www.arcor.de/portal/page/static/help/email

      Und dann unter „Vodafone E-Mail einrichten – Wie lauten die Server-Einstellungen fürs neue Vodafone E-Mail?“ mit den Einstellungen in Bat vergleichen. Bei der Gelegenheit, falls noch nicht gemacht, auf die verschlüsselten Protokolle und Ports umstellen!

      • Bolko sagt:

        Ich habe jetzt auch die alternativen Adressen getestet, aber die funktionieren auch nicht.

        Wenn es nur an den Adressen läge, dann müsste aber trotzdem noch über den Browser funktionieren, aber das klappt auch nicht.

        Edit:
        ab 12:03 Uhr funktioniert es wieder ohne Änderungen an Adressen oder Ports.
        Auch das Einloggen über den normalen Browser funktioniert wieder.

        senden:
        mail.arcor.de
        STARTTLS
        Port 465

        abholen:
        pop3.arcor.de
        dedizierter Port (TLS)
        Port 995

  15. Hannes sagt:

    Ich habe mit TB 78.5.1 mehrere Accounts bei mail.de, gmail.com, t-online de und outlook.com über IMAP eingebunden. Bisher keine Probleme.

  16. Frank sagt:

    In Thunderbird wurde wohl etwas am Zertifikatspeicher und/oder an TLS/SSL verändert.

    In Verbindung mit ESET Produkten reicht es, bei geschlossenem Thunderbird, in den ESET erweiterten Einstellungen die SSL/TLS Protokollfilterung einmal zu deaktivieren, mit OK zu bestätigen und wieder zu aktivieren.

    In Verbindung mit G-Data gibt es eine Vorgehensweise zum Import des Stammzertifikats:
    https://compeff-blog.de/2020/geloest-thunderbird-kein-mailempfang-mehr-verbindet-endlos-mit-postfach-gdata-antivirus-g-data-security-stammzertifikat-reimport-tls-version/

    Schönes Wochenende!
    Frank

  17. Sven Fischer sagt:

    Ich habe heute bei meinem Debian 10.6 64 Bit, den TB auf 78.5.1 aktualisiert. Da funktioniert alles einwandfrei. Aber vor einigen Tagen, ca. 2 Wochen, hatte ich bei einigen IMAPs (arcor, hetzner) Probleme mit dem Mailempfang. Es lag da wie schon @Frank geschrieben hat, einerseits am Zertifikatsspeicher (da wurde was am Mailserver gemacht), als auch beim IMAP Servernamen selbst. Das hat sich aber alles lösen lassen.

    Grüße

  18. Uwe K. sagt:

    Ich teile die oben genannten Argumente gegen IMAP in vollem Umfang.
    Das nutze ich auf dem Handy, aber sonst nicht.
    Meine Daten liegen bei mir, nicht in einer Cloud.

    Ansonsten.. immer neuste Verssion, weil „sicher“?
    Langsam ist es wirklich nicht übertrieben, wenn man das Risiko eines Sicherheitslecks gründlich gegen das Risiko eines nicht funktionierenden Updates abwägt.
    Was hier in letzter Zeit so an Pfusch auf die Nutzer losgelassen wird ist beinahe kriminell.
    Wir hatten gerade 3 fehlerhafte Versionen Tobit Mailserver hintereinander. Inzwischen hat auch mein letzter Kunde eingesehen, dass wir keine „frischen“ Updates mehr einspielen.
    Wie das bei MS aussieht, sehen wir ja regelmäßig hier im Forum.
    Möge es bei Thunderbird eine Ausnahme bleiben.

    Aber dass man nicht jedes Update gleich mitmachen muß teile ich vollinhaltlich.

  19. Wolfgang sagt:

    TB 78.5.1 (32bit)
    Windows 10, kein externes Anti-Virus, keine Probleme.
    IMAP-Account, Anbieter T-Online (Freemail).
    Bei meinen Kunden in dieser Konstellation auch keine Probleme.

  20. Hallo zusammen,

    ich hatte Günter wegen dieses Fehlers angeschrieben. Danke, dass Du dieses hier veröffentlicht hast.

    Folgende Informationen möchte ich jetzt nachreichen nachdem wir das Problem bei weiteren Kunden beheben konnten.

    Es handelt sich bei den Providern der Kunden um verschiedene Anbieter. Alle betroffene Clients sind mit Windows 10 installiert. Bei allen ist eine ESET Software installiert. Die Information von Marco M. heute morgen hat sich auch bei unseren Kunden bestätigt.

    Einmal in ESET die erweiterten Einstellungen mit F5 aufrufen und dann SSL/TLS deaktivieren. Nach dem Bestätigen der Änderung mit OK erneut in die erweiterten Einstellungen gehen und SSL/TLS wieder aktivieren. Danach lief es bei den Kunden wieder ohne Probleme.

    Viele Grüße und bleibt gesund
    Michael

  21. Uwi58 sagt:

    Hallo, bei mir funktioniert Thunderbird Version 78.5.1 (34 Bit) Portable mit GMX IMAP Konto ohne Probleme. Windows 10 20h2 inkl. Defender. AON Anschluss = A1.

    BLEIBT GESUND!

    Gruß

  22. Bolko sagt:

    Wie viele Viren oder Dateiverschlüsseler hat dieses ESET bzw G-Data etc bisher bei euch gefunden und verhindert?
    Vermutlich Null.

    Wäre es nicht besser, solche Software generell nicht zu installieren?
    Dann hätte man das Problem mit diesen SSL-Zertifikaten auch nicht.
    Im Grunde ist so ein Antivirus mittels SSL-Entschlüsselung ein Man-in-the-Middle und man kann nicht wissen, was für Daten da gedoppelt und weitergeleitet werden.
    Gerade bei Herstellern aus den USA muss man da sehr misstrauisch sein, weil dadurch Industriespionage erleichtert wird.
    Der Virenscanner und damit die USA sehen dann zB auch Preislisten und Preisverhandlungen und können die Preise unterbieten etc.

    Es gäbe noch eine Sicherheitslücke weniger, denn ein Angreifer könnte dann nicht mehr dieses Antivirenprogrammm abschießen und dann mit dessen Systemrechten weiteren Schaden anrichten.

    Also kein Windows benutzen, sondern OpenSource Linux (also auch kein KAOS-Linux mit Binärblobs aus den USA) und keinen Antivirus, der die SSL-Verschlüsselung aufbricht.

    Übrigens ist gerade Manjaro 20.2 veröffentlicht worden mit Kernel 5.9 und KDE Plasma 5.20.
    Das ist für viele Sachen eine gute Alternative zu Windows.
    Die Abhängigkeit von Windows muss ein Ende haben, weil es die gesamte IT-Infrastruktur bedroht, wenn eines Tages Microsoft und Google auf Geheiß der USA den Stecker ziehen, so wie es in Venezuela und dem Iran passiert ist.

  23. Art sagt:

    Alles OK bei mir mit 11 eingebundenen MBX via IMAP

    Win10 1909 (locked) w/ MS Defender/Security
    TB 78.5.1 32-bit

    11 MBX macht es manchmal etwas zäh im TB – Daten liegen auf einer SSD.
    Ich werde bei Gelegenheit mal TB 64bit probieren oder ein paar MBXs ‚auslagern‘

  24. Bolko sagt:

    Ehemalige Outlook-Benutzer beschwerten sich, das man bei Thunderbird nicht mehrere emails markieren kann, indem man mit der Maus einen Rahmen drum herum zieht.

    Solche benutzerfreundliche Features sollte man in Thunderbird nachrüsten.

    Außerdem sollte man auch die Features von „The Bat“ in Thunderbird übertragen.

  25. Compeff-Blog sagt:

    Liegt meist an SSL-Zertifikaten von Antivirus-Software, die den Mailabruf in Thunderbird kontrollieren. Details und Abhilfe hier:
    https://compeff-blog.de/?s=thunderbird+tls

    Zudem hat Thunderbird mit v78 TLS 1.1 deaktiviert. Abhilfe ebenfalls hier:
    https://compeff-blog.de/?s=thunderbird+tls

    Allen hier ein schönes Wochenende!!

  26. Armin sagt:

    Hallo Günther,

    hier wie auf Twitter versprochen die Rückmeldung: Windows 10 – Thunderbird 78.5.1 – 2x T-Online Konto mit SSL/TLS – ESET Internet Security aktuell
    TB verbindet sich mit Server und hängt dann minutenlang
    Testhalber Umstellung auf Windows 10 Mail: Funktioniert sofort ohne weitere Probleme. Wir belassen das jetzt übergangsweise so und warten auf ein TB Update
    Gruß
    Armin (@geni256)

  27. Triceratops sagt:

    Kann das Problem nicht bestätigen. Kann mit dem aktuellen Thunderbird ganz normal E-Mails abrufen.

    • Dat Bundesferkel sagt:

      Scheint ja auch nur Nutzer zu betreffen, die fragwürdiges Schlangenöl verwenden, welches (eigentlich) sichere SSL/TLS Verbindungen aufbricht und denen einen Proxy unterjubelt und die sichere Verbindung obsolet machen.

      Sprich: Eine Security-Suite einsetzen, um Sicherheit zu deaktivieren und dann zusätzlich noch mit Folgeproblemen zu leben.

      (ESET bzw. G-Data – fehlt ja eigentlich nur noch Norton im Bunde)

      • Compeff-Blog sagt:

        Prinzipiell stimme ich Dat Bundesferkel zu. Als Dienstleister sehe ich allerdings bei Kundenbesuchen durch Stichproben in den „Schlangenöl“-Fundprotokollen, was das „Schlangenöl“ an gefälschten .zip-Rechnungen oder Phishingmails mit dubiosen Links direkt beim Mailempfang „vernichtet“ oder spätestens beim Anklicken durch den Nutzer gerade noch abwehren konnte. Das ist ne ganze Menge. Die User klicken immer wieder auf sowas drauf.

        „Naja, ich bin ja skeptisch aber heute kam die Mail von Amazon und da habe ich gestern was bestellt.“

        • Dat Bundesferkel sagt:

          Ja gut, aber das „Schlangenöl“, wie Du es beschreibst, muß hier zu kein SSL/TLS „überwachen“.
          Diese Internet Suites machen nämlich etwas äußerst gefährliches: Sie melden sich dem System selber als Proxy, tauschen Zertifikate on-the-fly aus, damit sie den Datenstrom überhaupt lesen können. Damit führt man das SSL/TLS-System völlig ad-absurdum.

          Für das von Dir genannte Herausfischen bedarf es keinesfalls dem Bruch einer sicheren Verbindung, sondern der lokale bzw. vorgeschaltete (Mailserver) (auch Echtzeit)-Scan genügt hier völlig.

          Und das ist das, woran ich mich persönlich am meisten störe: Das vorsätzliche Zerstören einer sicheren Verbindung und es dann in gleichem Atemzug als „Sicherheitslösung“ zu benennen.

      • Triceratops sagt:

        Seit ich am 14.01.2020 von Windows 7 64-Bit auf Windows 10 64-Bit umgestiegen bin, verwende ich keine seperate Security Suite mehr (Bis Windows 7 war das noch ein muss). Halte ich aber auch für möglich das da 3 anbieter Security Suite, da rein haut beim Thunderbird.

  28. Ken Guruh sagt:

    Nutze Win10 64Bit 20H2, Thunderbird 78.5.1 64Bit, GMX, Gmail, T-Online. Alle Accounts liefen per POP3. Nur T-Online machte Probs. Kein Versand, kein Empfang. Da erinnerte ich mich, daß mit TB78 TLS1.3 zum Standard erklärt wurde. Nach dem ich über about:config wieder auf TLS1.2 zurückgesetzt hatte, klappte auch alles wieder mit T-Online. Bin nur Geselle und habe IT nicht studiliert. Aber meine Probs mit TB konnte ich lösen. Ich hoffe, Eure auch.

  29. Andreas B. SH sagt:

    Mit ziemlich gleicher Konfiguration wie hier beschrieben hatte ich das Problem auch.
    (Win 10, 2004, 64bit; ESET NOD32; Thunderbird 78.5.1 32bit; Mail-Kto. bei web.de)

    Aufgefallen ist mir die Sache allerdings schon beim Verfassen einer Mail: Es gab immer wieder die Meldung, dass nicht im Mail-Ordner „Entwürfe“ (also dem bei web.de) zwischengespeichert werden könne, weil kein Zugriff; alternativ, ob lokal gespeichert werden solle. – Senden klappte dann mit der Fehlermeldung: Versand OK, aber Speichern der Kopie im Web-Ordner „Gesendet“ misslungen, deshalb ersatzweise Speicherung in „Gesendet“ lokal.
    Dann habe ich mir das Mail-Kto. via Webseite angesehen und dort eine Antwort-Mail gefunden, die ich per Thunderbird nicht runterladen konnte.

    Die Sache war (wie hier geschildert) sehr schnell behoben mit einmal Aus- und dann wieder Einschalten von „SSL/TLS-Protokollfilterung aktivieren“ in den erweiterten Einstellungen von ESET NOD32.

  30. Kai Nechter sagt:

    Fehlerbild:
    Thunderbird ab 78.5.0 lädt keine Mails mehr, Versand ist möglich. Allerdings sind es bei mir POP-Konten. Nach Deaktivierung von NOD32 14.0.22.0 und Neustart v0n TB kamen die Mails wieder rein.

    • deoroller sagt:

      Es reicht bei Eset NOD32, wenn in den erweiterten Einstellungen bei Web und Email der Haken bei SSL/TLS Protokollfiletrung entfernt wird.
      Als ich das bis vor ein paar Tagen tat, wurden die Fenster Rot und es kamen penetrante Sicherheitswarnung von Eset und der Windows Sicherheitsüberwachung.

      Heute morgen wurden von Tunderbird keine Mails mehr abgerufen, weshalb ich handeln musste, um den SSL/TLC-Filter loszuwerden.
      Den habe ich in NOD32 deaktiviert, aber die Sicherheitswarnungen blieben überraschenderweise aus, so dass ich bei der Software geblieben bin, die mir seit 10 Jahren keine Probleme machte bis jetzt und so etwas wechsele ich nicht sofort aus.
      Der SSL/TLS-Filter war mal vor Jahren standardmäßig bei NOD32 inaktiv, wurde dann beim Wechsel auf eine neue Version aktiv, was man anfangs noch ohne Nachteile deaktivieren konnte und wurde dann später zur Pflicht, was ein grundlegendes Übel bei der Zuname von angeblich alternativlosen Features ist.
      Cloudbasierender Schutz und Einreichen von Samples lässt sich in Defender auch nicht ohne permanente Sicherheitswarnungen deaktivieren.

      Ich will einen Schutz, der meine Einstellungen akzeptiert, auch wenn weniger Teile benutzt werden sollen und keine 100% Total Security, die darauf pocht, alles am laufen zu haben. Denn dann kommt es zur Ablehnung, wenn man nur die Wahl zwischen alles oder nichts hat.

  31. Christian sagt:

    Danke für den Hinweis mit NOD32.

    Ich kann bestätigen das Thunderbird 78.5.1 in Verbindung mit NOD32 (POP3) Probleme macht.

    Konnte keine Emails empfangen. Im Menu von NOD32 kann man POP3 Port995 Überwachung deaktivieren. Danach lief es bei mir wieder.

    Danke für den Hinweis! TOP!

  32. Stefan sagt:

    Bei mir lag das Thunderbird (78.5.1) Problem bei den Zertifikaten in der Verbindung mit ESET Security.
    Nachdem ich das Stammzertifikat von ESET exportiert und dann in Thunderbird importiert hatte funktionierte der Abruf (per POP3) wie gewohnt.
    Das alles wird hervorragend beschrieben unter:
    compeff-blog.de/2020/geloest-thunderbird-78-5-x-kein-mailempfang-mehr-mit-eset-security-eset-antivirus/

  33. Moe sagt:

    Okay war auch betroffen mit:
    Thunderbird 78.5.1 (32-Bit) / Win 10 20H2 Build 19042.685/ Eset Internet Security
    alles jeweils Tagesaktuell im update :-P

    Lösung hier:
    https://support.eset.com/en/kb3126-disable-ssl-filtering-in-eset-windows-products

    SSL Schalter aus-> Ok
    Schalter AN-> neustart
    Mails kommen rein yay

    1x WEB IMAP
    1x WEB IMAP
    1x GMX IMAP

  34. umpf sagt:

    Bei mir läuft Arcor pop und imap auch nicht mehr mit TB, email Konto neu erstellen bringt nix. security.tls.version.min = 1 hat nichts gebracht

    Es kotzt mich ganz schön an. Bin jetzt auch nicht so tief in der Materie, aber mein seit über 10 Jahren genutztes Mail Programm/Archvi möchte ich jetzt nicht einfach auf was anderes wechseln (wo ich auch noch recherchieren möchte was eine gute Alternative ist).

  35. Horst sagt:

    Ich konnt sei zwei Tagen mit Thunderbird weder Mails empfangen noch senden. Des Rätsels Lösung hatte bei mir mit den DNSv4-Server-Einstellungen in der FritzBox zu tun. Ich hatte auf dnsforge.de umgestellt.

    Nachdem ich wieder zu den Standard-DNSv4-Einstellungen des Providers gewechselt hatte (danach FritzBox neu gestartet), klappte alles wieder. Seit dem danach erfolgtem Zurückwechseln zu den DNS-Einstellungen von dnsforge.de funktioniert es weiterhin.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.