Neues zum FRITZ!OS 7.57 (7.31) Sicherheitsupdate: Breiteres Rollout, mögliche Probleme

Sicherheit (Pexels, allgemeine Nutzung)Zum 4. September 2023 wurde vom Berliner Hersteller AVM ja überraschend ein Sicherheitsupdate für diverse FRITZ!Box-Modelle veröffentlicht. Inzwischen hat eine breite Phalanx an Modellen (selbst uralte FRITZ!Box-Modelle) dieses Sicherheitsupdate erhalten. In den letzten Tagen waren die FRITZ!Repeater an der Reihe und mir liegen auch Leserhinweise vor, dass FRITZ!Boxen von Vodafone-Kabelkunden das Sicherheitsupdate bekommen. Zeit, für eine neue Zusammenfassung des Sachstands und auch die Frage, ob es größere Probleme nach dem Update gab. Mir liegen Berichte vor, dass FRITZ!Box-Modelle in eine Boot-Schleife gingen.


Anzeige

Authentication Bypass-Schwachstelle in FRITZ!OS

Ich hatte es im Blog-Beitrag FRITZ!OS 7.57 (7.31) als Sicherheitsupdate schließt schwerwiegende Sicherheitslücke aufgegriffen: Von AVM gab es zum 4. September 2023 ein Update auf FRITZ!OS 7.57 (oder FRITZ!OS 7.31 bei einigen Modellen), wobei der Hersteller nur etwas von "notwendigem Stabilitäts- und Sicherheitsupdate" schrieb.

Meinen Informationen zufolge gibt es in älteren Firmware-Versionen eine Authentication Bypass-Schwachstelle, so dass Angreifer per Internet die Geräte übernehmen können. AMV hat aber bisher nicht auf meine Presseanfrage mit Bitte um Bestätigung der Ausführungen in obigem Blog-Beitrag geantwortet.

Wer noch kein Update hat, sollte sicherstellen (sofern machbar), dass der Port 443 auf der WAN-Seite für den Zugriff von außen geschlossen ist (siehe auch). Dann scheint die Schwachstelle nicht ausnutzbar zu sein.

Breiter Rollout des Update

Aber es scheint etwas dran zu sein, denn auch für ältere FRITZ!Box-Modelle (7390, 7412), die längst aus dem Firmware-Support gefallen sind, steht das Update zur Verfügung. Allerdings bekommen wohl nicht alle Router dieses Firmware-Update automatisch. Ich habe mal eine ältere FRITZ!Box 7412, die ich hier noch von 1&1 verfügbar und als Repeater konfiguriert habe, überprüft. Automatisch wurde aber noch nichts installiert – die Firmware ist noch auf FRITZ!OS 06.87 – aktuell wäre aber 06.88.

Inzwischen bekommen auch verschiedene AVM-Repeater der FRITZ!-Modellreihe das Firmware-Update mit dem Sicherheitsfix. Dieser Kommentar und der Artikel hier bei deskmodder.de vom 8. September 2023 berichten über das Update der Repeater-Modelle (und der FRITZ!Box 5530 Fiber). Und seit heute sind auch die Powerline-Adapter von AVM mit dem Firmware-Update dran – wie ich bei deskmodder.de mitbekommen habe.

An dieser Stelle verweise ich interessierte Blog-Leser auf diesen Forenseite im iPhone-Forum. Die Mitglieder haben dort eine aktualisierte Liste aller AVM-Komponenten, die ein Firmware-Update erhalten können, aufgelistet und mit Download-Links auf die aktuelle Version der FRITZ!OS-Firmware verlinkt. Sofern eine Gerät nicht automatisch aktualisiert wird, lässt es sich ggf. manuell aus einer Image-Datei updaten. Mein FRITZ!Powerline 1220E-Adapter ist aber wohl noch nicht bei den Firmware-Updates dabei.

Wie sieht es mit Vodafone-Geräten aus?

FRITZ!Box Cable-Boxen, die über Vodafone für Kabelanschlüsse bereitgestellt wurden, sind ja mit einer "gebrandeten" Firmware versehen, die der Nutzer oder AVM nicht selbst aktualisieren kann. Vodafone muss also die AVM-Firmware ggf. anpassen und ausrollen. Ein Blog-Leser hatte bei Vodafone diesbezüglich nachgefragt und erhielt folgende Antwort:

Das Thema Fritzbox-Firmware 7.57 und 7.31 ist uns bekannt. Unsere Technik-Experten befinden sich bereits im direkten Austausch mit dem Hersteller AVM, um eine sichere und nachhaltige Lösung herbeizuführen.

Der Leser bekam darüber hinaus nichts Konkreteres, dem Vodafone-Support war die Problemstellung auf Nachfrage nicht bekannt. Der Leser hatte dann ein Ticket beim Vodafone-Support eröffnen lassen und schrieb mir:

Es ist zu empfehlen, dass jeder, der von dieser Sicherheitslücke Kenntnis hat, bei Vodafone ein Ticket über die Hotline eröffnet (Bedingung: Leihgerät von Vodafone), weil damit die Haftung zu Vodafone als Verantwortlicher Betreiber der Geräte, verlagert wird.

In der Zwischenzeit hat Vodafone aber mit dem Ausrollen der FRITZ!OS-Firmware auf seine Mietboxen begonnen. Ein Blog-Leser schrieb in diesem Kommentar, dass seine Vodafone FRITZ!Box 6690 Cable als Mietbox zum 5. September 2023 das Firmware-Update auf auf 7.57 bekommen habe. Auch in diesem Kommentar gibt es ähnliche Hinweise mit Verweise auf das Vodafone-Forum. Zum 8. September 2023 wurde in diesem Kommentar das Update einer Vodafone FRITZ!Box 6691 Cable als Mietbox bestätigt. Interessant ist dort der Hinweis, dass ein Neustarten der Mietbox dort das Firmware-Update getriggert zu haben scheint. Diese Information ist mir auch von einem Leser per Mail zugegangen. Weitere Folgekommentare bestätigen das Firmware-Update bei anderen Nutzern.


Anzeige

Gab es Probleme?

An dieser Stelle noch eine Nachfrage, ob es bei der Leserschaft Probleme nach dem Update der Firmware gab. Bei heise habe ich in den Kommentaren (z.B. hier) mitbekommen, dass einige Betroffene in eine Boot-Schleife bei der FRITZ!Box geraten sind, nachdem das Firmware-Update installiert wurde. Andere Leser berichteten, dass das WLAN weg war und hier im Blog gibt es diesen Kommentar, dass das Internet auf WLAN-Anschlüssen danach fehlte. Und hier moniert jemand den Eintrag einer unbekannten App im Log – was aber wohl Zugriffe von AVM sind. Also: Wenn es Ungereimtheiten oder Probleme gab, her damit und einen Kommentar hinterlassen.


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Dieser Beitrag wurde unter Geräte, Sicherheit, Update abgelegt und mit , , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

79 Antworten zu Neues zum FRITZ!OS 7.57 (7.31) Sicherheitsupdate: Breiteres Rollout, mögliche Probleme

  1. Hackmack sagt:

    Nur zu Info, auf allen Boxen die ich bis jetzt hatte wird IPV6 nach dem Update wieder aktiviert. AVM sollte vor dem Update eine Abfrage der Settings machen und das nach dem Update wieder entsprechend setzen. Dieses Problem gibt es schon länger auf den AVM Geräten.

    • Stephan Hübner sagt:

      bestätigt. Das war nicht schön.

    • alvo70 sagt:

      Hallo,
      ich hatte auch dieses Problem und leider nicht daran gedacht,
      dass IPV6 aktiviert wurde. Deaktiviert und alles lief wieder
      wie gewohnt….nach langer Suche.

    • Thomas Walter sagt:

      Seit dem Update ist Fernsehen über die Repeater 3000 und 2400 unmöglich. ständige wlan Unterbrechungen.

    • Der Frrangge sagt:

      Hallo HackMack und TAUSEND Dank!

      Ich habe ein ganzes Wochenende in den Sand gesetzt,
      da – nach mehreren Wochen FB-Probleme wenige Tage vor dem Hochschalten der DSL-Provider-Leitung plötzlich IMAP via eMail-Client nicht mehr ging.

      Ich hatte zwar das FB-Update im Verdacht, fand aber Nichts!

      In irgendeinem Forum las ich, daß mein Provider HABnet kein "richtiges" IPv6 kann/anbietet. Der Router mit FW 7.57 schaltet das IPv6 an mit aktiver IPv4 Anbindung und DHCP Rapid Commit. Deswegen kam ich nicht auf die Idee, daß das vielleicht AUS sein muß. Aber SO ist es.

      ___

      @Blog-Verantwortliche:
      "Hiermit gestatte ich borncity.com – auf Anfrage von Hackmack (mit seiner Posting-Mailadresse natürlich) *meine eMail-Adresse* als Antwort zu senden."
      ___

      Wenn Du das tust, kannst Du mir Deine PayPal-eMail schicken – hoffentlich hast Du eine? (Ich mag PP auch nicht). Dann sind Dir EUR 10,- als Danke sicher!
      Was sind schon 1h Nettoverdienst gegen Dauerdrama :-D
      ( Ansonsten brauch' ich Deine Bankverbindung :-( )

      LG von einem Bibel- und Linux-Freund aus Franken :-D

      __
      @alvo70:
      "nach langer Suche" = NaLaSu =
      Das kenne ich. .de .net .org –
      Ist nur schon etwas angestaubt :hust:

  2. Kobura sagt:

    Ich kann eine Aktualisierung auf 7.57 von der 7.29 heute morgen gg. 5:30 für die 6591C an einem (ehemals UnityMedia-Anschluss) Vodafone-Anschluss ebenfalls bestätigen.

  3. Bernd Bachmann sagt:

    Keine Probleme mit meiner "älteren" 7360 nach dem Update.

    Ein Admin-Zugang per Internet ist bei der allerdings ohnehin nicht freigegeben; insofern wäre das Update für mich wohl gar nicht erforderlich gewesen?!? Oder besteht die Schwachstelle gerade in einer Umgehung dieser Nicht-Freigabe?

  4. Fritz sagt:

    Die Mietbox 6490 Cable von Vodafone hat in der Nacht auf heute automatisch das Firmwareupdate auf Version 7.57 installiert.

  5. HessischerBub sagt:

    War ganz erstaunt das die 3272 ein Update bekam. Setze ich als AP ein. Router ist eine 7590. Halt ohne Mash.

  6. Oli sagt:

    Letzte Woche …vier Tage vor Ablösung durch die 7530 AX (7.57), erhielt der Vorgänger 7360 noch ein automatisches Update auf 6.88. Mit beiden Boxen keinerlei Probleme. Danke AVM ;-)

  7. Robert Glöckner sagt:

    ich habe ein Mesh mit einer 7590, 7490 und 7520. die beiden letzteren bekamen erst einen Tag später die V7.57 angeboten. Download hat etwas gedauert, aber am Ende war alles aktuell und funktioniert problemlos. Verbunden sind die Geräte über 5GHz in drei Etagen im Haus. IPV6 ist natürlich an und konfiguriert, 1&1 hat das schon lange aktiv und funktioniert

  8. Thierry sagt:

    Zu Fritz!Box 7490. Da ich den Router sowohl beruflich als auch privat nutze, und über eine lange Erfahrung als EDV-Kaufmann verfüge, teile ich meine Beanstandungen und Lösungen mit der Aktualisierung 7,57 mit.
    – Für die private Nutzung über LAN: Keine Beanstandung.
    – Für die berufliche Nutzung über LAN: VPN-Global Protect benötigte eine lange Zeit als vor der Aktualisierung, um angemeldet und verbunden zu werden. Weiterhin, mit Password State konnte ich die Anwendung nicht mehr nutzen. Sehr eigenartig ist, dass über WLAN alles einwandfrei funktioniert.
    – Lösung von Netcologne – übrigens ein sehr gutes Beratungsgespräch -: Auf dem Reiter Internet > Zugangsdaten > IPv6 > IPv6 Unterstützung aktiv ankreuzen und IPv6-Anbindung, Native IPv4-Anbindung verwenden auswählen.
    Resultat: Die VPN-Verbindung mit Global Protect benötigt zwar noch Zeit, aber Password State funktioniert jetzt einwanfrei über LAN. Der Berater hatte auch das sehr seltsam mit WLAN empfunden, denn das entbehrt jede Logik.
    Auch habe ich AVM eine Beschwerde zugeschickt, bis heute warte ich auf eine Antwort. Ich kann gut nachvollziehen, dass sie dort viel zu tun haben.

    • Pau1 sagt:

      Seit dem Update der 7490 bemerke ich immer wieder starke Echos. Höre meine Stimme ca. 500ms später noch Mal mit einem 5tel der Lautstärke (gefühlt)

      Positiv zu bemerken ist, das ich mich wieder selbst anrufen kann.
      Was habe ich dieses Feature vermisst! :-)
      Danke AVM.
      Früher endete das mit einem Netzwerk-Fehler seitens der Box.

      Der Provider stört sich bei Problemen immer daran, dass er bei mir nicht auf die Kiste kommt.
      Das bedeutet wohl das die Kiste nicht über nur über TR69 gewartet wird, sondern über https, und das per Default!
      Das erklärt, warum AVM so ins rotieren gekommen ist, weil wohl fast alle Kisten die Fernwartung offen haben…ohne das der Kunde das weiß und abstellen kann
      (dann muß aber der Kunde selbst für Updates sorgen).
      Das erinnert an die tausende Telekom Speedports die leicht übernommen werden konnte vor ein paar Jahren.

    • Pau1 sagt:

      h…,/fritz.box/html/capture.html
      zusammen mit wireshark könnte man mal gucken was da klemmt. Ob da ein kaputter DNS befragt wird oder ob es massiven Paketverlust gibt oder nichts auffällt

      • Der Frrangge sagt:

        Hallo Pau1,

        danke für den Tipp.

        Bei ging das NACH Router-Login so:
        Einfach in der Router-URL das /#overview
        austauschen gegen /#cap
        z.B:

        Im Router-Modus läßt sich etliches mitschneiden:

        * z.B.: "INTERNET"
        1. Internetverbindung
        Routing-Schnittstelle
        Schnittstelle 1 ('avm-ipsec')
        Schnittstelle 0 ('internet')
        2. Internetverbindung

        *Bei "Netzwerkschnittstellen" ist die Liste 4x so lang :-D

        und anschließend der Mitschnitt abspeichern für die Auswertung in Wireshark. Nutzt natürlich nur was, wenn Du das nicht für Essen aus dem Meer hältst. Hai schmeckt ja erstaunlich gut :-D

        *USB-Protokollierung geht auch, usw.

  9. rpr sagt:

    Keine Probleme hier wobei es bei Abbrüchen ggf. die Box dem Update einmal neu zu starten.
    Eine Box remote per VPN auf Stand gebracht was ich normalerweise vermeide wenn keine Remotehands verfügbar sin.

  10. Knut sagt:

    Juhu … meine 6660 Cable (bei O2 (Coax über Vodafone)) hat auch ein Update und somit die Möglichkeit Wireguard zu nutzen :-)

  11. t sagt:

    Repeater 2400 und 6000 warten wohl noch. Ich frage mich, wieso AVM unterschiedlich lange bei unterschiedlichen Geräten braucht.

    • R.S. sagt:

      Die Kapazität an Manpower ist nun einmal begrenzt.

      • M.G. sagt:

        Sicherlich, allerdings war / ist der FR 6000 der Flagschiff-Repeater von AVM (gewesen). Er wurde schon die ganze Zeit sehr zurückhaltend mit Updates versorgt. Leider nun auch beim Sicherheitsupdate, das an viele Altmodelle schon ausgerollt worden ist. Bleibt zu hoffen, dass er von außen nicht angreifbar ist und sich AVM daher nicht bemüht sieht, schnell zu reagieren.

  12. Martin sagt:

    Sowohl bei einer (Vodafone) Cable 6591 sowie einer 7490 als auch mehreren 7590 im Familien-/Freundeskreis bislang überhaupt keinerlei Probleme. Update lief smooth durch, so wie ich das seit Jahren von AVM gewöhnt bin. Es gibt auch keinerlei Probleme mit Cable/VDSL bzw. WLAN zu berichten.

    Allerdings hatte eine Kollege von mir mit seiner 7590 am 1&1 VDSL 100 Mbit/s Anschluss nach dem Upgrade auf die 7.57 massiv Probleme mit seiner Bandbreite; die Fritte syncte teilweise nur noch auf 20-30 Mbit/s im Downstream. Etliche Reboots und div. Einstellungen später (vorherige DSL-Version verwenden, max. Stabilität, alles vorwärts und rückwärts ausprobiert) funktioniert es jetzt wieder einigermaßen; mit der vorherigen 7.56 hatte er diese Probleme jedoch nicht.

  13. M.D. sagt:

    Meine 7362SL hat ein Update auf 7.14 erhalten. Das Update lief problemlos, Betrieb seit Update ist ebenfalls problemlos. Das letzte Update lag fast 2 Jahre zurück.

    Da muss schon ein gewaltiger Klops im System gesteckt haben, dass AVM das so schnell für viele frei gegeben hat. Da ist einiges Neue im System, das es ohne dieses (Zwangs)Update wohl für meine betagte Box niemals gegeben hätte.

    • Anonymous sagt:

      was soll da Neues drin sein für die 7362SL außer das Sicherheitspatch

      • M.D. sagt:

        :-)

        Hab mich wohl eher geirrt. Liegt daran, dass ich nur nach einem Update *sämtliche* Menüpunkte einmal durchgehe und schaue, ob irgendwas eingeschaltet ist, was ich nicht will bzw. ob überhaupt alles irgendwie läuft. An einge Dinge wie Apps, diverse Filtermenüs, Tickets konnte ich mich nach ~zwei Jahren dann so nicht mehr erinnern. Das Alter.

        Was mir aber aufgefallen ist, ist die neuerdings um 1 dB schlechtere DSL Störabstandsmarge. Die war bei mir nie sonderlich gut mit 10/10 und gelegentlichen Ausreißern nach oben auf 11. Das war jedenfalls in den letzten Monaten dauerhaft so. Nach dem Update vor eine Woche kommt die Box aber nur noch auf 9/9 mit gelegentlichen Ausreißern auf 10 aber auch nach unten auf 8. Dabei ist dieselbe DSL-Version an Board. Die Einstellung bei Störsicherheit ist dieselbe wie zuvor. Ab 6 dB wirds in der Regel störanfällig mit starken Schwankungen, Abbrüchen und Resyncs.

        Aber wie zuvor gesagt, es läuft erstmal alles stabil. Ich hoffe, dass es so bleibt.

  14. chw9999 sagt:

    Heute um 9:00 Uhr hat sich meine Vodafone-Fritz!Box 6591 Cable aktualisiert. Hat dann zwei mal resetten müssen (hatte für 1 Minute dazwischen wieder Netz), danach lief es den ganzen Tag stabil bis jetzt ohne Ausfälle.
    Dahinter läuft eine eigene Fritz!Box 7590, die hat das Update schon seit einer Woche drauf und läuft ebenfalls ohne Probleme.
    IPV6 hat sich bei der 6591 Cable nicht von selbst aktiviert.

  15. Andy sagt:

    Eine 7490 brauchte einen Neustart vor dem Update, installierte dann aber problemlos und läuft komplett sauber mit 7.57.
    Das direkt folgende Fritz!Fon-Update war der Bringer. Seitdem schaltet sich das alte C4 nicht mehr random ab, wenn ich zwischen den Basen wechsel oder in den Einstellungen rumspringe. Außerdem seit dem Update stabilere Verbindung beim Telefonieren, vor allem beim Rumwandern durch die Räume.

  16. Andreas K. sagt:

    Bisher keine Probleme nach dem Update. Allerdings beim Durchsehen der Logs tatsächlich Loginversuche von unbekannten externen IP entdeckt! Seitdem gleich Zugriff über https deaktiviert, nur noch VPN.
    "Anmeldung des Benutzers root an der FRITZ!Box-Benutzeroberfläche von IP-Adresse 5.34.180.208 gescheitert (falsches Kennwort)."

  17. Blogleser sagt:

    Wollte mich auch hierzu melden.

    Habe mehrere Kunden die Fritzboxen haben. IPv6 war dort vorher ausgeschaltet. Nach dem Update ist der Haken immer noch nicht gesetzt (d.h. eigentlich sollte IPv6 ausgeschaltet sein) aber die Fritzbox verteilt trotzdem IPv6 Adressen in das interne Netzwerk, was natürlich das ganze Netzwekr durcheinander bringt.

    Hat dies noch jemand und wie könnte man dies beheben?

    • Nordnavigator sagt:

      Ich würde mal den Klassiker versuchen: IPv6 explizit aktivieren, speichern, und dann wieder deaktivieren. Ist vielleicht nur ein Abgleich-Problem zwischen Konfiguration und Darstellung.

  18. Triceratops sagt:

    Bei meiner 7490 (1&1 Version) gab es keine probleme wärend, und nach dem Update.

  19. Anonymous sagt:

    bei mir hat sich die Vodafone 6591 in die Bootschleife gebracht.

  20. Nordnavigator sagt:

    Bislang in der Kundschaft wenige Probleme. Bei einem (FB 7490, Telekom-Anschluss) lief das Update durch, aber anschließend wurden am VDSL-Anschluss nur noch 2 mbit im Download und 0,1 mbit (!) im Upload erreicht. Entsprechend fühlte sich der Internet-Zugang an. Nach 1x stromlos machen war der Spuk vorbei.
    Bootschleifen o. ä. konnte ich hier zum Glück nicht beobachten.

  21. Joachim Hoffmann sagt:

    Meine 6490 Cable bekam vorgestern auch von Vodafone Fritz!OS 7.57 … Die habe ich jedoch erst zwei Jahre, nachdem ich aufgefordert wurde, das betagte Thomson-Modem aus KDG-Zeiten zu tauschen und zurückzuschicken.

  22. Norddeutsch sagt:

    [14.09. 22:??] 6490 7.29 -> 7.57 Vodafone (Branding)
    (tr069 unbekannt) – Großraum Braunschweig
    OK, automatisch, aber:
    – kriechend langsameres Interface
    – Reaktionszeit bis Login insb. bei eigenen Zertifikaten (>=3072) gefühlt doppelt so lang

    [14.09. 22:11] 6591 7.29 -> 7.57 Voda (Branding kdg)
    (tr069 auf axs.technik.kabel-deutschland.de) – Großraum Hannover
    OK, automatisch, aber:
    – (re)aktiviertes Providermanagement (Zugangsart-Anbieterdienste: USP TR-369)
    – Log-Errors: 6x in 4 Minuten
    "Automatische Einrichtung und Updates für dieses Gerät durch den Dienstanbieter nicht möglich: Server antwortet mit HTTP Statuscode 0."
    nervig:
    – responsive-Klappmenü-webdesign (wie geht das aus?)
    – copy-pasten von settings im webdesign (Textcopy mit Maus aktiviert mal eben Radiobuttons in selber Zeile) – noch nicht näher geschaut

    Bootloops: Keine
    Prävention umgesetzt: Logfiles gelöscht, Neustarts in vorherigen Tagen

    • Norddeutsch sagt:

      Repsonsive-Menüs @ Version 7.57: scheinbar hat die FB eine geänderte Browsererkennung für Menüdarstellung, dies Hardwareabhängig:
      6591 und 7.57
      Bei Brave oder Firefox gibt es kein dynamisch eingeblendetes Menü auf der linken Seite, alles wie gehabt.
      Bei unüblichen (zB gnome web using WebKitGTK 2.40.5) scheint eine vermutlich für Smartphones optimierte Darstellung zu greifen, da wird Menü dynamisch eingeblendet (Aus-Knopf? Nicht gefunden)
      6490 und 7.57
      Menu: Alles wie gehabt

  23. Peter Lustig sagt:

    Meine 6490 startet seit dem Update alle 5 Minuten neu, seit mehreren Tagen, 24*7…

    • Norddeutsch sagt:

      na, wenn das man nicht an Peter Lustigs Sendungsmotto "abschalten" liegt…

      Evtl hilft 1) Logs/ Fehler sichten und 2) Datensicherung in Minute 3-5 vor Reboot. Dann ggf abhängig vom Ergebnis 3) Factory Reset.
      Man könnt die FB mit etwas Handarbeit auch auf der "alten" Installation starten und den Update-Vorgang wiederholen (Suchbegriffe ftp mtd0 mtd1 quote USER adam)

      Man könnt sie mir auch verkaufen – 5-10€ je nach branding?

  24. Marcus sagt:

    Habe das Update mittlerweile auch installiert. Seitdem kann mein Notebook (Lenovo Thinkpad T520 Win7) sich nicht mehr mit dem WLAN verbinden. Die Verbindung über den Repeater im Haus funktioniert, direkte Verbindung mit dem WLAN nicht. Gerät ist eine FritzBox 6660 Cable. Leider konnte ich keine Lösung dazu finden. Habe schon einiges probiert. Das Notebook kann es nicht sein, weil es sich problemlos mit anderen Netzwerken verbindet.

    Wäre dankbar wenn mir jemand weiterhelfen könnte.

  25. Klaus Sommer sagt:

    Hallo zusammen,
    meine 7430 hat das Update auf 7.31 automatisch durchgeführt. Seitdem haben wir ein sehr langsames WLAN. Die LAN-Verbindung hingegen ist anstandslos.

    Außerdem haben wir zwei WLAN Repeater 310. Der erste Repeater, welcher am nächsten an der FritzBox steht, hat ebenfalls ein Update auf 07.16 eingespielt. Der zweite WLAN Repeater konnte die neueste Version 07.16 nicht einspielen, er verwendet weiterhin noch die alte Version 07.14 und hat trotz mehrfacher Versuche kein Update einspielen können, auch nicht bei Positionierung in der Nähe der FritzBox.

    Ich vermute, dass das langsame WLAN mit dem Update zusammenhängt und wollte ein downgrade durchführen. Allerdings war das nicht möglich. Auf https://service.avm.de/downloads/zwischenupdate/ gibt es zwar ein Zwischenupdate, allerdings bekomme ich einen Fehler: Das Update ist fehlgeschlagen: Die angegebene Datei enthält eine Fritz!OS-Version, die älter ist als das momentan aktive FRITZ!OS.

    Die 7430 ist inzwischen außerhalb des AVM Supports, daher hoffe ich hier auf Hilfe aus der Community.

    • Jürgen sagt:

      Hallo Klaus, habe genau die gleiche Kombo von Router und Repeater. Die WLAN Verbindung vom Router ist einwandfrei, die vom Repeater jedoch nicht mehr zu gebrauchen. Hast du es mal getestet, wie die WLAN Verbindung ist, wenn die Repeater ausgesteckt sind?

      • Anonymous sagt:

        Hallo Zusammen,
        Wir haben die gleichen Geräte und ebenfalls das Problem, dass die WLAN Verbindung über den Repeater sehr langsam geworden ist seit dem Update.
        Deaktiviert man den Repeater läuft alles einwandfrei (in Reichweite des Routers).
        Hat jemand zufällig schon eine Lösung gefunden?

      • Patrik sagt:

        Hallo Zusammen.
        Also seit dem Update ist mein Repeater 310 auch nicht mehr zu gebrauchen. Gibt es da mittlerweile schon Lösungen oder bleibt nur ein Neugerät?

  26. Norddeutsch sagt:

    Gibt es allgemein Probleme beim Upgrade der Fritzbox? Scheinbar ja.
    So änderte der regionale Provider htp kürzlich seine 0800/2229111-Bandansage.
    Sonst Werbung oder Sicherheitshinweise – jetzt der Hinweis, bei Problemen mit Fritzbox und Internet "die htp-App zu installieren" um Wartezeiten in der Hotline zu vermeiden.

    Tröstlich? Ihr seid also nicht allein ;-)

  27. Waldemar sagt:

    Meine Fritzbox 6660 (Kabel) 1GB leitung
    Nach heutigem überraschenden Update der Box habe ich massive Probleme mit sehr hohen Verlusten der Pakete (ping). Als Folge – sehr langsames Aufbau der Seiten, Youtube läuft wenn überhaupt nur auf 360p und auch das sehr schleppend.
    Mehrfach den Box neu gestartet, meine üblichen Einstellungen der Box wiederhergestellt, DNS zu 8.8.8.8 und 8.8.4.4 (Google) geändert – keine Besserung!
    Sehr seltsam! Langsam bin ich mit meinem Latein am Ende…

  28. Eddy H. sagt:

    Meine Fritzbox 7430 hat am 7.9.2023 auf 7.31 geupdatet. Ziemlich übereinstimmend mit diesem Update habe ich nun folgendes Problem bei 2 von 4 meiner LAN-angebundenen Geräte. Mein PC hat zu Beginn keinerlei Verbindung. Erst nach dem Raus- & Reinstecken des Kabels leuchten die beiden Dioden am Port auf und die Verbindung ist sofort da. Und ja beide Komponenten sind auf DHCP und KEIN Energiesparmodus (=LAN-Port) bei Bedarf gestellt. Meine PS5 brauch komischerweise ca. 2 Minuten um eine bestehende Verbindung aufzubauen.
    In einer alten Version konnte man die Anschlüsse zwischen Power Mode und "Green"-Mode wechseln. Diese Option sehe ich jedoch nicht mehr in meinem Fritzbox Interface, trotz erweiterter Ansicht!

    Und außerdem ist mir aufgefallen, dass der Fritzbox-WEB-Browser extrem träge ist, nicht wie ich es gewöhnt bin.

  29. Andreas B sagt:

    Ich habe hier eine 7590 und 3x den 2400er WLAN Repeater und 1x den 3000er WLAN Repeater. Seit dem Update der ganzen Geräte auf die Version 7.57 habe ich massive WLAN Abbrüche bei allen Geräten. Am Schlimmsten ist das Alexa Teil, das ca. alle 5 Minuten kurz aus dem WLAN fällt. Smartphones fallen mehrmals am Tag aus dem WLAN den Rest über ist es ziemlich langsam. Dazu kommt eine viel langsamere Web-Oberfläche aller Geräte, FB und Repeater.
    Vor dem Update hatte ich im WLAN keinerlei Probleme.

    Hat schon jemand eine Idee, woran das liegen könnte?

    (Ich habe IPv6 deaktiviert, Aktivierung noch nicht getestet, habe nur den DNS-Server von 9.9.9.9 auf 8.8.8.8 geändert. Teste derzeit.)

    • M. Nagel sagt:

      Ich habe genau die gleiche Konstellation. Der Text könnte von mir sein. Dachte erst es liegt an EON. Der Kundenservice EON riet mir IPv6 zu deaktivieren. Dann würde es funktionieren. Habe es gemacht. Alles neu gestartet aber selbes Problem.
      Übrigens…
      Im Ort haben wir ne WhatsApp Gruppe. Es gibt viele Betroffene mit 7590AX und 2400er Repeater.
      Hoffe auf Lösungen, meine Frau hat 100% Homeoffice und ist begeistert.

      • Andreas B. sagt:

        Ich habe heute Mittag alle WLAN-Repeater ausgesteckt, und bis vor einer Stunde ausgelassen. Die FB hat alle Verbindungen übernommen, die restlichen Geräte (die zu weit weg sind) waren halt offline ein paar Stunden.
        Die Alexa-Box war daraufhin den ganzen Nachmittag ohne Unterbrechung online (davor alle 5-10 ausgegangen), und meine Frau (auch Homeoffice) hat sich nicht mehr beschwert.
        Jetzt sind die 3 2400er wieder eingesteckt, und haben eine feste IP bekommen, vorher hatte ich sie auf automatisch gelassen.
        Der 3000er Repeater ist noch aus, damit ich erstmal nur gleiche Repeater im Netz habe.

        Bis keine Ausfälle mehr. Ich werde morgen wieder berichten.

      • Jan sagt:

        Ich kann mich den Worten von M. Nagel nur anschließen, denn genau das, was Andreas B. vorweg beschrieben hat, passt auch zu meinem aktuellen WLAN Zustand nach dem Update meiner FB auf Version 7.57
        … bis auf den kleinen Unterschied, dass ich eine FB 7490 betreibe, ohne zusätzliche Repeater im Haus. Jedoch haben meine Heos 1 und Heos 7 (Denon) Multiroom-Lautsprecher seit dem diese kurzen Aussetzer, alle 3-5 Minuten.

        Ich bin gespannt, was sich AVM dazu einfallen lässt.

  30. l.w. sagt:

    Ich habe eine 7490 am Glasfasermodem der Telekom. Bis zum update gab's keine Probleme mit dem WLAN, seidem sind einige apps auf dem smartphone via wlan snarchlangsam. Ferner sind einige internet-domians nicht erreichbar, z.B. raspbian.raspberrypi.org.

    Ich hoffe, dass AVM bald nachbessert.

  31. JEB sagt:

    Seit dem Update auf 7.57 bei meiner FB Cabel 6591 kann ich von meinem Iphone zur FritzBox keine VPN Verbindung mehr herstellen. Der VPN Dienst der FB bleibt down. Ich habe keine Ahnung, wie ich den Bug beseitigen kann. Hat jemand ähnliche Probleme und weiss Rat.

  32. Stefan Fankhauser sagt:

    Nach dem Update war DHCP der Fritzbox disabled, Hurra, ausgerechnet in der Woche wo ich Ferien hatte. Nichts ging mehr, konnten keien Aufträge erfassen, Mail ging nicht mehr. Mit Teamviewer hatte ich zwar Zugriff, aber kam vom lokal PC via extern nicht auf die Fritzbox. Musste dann nach Ferien Laptop direkt einstöpseln um den DHCP zu aktivieren. Schöne Bescherung. Aktuell ist Internet immer noch sacklangsam. Downstream 620kb von 120032, up 1550 von 40000

  33. Andreas B. sagt:

    So, hier mein aktueller Zustand.

    Nachdem ich vorgestern den ganzen Tag die 3 2400er Repeater wieder online hatte, lief alles normal. Dann habe ich gestern früh den 3000er an den Strom gesteckt – und siehe da, keine 3 Minuten später war die Alexa wieder aus. Paar Sekunden gewartet, sie wieder "an"-gerufen, 4 Minuten später, wieder aus…

    Den 3000er wieder abgesteckt, Alexa lief 2 Stunden normal. Ihn wieder angesteckt, Alexa geht nach 3 Minuten aus.

    Dann habe ich den 3000er Repeater auf Werkseinstellungen zurückgesetzt und dann neu ins Mesh aufgenommen, seither keine Probleme mehr.

    Das hilft nun leider Jan nicht, aber M.Nagel könnte mal statt neu starten seine Repeater evtl. mal resetten und neu ins Mesh aufnehmen und dann berichten. Jan könnte zumindest mal versuchen, die FB zu resetten.

    Ich vermute, dass das Firmware-Update des 3000er Repeaters nicht sauber durchgelaufen ist.

    Wäre gut zu hören, ob es bei anderen auch so behoben werden konnte, oder welche Probleme es noch gibt.

    • M. Nagel sagt:

      Hallo Andreas.
      Ich kann es erst am Samstag testen. Werde dann nochmal Rückmeldung geben.
      Habe die Arbeitslaptops mit LAN verbunden und alles ist top.
      Ja, es muss an den 2400er liegen….
      Habe im Keller noch eine 7490 mit LAN an die 7590 AX als Mash Repeater verbunden.
      Da ist kein WLAN Problem. Ziehe jetzt in den Keller :-) Gehe ich aber zurück in den Wohnbereich und somit in Reichweite der 2400er bricht es sofort ein.

  34. Jimmy sagt:

    7490 update auf 7.57
    Seitdem funktioniert das Funknetz zu meinem Redmi Note 8 pro gar nicht mehr.
    Er will verbinden, setzt sofort zurück, und deaktiviert dann.
    Das GastWLAN funktioniert temporär. Meistens gar nicht, wenn sich Handys an einem anderen Access Point angemeldet hatten. Dann Internetzugang gesperrt am GastWLAN. Geht meist erst wieder nach Neustart Fritzbox.
    Es wurde nichts verändert. Konfig lief jahrelang fehlerfrei…bis zum update.

    Der Rest scheint zu funktionieren.

    Grüsse

    • Jimmy sagt:

      Nachtrag:
      Einige Handys lassen sich nicht mehr editieren oder entfernen.
      Mein eigenes Handy taucht im Mesh gar nicht auf obwohl eingewählt.
      Mal ist das Benutzerkennwort bei Anmeldung vorausgefüllt, dann wieder nicht.
      Bin gespannt wann AVM genaueres preisgibt. In der neuen ct gibt es über das update 7.57 zwei Seiten zum Thema.

  35. Sven sagt:

    Seit dem Update auf 7.57 sehe ich nur noch Download Geschwindigkeiten um die 3Mbit/s (statt der erwarteten 80), upload ist mit ca 30Mbit/s gewohnt schnell. das ist nicht schön…

  36. OliverK sagt:

    Hi! Ich habe seit Update auf 7.57 unter Firefox Probleme mit der Darstellung bei HTML-Zugriff auf die FB. Anstatt Symbole werden nun Lang-Texte angezeigt (z.B. Übersichtsseite anstatt Telefon kommt "phone_call_incoming" oder "questionmark_circle" anstatt Hilfe). Die Oberfläche ist kaum mehr wiederzuerkennen.

    • Der Frrangge sagt:

      Bei mir ist das alles ok, egal ob Firefox, Firefox-Fork "LibreWolf", oder Chromium.
      Aber halt alles unter Linux…

      Falls Du Windows-User bist:
      Benutzt Du die "stabile" ESR oder die "neueste" Featuritis-Version?
      ESR ist nicht nur für Firmen sinnvoll, die weder Guggle noch M$ mögen!
      (= Enhanced Support Release, o.ä.)

  37. Oliver Kulik sagt:

    Zwei meiner Kunden mit Konnektoren für die Telematik-Infrastruktur (TI) bekommen seit dem Fritz!Box-Update keine Verbindung mehr über die (in Reihe geschalteten) Konnektoren.

    Weitere Infos hier:
    https://fachportal.gematik.de/ti-status#c7811
    Zitat: Nach neuestem Kenntnisstand sind Geräte mit folgender Firmware-Version von den möglichen Verbindungsproblemen betroffen:

    – FW 7.56 für Fritzbox 7590 (Juni 2023)
    – FW 7.57 für Fritzbox 7490 (September 2023)

    Die Verbindungsprobleme treten meist bei Konnektoren mit aktiviertem WAN Port (Reihenbetrieb) und WAN auf DHCP auf, wenn die Fritzbox als DNS für den Konnektor verwendet wird. Kurzfristig ist eine Behebung des Problems durch entsprechende Anpassungen an der lokalen Netzwerkkonfiguration möglich. Darüber hinaus ist der Hersteller AVM bereits dabei, eine angepasste Firmware-Version bereitzustellen, mit der es nicht mehr zu den festgestellten Verbindungsproblemen kommen soll. Eine sogenannte Labversion davon kann schon jetzt über den Hersteller bezogen werden. Dafür muss der AVM-Support kontaktiert werden.

  38. Maajo sagt:

    Hi!

    Zuerst bekam meine 6490 von Vodafone das Update auf 7.56 und ein paar Tage später auf 7.57. Seitdem werden sporadisch meine Endgeräte wie Mobiltelefone oder FireTV-Sticks für den Internetzugang gesperrt. Nach langem hin und her probieren, blieb mir nichts anderes übrig als das Standard-Profil wieder komplett zu öffnen. Was allerdings ausgereicht hat ohne die Endgeräte in das Profil zu schubsen. Vielleicht kann einer die gleichen Probleme produzieren und bestätigen?

    Meine Konfiguration war:
    Standard-Profil (Keine Endgeräte)
    Online- Zeit = Nie

    Unbeschränkt-Profil (Fast alle Endgeräte)
    Online-Zeit = Unbegrenzt

    Meine Konfiguration jetzt:
    Standard-Profil (Keine Endgeräte)
    Online-Zeit = Unbegrenzt

    Unbeschränkt-Profil (Fast alle Endgeräte)
    Online-Zeit = Unbegrenzt

    • Anonymous sagt:

      Moin,

      bei mir ziemlich genau das gleiche mit 7490. Siehe meine posts hier.
      Ich habe auch alle Profileinstellungen durch.
      Allerdings gibt es nur Probleme mit Handys – dann Internetzugang gesperrt- die sich auch an einem anderen client/accesspoint am Gateway anmelden.
      Die Handys die sich ausschließlich am Gateway anmelden sind nicht betroffen.

  39. Jimmy sagt:

    Moin,

    bei mir ziemlich genau das gleiche mit 7490. Siehe meine posts hier.
    Ich habe auch alle Profileinstellungen durch.
    Allerdings gibt es nur Probleme mit Handys – dann Internet gesperrt – die sich auch an einem anderen client/accesspoint am Gateway anmelden.
    Die Handys die sich ausschließlich am Gateway anmelden sind nicht betroffen.

    • Der Frrangge sagt:

      Seit ich IPv6 abgeschalten habe geht Internet ja endlich wieder. Aber:

      Ich hatte ein Problem mit dem Internetfilter eines Handies:
      Obwohl 0 (Null!) Onlinezeit verbraucht und noch 2 Stunden (!) bis Internet dafür gekappt wird, war das Handy schon offline!
      Da half alles nichts, außer das Gerät aus dem Filter raus zu nehmen. :-(

      Bei mindestens einem anderen Gerät stimmte in der Netzwerkübersicht der Name der Filterliste nicht mit der eingestellten überein. Beim Aufruf der Detailseite wurde dann die eingestellte angezeigt. Was die Box dann wirklich macht, habe ich nicht ausprobiert …

      Ich hoffe sehr, AVM bringt in Kürze ein "Sauberes" Update zu diesem Sch… raus. (Entschuldigt die Beinahe-Entgleisung)

  40. Anonymous sagt:

    @Günter:
    https://avm.de/service/sicherheitsinfos-zu-updates/
    > Sicherheitsverbesserungen FRITZ!OS 7.57

    "
    Das Update ist für sämtliche Modelle verfügbar, für die es erforderlich ist, gegebenenfalls unter einer anderen Versionsnummer.
    "

  41. Ronald M. sagt:

    Hi,

    scheinbar funktioniert seit dem Update kein NAT Loopback mehr. Zugriff von extern (via Mobile Device) über Port 443 auf einen internen Server geht noch, aber über WLAN der Fritzbox nicht mehr. Da landet man stattdessen auf der Fritzbox selbst, kann man machen, was man will. Müsste am Mobile Device die IP von externer WAN-IP auf die interne des Server geändert werden, aber das kann ja nicht die Lösung sein. Hoffen, das AVM das wieder ändert.

  42. Der Frrangge sagt:

    Ich hatte DynDNS abgeschaltet (Sync-Probleme)
    Wollte es eben wieder aktivieren. Nach dem OK-KLick über 3 Minuten die FritzBox-Eieruhr. Konnte in ein beliebiges Menü der FB klicken – keine Änderung. Eieruhr.
    Also abgewürgt.

    Nach Relogin waren die von mir eingetragenen Daten erfreulicherweise hinterlegt.
    Und endlich keine DynDNS-Fehler mehr im Log :-D

    Also war auch hier das fälschlicherweise aktivierte IPv6 seit FritzOS 7.57 der Schuldige :-(

  43. Jürgen sagt:

    Habe bei einer 6591 Cable mit Vodafone Business Anschluss seit dem FW Update auf 7.57 extrem eingebrochene Downloadraten über meinen per Mesh angebundenen Repeater 1200 AX. FB zeigt eine WLAN Bandbreite von 300MBit an, es kamen aber nur 3-4 MBit an. Getestet an 3 verschiedenen Endgeräten.

    Nach einem Reset und einer erneuten Einbindung ins Mesh komme ich jetzt immerhin auf 30 Mbit down und knapp 50 Mbit up. Irgendwas ist da faul. Downloads sind gefühlt immer noch sehr langsam.

    Einige Tests mit z. B. nur 2,4 GHz Netzwerk, Wechsel der Kanäle (bei mir rundherum sind fast keine WLANs aktiv) brachten keine Änderung. AX 1200 hat auch die aktuellste FW drauf.

    Bin ratlos.

  44. Sunny sagt:

    Ich hatte bereits mit der 7490 größere WLAN Probleme. Nun mit der 7590AX und 7.57 genau das gleiche. Ich war mit der 7.31 über 1 Jahr ohne Probleme unterwegs und jetzt funktioniert weder Smart-TV, noch Smartphones, Tablets oder Smartspeaker. Absolute Katastrophe. Habe nun diese Woche einen Garantie Hardwaretausch hinter mir und 8x Ping Pong Kommission mit AVM. Die wissen selbst nicht was los ist. Ich könnte ausflippen! Das war definitiv mein letztes AVM Produkt!

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.