WordPress 5.4 freigegeben

Die Entwickler haben gerade WordPress Version 5.4 freigegeben. Diese soll einige Neuerungen beim Block Editor bringen. Der Change Log findet sich hier. Bei der Aktualisierung meldete WordPress einen kritischen Fehler – der wohl darauf zurückzuführen ist, dass die minimale PHP-Version 7.3 ist, während HostEurope aktuell für meinen Webserver PHP Version 7.2.28 –h0.0 bereitstellt. Mal schauen, was HE dazu schreibt.


Anzeige


Dieser Beitrag wurde unter WordPress abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.