Stellt ihr Ladeprobleme bei Google News fest?

Kurze Frage in die Runde. Patrick hat mich gestern auf einen Punkt aufmerksam gemacht, der ihm aufgefallen ist. Er schrieb: "Seit einiger Zeit fällt mir hier auf, dass es bei der Website der Google News zu Ladeproblemen kommt. Neben der langen Ladezeit der einzelnen Elemente werden auch die Nachrichten in der Liste nicht vollständig angezeigt, weil wahrscheinlich der Ladevorgang irgendwann einfach abgebrochen wird. Mit anderen Diensten von Google konnte ich dieses Problem bis heute nicht feststellen." Ich habe mal kurz getestet, die Seite lädt fix. Hat jemand ähnliche Probleme festgestellt?


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Anzeige


Dieser Beitrag wurde unter Allgemein abgelegt und mit Allgemein verschlagwortet. Setze ein Lesezeichen auf den Permalink.

29 Antworten zu Stellt ihr Ladeprobleme bei Google News fest?

  1. ALVO70 sagt:

    Hallo,

    ich kann das Verhalten (sporadisch) auch (bei Win10 Firefox und bei Android10 Chrome) bestätigen.

  2. JohnRipper sagt:

    Ja das habe ich auch, vorallem mobil.

    Wenn man die Artikel nach unten durchgeht dann müssen die nächsten erst nachgeladen werden. Das erfolgt erst mit Verzögerung. Nervt ziemlich

    Witzig, dass das Thema hier aufkommt.

    Ein Blog für alle meine Probleme :-)

  3. Dat Bundesferkel sagt:

    Kann ich nicht behaupten. Nutze es aber auch nicht.

    https://www.webpagetest.org/result/210702_AiDcZV_02747cb346b05ee3227779a9f6420d99/

    Deutet eigentlich nicht auf Ungewöhnliches hin, andererseits sind die Feeds sicherlich personalisiert. Möglicherweise hat der Betroffene lahme Seiten in seinem Feed?

    • JohnRipper sagt:

      Kann es nicht bestätigen & benutze es nicht passt ja super!

      Der Content kommt von Google deswegen sollten langsame Seiten nicht das Problem sein

      • Dat Bundesferkel sagt:

        Natürlich paßt es super, weil ich gleich eine renommierte Test-Seite hinterher serviert habe…

        Sonst noch Beschwerden?

        • JohnRipper sagt:

          Ja, ich stelle mal in Frage, dass die Testseite das richtig feststellt.

          Alleine schon weil da viel dynamischer Content drin ist.

          Edit:
          Tut sie nicht. Die Größe lt. der geilen Testseite sind ca. 250kb (in 1,2 Sekunden, lol, nein kein Performance Problem), wenn ich die Seite aufrufe dann sind das deutlich über 1 MB. Dann geht's weiter mit dem Content nachgeladen wird.

          • Dat Bundesferkel sagt:

            Mhm, Du hast tatsächlich recht. Die Testseite kommt nur bis zur Datenschutzerklärung (Vorschaltseite).

            Mea Culpa, das war ein Gedankenfehler meinerseits.

    • Patrick sagt:

      Darunter habe ich auch das Wetter mit langsamem Ladevorgang gehabt. Zudem habe ich es auf verschiedenen Systemen mit unterschiedlichen Browsern mit und ohne Personalisierung ausprobiert.

      Seit heute funktioniert die Google News Seite aber wieder einwandfrei hier.

  4. GoogleNewser sagt:

    Hallo,
    kann dies ebenfalls bestätigen. Problem besteht schon seit einigen Wochen.
    Vielleicht auch nur im Google Chrome? Hatte einige Male das Gefühl Chrome friert mit ein.

    • Patrick sagt:

      Mit Mozilla Firefox und Microsoft Edge ging es bis heute bei mir auch nicht. Seit heute haben die Google News allerdings die Handbremse wohl gelöst. Gerade nochmal getestet.

  5. mvo sagt:

    Ich hatte das beschriebene Problem gestern. Heute scheint es zu laufen.

  6. Frank Johannes sagt:

    Ist mir auch schon aufgefallen. Habe das Problem seit mehreren Tagen. Vor allen auf dem Android-Tablet fällt das auf. Im Reiter oben dreht der Kreis und der ganze Browser lässt sich mehrere Sekunden lang nicht bedienen.
    Cache leeren, etc. hat keinerlei Verbesserungen gebracht.

  7. MC sagt:

    Ich kann das Problem seit einigen Tagen ebenfalls bestätigen. Das Phänomen tritt bei Firefox und Chrome unter Windows 10 und MacOS bei verschiedenen ISP auf. Scheint dann wohl ein Problem bei Google zu sein.

  8. hans sagt:

    Ich habe das Problem seit einiger Zeit auch, habe vermutet, dass das auf die Nutzung von uBlock & CanvasBlocker zurückzu führen ist (?)

  9. Tom sagt:

    Nein, kann ich nicht bestätigen. Bisher alles normal.

  10. Fritz sagt:

    Ja,manchmal mit Firefox.

  11. Danke für dieses BLOG sagt:

    Bestätigt = hat sich gerade gegenüber heute morgen im CHROME gebessert, nur 1-3 Sekunden Offset bei 3 Versuchen :

    – liegt halt an der Anbindung von direkten externen Quellen unter *Nachrichtenquellen In meiner Gegend beliebt*

    Das kommt ja seit dem letzten Google-Update halt bei jedem Aufruf dynamisch mit anderen Presseorganen

    – und wenn da was hängt = man sollte keine externen Links anbinden, aber wie sage ich das diesem Internet :-)

  12. Nobody sagt:

    Hier auch mit Firefox seit etwa 2 Wochen längere Ladezeiten.

  13. Pater sagt:

    Keine Probleme, im Gegenteil: Gute Sofortinfo, fast besser als BILD, aber seriöser.

  14. Simon sagt:

    Moin,
    ja besonders mobil. Da friert schon mal die ganze Seite ein und nimmt keine Befehle mehr entgegen (weder scrollen, noch Sachen öffnen noch zurück). Über Browser zurück bzw. diesen schließen ist die einzige Option.

    Wenn man dann die news.google.de erneut aufruft, kommt es häufig vor, dass diese dann gar nicht erst läd.

  15. Philipp sagt:

    Ja, kann ich bestätigen, lädt furchtbar lahm auf diversen Rechnern (alle Firefox mit ublock, z.T. 89, zum Teil die 78ESR),unter Vollauslastung eines CPU-Kerns. Seit wenigen Wochen besteht das Problem.

  16. Holger sagt:

    Ja, das kommt immer wieder mal vor. Meist wird die Seite nicht komplett geladen.

  17. rhoenpferd sagt:

    Muss ich auch bestätigen. Bei Firefox kommt oft noch sporadisch die Meldung , Seite bremst Firefox o.ä. Es kommt scheints dann wenn etwa in der Mitte ein Texteil mit mehrern Meldungen aus einer Quelle z.B. Spiegel geladen geladen wird. Das dauert oft ewig.

  18. Tobias sagt:

    Ja, kann ich bestätigen. Sowohl in Chrome, als auch in Firefox und selbst auf iOS im Safari.

  19. Anonymous sagt:

    Spannend, ich habe keinerlei Probleme auf diversen Systemen mit Firefox und µBlock als Adblocker, auch dem Smartphone. Ich habe o2 aufm Handy, nicht ladende Seiten sind da normal :)

    Ich kann als Besonderheit nennen das ich die DNS Auflösung selber per Resolver auf der Firewall mache. In der Vergangenheit habe ich festgestellt, das die Google DNS Server bei Telekom Anschlüssen genau zu solchen Problemen führen können. Bei mir waren Dienste wie Hotmail aber zum Beispiel auch die Tagesschau betroffen, also alles bei dem ein Content Delivery Network dahintersteckt.

  20. KB sagt:

    Festzustellen ist:
    Verzögerung tritt nur bei Firefox auf. Der Chrome läuft flüssig.
    Eines von vielen Firefox Merkwürdigkeiten.

  21. Xaver Hinterhuber sagt:

    Hallo,
    Ubuntu20.04 mit Firefox derzeit 89.0.2.
    Das Problem besteht seit einigen Wochen.
    Ich habe dahinter bisher meinen Provider Vodafone als Schuldigen vermutet.
    Gruß Xaver

  22. Michael sagt:

    Als das Problem bei mir auftrat, lag es am dynamischen Content, wo der Inhalt von verschiedenen Tageszeitungen angezeigt wird. Auf dem Android Handy kann man dann nach rechts in dem Frame scrollen. Ungefähr ab der Hälfte der Google News Seite kommt dann :

    Nachrichtenquellen
    In meiner Gegend beliebt

Schreibe einen Kommentar zu Fritz Antworten abbrechen

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.