In eigener Sache: Frage zur Blog-Response

Kurze Frage an die regulären Blog-Leser/innen. Habt ihr in den letzten 2 Tagen eine Veränderung an den Antwortzeiten des deutschen IT-Blogs oder Probleme mit der Kommentareingabe feststellen können?


Anzeige

Kurzer Hintergrund der Frage: Blog-Leser Hans T. hat sich per E-Mail gemeldet und berichtet, dass er Probleme mit der Kommentareingabe habe. Zitat aus der Mail:

Beim Schreiben eines Kommentars in Deinem Blog ist mir das Folgende aufgefallen: Während des Schreibens kommt es immer wieder zu Aussetzern auf der Tastatur. Worte werden nicht komplett ausgeschrieben, sondern nach wenigen Buchstaben wird nicht weiter geschrieben. Nach kurzer Zeit kann ich die fehlenden Buchstaben auch schreiben. Wenig später passiert das Gleiche wieder.

Hans gibt an, dass das erst auftrat, seit der Werbeblock unterhalb des Blog-Logos auftaucht. Er beklagte sich auch, dass die Kommentaranzeige ‘springe’ – was darauf hindeutet, dass die Anzeigen nur sehr zeitverzögert eingeblendet werden können (weil die Leistung des Renderers nicht mehr her gibt).

Ich habe die Woche einiges an den Werbeblöcken umgestellt – so ist der Block im Header unter das Logo des Blogs gewandert. Möglicherweise wirkt sich das auf die Performance des IE 11 aus. Ich selbst konnte bisher nichts in Bezug auf die oben geschilderten Probleme feststellen und habe das auch von extern ergebnislos überprüfen lassen.

Ich weiß, dass Hans mit Windows 7 und dem Internet Explorer 11 unterwegs ist. Möglicherweise liegt es an diesem Browser. Ich selbst verwendet den Iron-Browser portabel (ein Chrome Clone ohne die Google-Goodies).


Anzeige
Dieser Beitrag wurde unter Allgemein abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

16 Antworten zu In eigener Sache: Frage zur Blog-Response


  1. Anzeige
  2. äääh äm ich? sagt:

    Hai lieber Herr Günther,

    heute lädt die Seite erstaunlich flott – oft braucht sie soviel länger (auch als ‘andere’ immer besuchte Seiten), wie der Unterschied vom ollen 1.6gHz Dualcore-Netbook zum 4gHz-Quadcore in etwa ausmacht – das war vor Wochen (oder gar Monaten) schonmal so, ich habe mich tatsächlich etwas erschreckt, so schnell war ihr freundliches Gesicht da (-: Nu’ hat einer was geschrieben, lassen Sie es bitte ‘nur mal so’ für Sie gewesen sein – sowas muss nicht ‘gedruckt’ werden, gell? Viel Glück & viieel Spass UND viel Wasser & viieel Vitamin C (UND Knoblauch-Zitronen-Trunk-‘Kur’!!) wünsche ich ihnen (mal wieder) – ach so, und noch mehr Sauerstoff…
    P.S.: da fällt mir ein, wann machen Sie mal so richtig was mit/zu/über Linuxe – es wird demnächst wohl unumgänglich sein, wenn die alten W7-Besucher richtig am _____ sind – IHRE SCHONNZ! (~;

    • Günter Born sagt:

      Antwortzeiten können a) vom Internet und b) von der Serverauslastung abhängen – sehe ich hier auch sporadisch.

      Ich habe aber gestern Nacht noch einen Test mit IE 11 unter Win 7 gefahren – der ist in der Tat grottenlahm (benutze ich sonst nicht mehr).

      Zu Linux: Steht auf der Agenda – aber es sind immer so viele Themen, da bin ich immer geerdet und es fehlt momentan die Zeit. Kommt aber noch – ich muss ja demnächst auch springen – aber bis August 2020 werden wir die Win 7 Klientel noch am Leben halten können.

  3. Ralf S. sagt:

    Win 7 Home Premium/64 Bit (noch ohne die August-Updates), Firefox 68.0.1 >> keinerlei Probleme! Weder mit Antwortzeiten, noch mit der Kommentareingabe.

  4. Anzeige

  5. nook sagt:

    MX Linux 18.3 – LTE – Firefox 68.0, alles wie gehabt zügig

    Unschlagbar: “Links” (Textmodus-Webbrowser) unter Linux ;-)

  6. Drfuture sagt:

    Ich hatte: den letzten 2 Tagen nur 2x einen Fehler beim auslesen des rss feeds das der webserver nicht geantwortet hat.
    Das ist aktuell aber wieder in Ordnung.

  7. TSC sagt:

    Hallo!
    Ich habe keine Verzögerungen oder Fehler bemerkt.
    Firefox 68 unter Xubuntu 64Bit
    Gruß, TSC

  8. Blupp sagt:

    Hier war auffällig, dass die Auslieferug über https mehrfach fehlschlug, manchmal waren Teile der Blogs (der Seniorenbereich) auch garnicht zu erreichen. Das waren aber alles Probleme die immer nur kurze Zeit auftraten. Aktuell sind keine Probleme zu erkennen. Besuche den Blog mit Waterfox unter Linux.

  9. Anzeige

  10. Sven Fischer sagt:

    Hier bei mir, keine Probleme. Ich nutze ein Debian 9.9 mit aktuellen Patchstand. Browser Waterfox 56.2.12 (64 Bit). Mein PC ist auch schon etwas älter (Q8400, 4 GB RAM). ISP z. Zt. T-Mobil im 4G Netz.

  11. Dekre sagt:

    Ich habe keine Probleme.
    Ich denke, dass es am IE 11 liegt. Ich verwende diesen auch regelmäßig. Bestimmte Funktionen sind nicht mehr weiterentwickelt worden. So hat ARD und ZDF komplett umgestellt und mit IE11 kann man kein Livestream etc sehen.

    Ich nutze bei Dir meistens FF oder Chrome oder Opera.

    Das was aber sehr gut im IE11 klappt, ist mit F12-Taste (Entwicklermodus) das Suchen nach mp3-Dateien und m3u-Dateien um, dann die Sendung herunter zu laden mit Hilfe anderen Browsern oder VCL-Player
    Das geht zwar mit Chrome und FF auch (F12-Modus), aber für mich ist das mit IE11 besser.

    Das hier ist gerade mit Chrome und geht gut ohne Probleme.

  12. Michael sagt:

    Unter Linux und Windows 7 (Dual-Boot) mit Firefox, Vivaldi und Opera keine Probleme. Google Chrome und den IE nutze ich nicht.

    Da ich auf Deinen Webseiten den Werbeblocker immer ausgeschaltet habe, ist mir beim Testen folgendes aufgefallen:

    Schalte ich den Blocker ein laden die Seiten geringfügig schneller, aber das ist minimal und nicht wichtig. Das Schreiben von Kommentaren bereitet keinerlei Probleme.

  13. Dankwart sagt:

    Unter Windows 8.1 mit dem Internet Explorer 11 oder Firefox keinerlei Probleme mit Darstellung oder Performance.

  14. Nobody sagt:

    Vermisse hier schon lange nach Eingabe meiner profunden Kommentare den Hinweis, dass ich als Dank ein Halbjahresabo von “BILD der Frau”, “Das goldene Blatt” oder “Freizeit Revue” gewonnen habe. 😎

  15. äääh äm ich? sagt:

    Hallo nochmal,
    eben hat’s wieder so schnell geladen – was machen Sie da nur? ungewohnt! Mit dem ‘…muss nicht gedruckt werden…’ meinte ich, daß Sie es mal kurz lesen, sich ggfls. etwas freuen, und dann vieleicht ‘weglegen’ (Tipp Knobl.-Zitr.-Tr.-Kur: DER Geheimtipp für Alles, nicht nur ‘Gefässe’, auch Gelenke [Vergipsung lösend] und ‘Mobilität’ fördernd, Bregen, Nerven, Darm, ALLES halt) – dies’mal können Sie es ja hier weglassen – die anderen hier wollen sowas gewiss nicht ‘hören’ – ihnen aber möchte ich ‘jedes mal’ wenn ich ihr Bild sehe irgendwie etwas helfen, seit ich ‘damals’ von ihrem Malheur las. Sie sind halt einer der wenigen ‘Guten’ …
    – Leben Sie wohl (!Tipp!) –

  16. Buc sagt:

    Sei nicht bös, aber das ist einer der Gründe, warum ich einen AdBlocker verwende…
    Eine oder zwei dezent eingeblendete Anzeigen wie bei dir sind allerdings eigentlich unproblematisch. Deshalb habe ich ihn jetzt hier deaktiviert. Obwohl die Werbung nicht zwischen den Kommentaren erscheinen muss…
    Aber kannst du denn Verantwortung dafür übernehmen, dass über die Ads kein Code eingeschleust wird? Wäre nicht das erste Mal. ;-)
    Der Kommentar schreibt sich flüssig auf FF 60.8 esr und Win 8.1.

    LG
    Buc

  17. hennes che sagt:

    keine Verzögerungen oder ähnliches festzustellen.
    Auch mit dem “altem” PrestOpera 12.18 alles schnell/langsam wie immer. Dabei kein Unterschied zu aktuellem ff oder Opera erkennbar.
    wozu man für hauptsächlich Txt allerdings den IE benutzen sollte, erschliesst sich jetzt nicht.

  18. ThBock sagt:

    Also hier gibt’s keine Verzögerungen.
    Ubuntu 16.04 LTS + Chrome 76 (64bit), uBlock ausgeschaltet.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.