FRITZ!Box Cable 6490: Vodafone-Upgrade und OS 7.01-Ärger

Heute noch zwei Nachrichten zur FRITZ!Box Cable 6490. Vodafone beginnt damit ein Update auf FRITZ!OS 7.01 zu verteilen. Und von einem Blog-Leser liegt mir ein Hinweis auf Probleme mit der OS 7.01 vor.


Anzeige

FRITZ!OS 7.01 für Vodafone HomeBox FRITZ!Box 6490 Cable

Den Kollegen von deskmodder.de ist ein Hinweis zugegangen, dass Vodafon mit der Verteilung des Updates auf FRITZ!OS 7.01 für die Vodafone HomeBox (das ist eine FRITZ!Box 6490 Cable) begonnen habe.

FRITZ!OS 7.01 bringt eine Reihe neuer Funktionen und ist für freie FRITZ!Box 6490-Modelle seit Monaten verfügbar (siehe meinen Blog-Beitrag FRITZ!OS 7.01 für die FRITZ!Box 7490 vom September 2018). Ich hatte Ende November 2018 über die Freigabe bei Unitymedia berichtet (siehe Unitymedia gibt Fritz!OS 7.01 für die FRITZ!Box 6490 frei).

Das Update bringt über 77 Neuerungen und Verbesserungen in den Bereichen WLAN, Mesh, Smart Home, Telefonie und Internet. Details zu den nachfolgend aufgeführten Neuerungen finden sich im Blog-Beitrag AVM präsentiert erstmals FRITZ!OS 7 und weitere Neuerungen bzw. unter FRITZ!OS 7 verfügbar.

  • Mehr WLAN-Performance
  • FRITZ!Box im Mesh bringt mehr für WLAN, Telefonie und Smart Home
  • Offener FRITZ! Hotspot
  • Mehr Komfort bei Einstellungen im Smart Home
  • Neue Berichte und mehr Informationen im Heimnetz
  • Mehr Performance für FRITZ!NAS und neue Funktionen für FRITZ!Fon

Nun scheinen also die Vodafone-Kabelkunden mit diesem FRITZ!Box-Modell das Update auch zu bekommen. Ob die Verteilung in Wellen erfolgt, ist mir aber unbekannt. Beim Schreiben dieses Blog-Beitrags (auf Vorrat) habe ich auch diesen Winfuture.de-Artikel mit einigen Hinweisen gesehen.

Ärger mit FRITZ!OS 7.01 und der FRITZ!Box 6490 Cable

In der zweiten Januar-Hälfte 2019 hatte mich Blog-Leser Tibor S.-K. per Mail kontaktiert und auf Probleme mit der FRITZ!Box 6490 Cable hingewiesen. Tibor schreibt:

Den Schriftwechsel mit AVM lege ich Ihnen bei, da es bei der tollen
neuen Firmware von AVM offenbar doch einige Probleme gibt, die aber von AVM, …, abgebügelt werden. Die beiliegenden PDF Dateien [GB: veröffentliche ich hier nicht] zeigen einen Teil des Problems:

Verbindungen mit der Fritzbox werden unter bestimmten Umständen nur noch mit halber Geschwindigkeit aufgebaut und die LAN Ports schwächeln ebenfalls, sofern man keinen Switch dazwischen hängt, der das Schwächeln abmildert (siehe weiter unten).

Die Fehlerbeschreibung des Blog-Lesers an AVM habe ich anonymisiert und bereinigt. Hier ein Abriss:

Smartphone (android-xxxx): Wiko Getaway, max. Datenrate WLAN 150 Mbit/s
Repeater (Unity-TSK7) : FRITZ!WLAN Repeater 310, Fritz OS 7.01 (Werksreset)
Router (Unity-TSK): Fritzbox 6490, Fritz OS 7.01 (Werksreset)

Wenn der Repeater online ist (nicht über WPS Tasten eingebunden verbindet sich die Fritzbox mit dem Smartphone nur mit halber Geschwindigkeit. Das dürfte vor allem ältere Smartphones betreffen.

Schaltet man den Repeater ab verbindet sich auch das Smartphone wieder mit vollem Speed. Das Smartphone war dabei direkt NEBEN der Fritzbox!!!!!

Die WLAN Probleme mit Fritz OS 7.01 werden wohl vor allem ältere Geräte betreffen, die kein Mesh beherrschen. Dort vor allem kommt es zu den Problemen. Moderne aktuelle Smartphones und Repeater dürften nicht davon betroffen sein.

Der Blog-Leser wies darauf hin, dass die WLAN Probleme auch von anderen Usern berichtet werden. Im Computerbase-Forum gibt es diesen längeren Thread zu einem WLAN-Problem.

Vorher: Galaxy S9 im 5GHz AC erreichte Geschwindigkeit: 440Mbit/s
Jetzt: fängt an bei 440-450 Mbit/s und sackt sofort  auf  220 – 90 MBit/s ab.

Auch am Laptop mit einem AVM FRITZ!WLAN Stick AC 860 selbes Problem, Geschwindigkeit wird nicht mehr erreicht. Beim Schwiegervater ( Ebenfalls UM Fritz!Box) selbiges Problem. Es ist also ganz klar ein Fehler in der Firmware.


Werbung

Tibor fragt: Ich bin nun nur ein unbedeutender Privatkunde, der seinen Internetzugang mit Nachbarn im Haus teilt. Aber was ist mit den vielen kleinen Firmenkunden, die wegen dieser Probleme massive Störungen haben? Die lässt man offenbar im Regen stehen.

AVM schreibt in dem mir vorliegenden Schriftwechsel, dass sie der Sache nachgehen wollen. Aber es scheint wohl keine befriedigende Lösung zu geben. Auch im Vodafone-Forum diskutieren die Leute bereits im Vorfeld hier und hier sowohl das angekündigte Update sowie mögliche Probleme. Meine Frage: Hat jemand von euch die Vodafone HomeBox mit der genannten FRITZ!Box und das Firmware-Update auf FRITZ!OS 7.01 erhalten? Gibt es Probleme, oder ist alles im grünen Bereich?

Ähnliche Artikel
FRITZ!OS 7.01 für die FRITZ!Box 7490
Unitymedia gibt Fritz!OS 7.01 für die FRITZ!Box 6490 frei


Anzeige
Dieser Beitrag wurde unter Geräte, Update abgelegt und mit verschlagwortet. Setze ein Lesezeichen auf den Permalink.

11 Responses to FRITZ!Box Cable 6490: Vodafone-Upgrade und OS 7.01-Ärger

  1. Karl Wester-Ebbinghaus (al Qamar) sagt:

    Ab und zu schmiert auf der Box 6490 UM 7.01 der Webserver ab und quittiert den Aufruf von Fritz.box mit einer Fehlermeldung.
    Neustart hilft. Trat schon bei mehreren im Bekanntenkreis auf und bei mir.

    Die WLAN Probleme habe ich nicht bewusst wahrgenommen.

    Wichtiger wäre noch zu erwähnen, dass Kunden mit einer 6360 selbst aktiv werden müssen um ihre Box umzutauschen, da nicht mehr im Support.

    Der Wechsel auf 7.01 ist zu begrüßen, allein schon wegen der Geschwindigkeit der GUI.
    Unnötige (W)LAN Geräte löschen war vorher ein Graus
    Frage mich wann die neue Version kommt mit SMB 3.

    Beschwerden über Fehler in der Firmware bei AVM bringen wenig. Da UM und Vodafone selbst entscheiden wann die neue Version kommt und sie entspricht auch nicht der FW der frei verkäuflichen Boxen.

  2. Xaver sagt:

    Auch UnityMedia hat ein Update für die Fritzbox 6490 Cable (lgi) freigegeben -> FRITZ!OS: 07.01
    Dieses Update führt zu folgendem Fehler:
    Wenn man jemandenvon einem Dect-Telefon anruft, kann der Angerufene mich nicht hören. Ich höre aber den Angerufenen.
    Der Fehler ist für ein paar Stunden durch einen kompletten Kaltstart der FritzBox zu beseitigen. Kommt aber dann wieder.
    Nach Rücksprache mit dem UnityMedia-Support muss eine Einstellung der Fritzbox für jedes Dect-Telefon wie folgt geändert werden.
    Telefonie->Telefoniegeräte->Bleistiftsymbol->Merkmale des Telefoniegerätes->HD-Telefonie->HD deaktiviert (nur sichtbar im Modus erweitert)

    • Karl Wester-Ebbinghaus (al Qamar) sagt:

      Das ist nicht allgemein so korrekt. HD Telefonie wird nach langem Kampf endlich unterstützt.
      Es liegt meistens an schlechten Leitungsparametern / ingress einer der Teilnehmer
      Der Workaround ist Blödsinn.

  3. Werbung

  4. ToWa sagt:

    Ich habe da wohl andere Voraussetzungen, der Mesh-Repeater ist ein 1750E und hat einen LAN-Uplink direkt an die Fritz!Box. Das funktioniert sehr gut, das Umschalten zeigt manchmal am alten Lumia Smartphone zwar die falsche Empfangsstärke, aber damit kann ich leben.
    Mein HP Envy x360 hat da größere Probleme die aber wohl am Realtek-WLAN Treiber hängen, da es mit anderen Notebooks oder Tablets nicht auftritt.
    Der einzige funktionsfähige Treiber ist der seitens Microsoft mitgelieferte (bezogen auf Win10 1809), neuere Versionen von Realtek liefern Verbindungsabbrüche, Internetverluste oder extrem lange Antwortzeiten auf das NAS im LAN.

    Mesh ist bei AVM natürlich noch nicht fertig, kommende Fritz!OS Versionen werden das ja noch verbessern, wenn man sich die Änderungen im Changelog (Labor) anschaut.

    @Xaver
    Die HD-Telefonie ist schon immer ein Problem bei Unitymedia und AVM gewesen und sollte immer deaktiviert werden/sein. Das ist nicht primär mit der 7.01 zu verheiraten.

  5. Luke123 sagt:

    Meine Fritz!Box 6490 cable bekommt seit ca. 1 Woche über Vodafon statt den gebuchten 200mbit nur schlappe 10-20mbit zustande. Offensichtlich liegt dies an dem Firmware-Update auf Os 7.01 (und evtl. an Änderungen von Vodafon). Gestern wurde die Box (Stand Os 7.01) gegen eine neue Fritzbox gleichen Modells getauscht (anfangs Os 6.87). Da funktionierte der Download wieder ordnungsgemäß (95mbit). Heute morgen fiel mit auf dass die Downloadgeschwindigkeit wieder der des Vortages glich. Ein Blick auf die Version des Fritz-Os zeigte die 7.01. Ich hoffe nur daß Vodafone die 7.02 bald veröffentlicht und sich das Problem damit lösen läßt.

    • Anonymous sagt:

      Ich habe das gleiche Problem und ich wette das noch eine Menge anderer eine langsame LAN Verbindung haben.
      Das WLAN ist dadurch nicht betroffen, volle Bandbreite.
      Wenn mehr speed tests durchgeführt würden könnten es einige feststellen, beim normalen surfen fällt es nicht auf das 80% Bandbreite im Lan betrieb fehlen.
      Wenn sich nichts findet, werde ich die Box downgraden und das automatische Update ausschalten.

    • Si Hui sagt:

      Ich habe seit dem Update auf 7.01 ein ähnliches Problem: statt der gebuchten 100 MBit nur noch ca. 12 MBit: ich habe einen Switch zwischen 6490 und meinem Netzwerk geschaltet und seitdem wieder die volle Geschwindigkeit von ca. 95 MBit.
      Aber Achtung, mit Netgear Switches sollen die 6490 Cable nicht funktionieren, bei mir kam deshalb ein Zyxel 16-Port Gigabit zum Einsatz.

  6. Frank sagt:

    Seit wir das Update auf OS 7.01 auf der Fritzbox 6490 cable von Vodafone haben, kommt es zu folgenden Problemen:
    – Kurz nach dem Annehmen eines eingehenden Anrufes wird das Gespräch wieder beendet
    – Heute leider keine WLAN Verbindungen möglich, obwohl die Kontrolleuchte grün leuchtet
    – Alle 4 Rufnummern sind besetzt, obwohl auf keiner telefoniert wird

  7. JackFux sagt:

    Vor Update auf Firmware 7.01 hatte ich an der Fritzbox 6490 eine 3TB Festplatte als NAS-Zugriff zu hängen. Hat drei Jahre lang wunderbar funktioniert. Habe die Festplatt am MacBook Pro über SMB angesprochen und Bilder und Filme raufgespielt, die ich dann am TV, iPad oder iPhone innerhalb des Homes abspielen konnte.
    Seit 7.01 funktioniert das nicht mehr. Jedesmal, wen ich über das MacBook auf die NAS-Festplatte (über smb) zugreife, bricht die Fritzbox zusammen und macht einen Neustart. Das Aufrufen vom TV-Gerät oder iPad klappt, nur der Zugriff – und damit natürlich das Raufspielen von Daten – über den Computer ist out. Ein Anrufen der Vodafone-Hotline ist zwecklos – die Mitarbeiter im Callcenter wissen häufig nicht mal was NAS ist.

  8. Werbung

  9. Frank Martini sagt:

    Ich habe meine 6490 Cable zwar nicht von Vodafone, sondern von Unitiybusiness, was aber nicht sonderlich erheblich sein dürfte. 7.01, von UM im späten Januar released, hat bei mir jedenfalls zu keinerlei merklichen Problemen geführt, es lief im Gegenteil ziemlich “blasenfrei”.
    Der Release von 7.02 war dagegen die Katastrophe schlechthin. Abgesehen davon, dass nach dem automatischen Push-Upgrade zunächst ein Zugriff auf die Boxenoberfläche überhaupt nicht mehr möglich war, was sich zunächst noch mit einem Stromreset beheben ließ, war der Zugriff auf die Box übers LAN-Kabel danach unglaublich lahm. Und ein Zugriff auf das Anrufeverzeichnis wie auch das Telefonbuch war überhaupt nicht mehr möglich – die Box rödelte und rödelte, ohne dass der angewählte Menüpunkt überhaupt zu irgendeiner Anzeige geführt hätte – außer nach langer Zeit zur Bestätigung eines Timeouts. Auch der Zugriff auf die am internen NAS via USB angeschlossenen externen Platte war desolat – Verzeichnissynchro via Total Commander funktionierte entweder langsam oder gar nicht mehr und ließ den Total Commander meist abstürzen (Fehlermeldung “Das Programm antwortet nicht mehr”).
    Nach der Empfehlung der UM-Hotline, die Box einem Werksreset zu unterziehen und anschließend mit einer Sicherung wieder herzustellen, war auch der Zugriff über myfritz beim Deibel. Witzigerweise hatte der Zugriff aufs Telefonbuch und Anrufeverzeichnis zuvor via myfritz noch funktioniert, nur beim direkten Zugriff im Heimnetz via LAN nicht mehr – was verstehe, wer will. Jedenfalls war heute der Techniker mit einer neuen Box draußen, weil UM den Verdacht hatte, das update auf 7.02 habe die Box zerschossen. Neue Box, gleiches Ergebnis. Der Techi hat heute (08. 06.) alles im Haus durchgemessen, alle physischen Parameter waren ok, nur die geschilderten Probleme bestehen auch mit der neuen Box fort! UM-Busi-Hotline ist informiert, second-level-support soll sich nun melden – bin mal gespannt. Wird m. E. drauf hinauslaufen, dass die auf den Release von 7.11 vertrösten.
    Was total eigenartig ist: Gehe ich über die https-IP des myfritz-Zugangs – auch direkt am Rechner im Heimnetz, also via LAN-Kabel – auf die Box, komme ich sowohl ins Anruferverzeichnis als auch ins Telefonbuch. Mit dem Umweg über den Server in Moabit funktioniert also, was im direkten Vorort-Zugriff via LAN-Kabel “buggy” ist. Das muss man erst mal hinkriegen, einen OS-Code derart zu “verbiegen”. Abgesehen davon hat das Release m. E. auch diversen Funktionskomfort vernichtet, bspw. die Zeitschaltung des WLAN. Bis einschl. 7.01 noch ein Balkendiagramm, mit dem sich wochentäglich verschiedene Ruhezeiten fürs WLAN definieren ließen, geht’s bei 7.02 nur noch mit einem Zeitfenster für alle Tage einheitlich.
    Schaut man sich im Netz um, scheint es diesmal aber nicht der Provider verbockt zu haben, sondern AVM selbst. Der second-level-support, der den heutigen Boxenaustausch avisiert und veranlasst hat, berichtete jedenfalls von zahlreichen Problemen bei Kunden, die bei Testläufen in gesicherter Umgebung noch nicht erkennbar gewesen sein sollen, sich aber mit dem Release herausgestellt hätten.
    Bin mal gespannt wie’s weitergeht. Wenn jemand eine Erklärung hat, freue ich mich. Und wenn ich mehr erfahre, hacke ich es hier gern auch noch rein.

  10. Frank Martini sagt:

    @Xaver: Hatte ich in der Vergangenheit – losgelöst von neuen OS-Releases – bei UM schon mehrfach. Ursachenforschung auf Beschwerde beim Provider hin mündete jeweils in Einstrahlungsstörungen, deren Behebung seltenst binnen acht Stunden möglich war.
    Hatte aber eben nix mit OS-Bugs zu tun, waren immer Netzprobleme!. Vllt. mal in dieser Richtung beim Provider nachfassen?!?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.