Fehlendes Intune Zertifikat killt E-Mail und VPN auf Samsung-Geräten

Es ist wieder ein kleiner Fehler mit großen Folgen passiert. Dieses Mal traf es Firmenkunden, die Microsoft Intune zur Verwaltung von Mobilgeräten verwenden. Ein fehlendes Zertifikat in Intune führte dazu, dass weder E-Mail noch VPN auf auf Samsung-Geräten nutzbar waren.


Anzeige

Ich bin über nachfolgenden Tweet der Kollegen von Bleeping Computer auf das Thema gestoßen. Das Ganze ist im Techcommunity-Beitrag Known Issue: Missing certificates after updating Samsung work profile devices to Android 12 im Details beschrieben.

Das Microsoft Intune-Team wurde kürzlich auf ein Problem bei Samsung-Geräten aufmerksam gemacht, die mit einem Arbeitsprofil registriert sind. Nach dem Update auf Android 12 verlieren einige E-Mail- und VPN-Anwendungen den Zugriff auf Zertifikate, wenn der Benutzer versucht, auf sie zuzugreifen (z. B. Gmail und AnyConnect VPN). Die fehlenden Zertifikate verhindern, dass die Benutzer auf ihre E-Mails in Gmail und VPN-Apps zugreifen können.

Die Entwickler von Microsofts Intune arbeiten mit Samsung zusammen, um dieses Problem zu beheben. Im Techcommunity-Beitrag wird eine vorübergehende Lösung angeboten, damit Nutzer auf ihre VPN-Apps zugreifen können. Microsoft Intune hat noch eine weitere Baustelle in Verbindung mit Samsung-Geräten, die hier beschrieben ist.


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Dieser Beitrag wurde unter Android abgelegt und mit Android, InTune verschlagwortet. Setze ein Lesezeichen auf den Permalink.

2 Antworten zu Fehlendes Intune Zertifikat killt E-Mail und VPN auf Samsung-Geräten

  1. Hobbyadmin sagt:

    Wieder mal ein schönes Beispiel auf welch rohen Eiern man sich mit all diesen tollen Clouddiensten bewegt.

    Ein Klick irgendwie, irgendwo, irgendwann und Ende Gelände mit der Firmenkommunikation.

    Use the cloud they said, it will be fun, they said…

  2. JohnRipper sagt:

    Von beiden Problemen bin ich nicht betroffen.

    Grandios aber, dass beide Probleme nicht im Admincenter auftauchen. Aktuell nicht und nicht in der Vergangenheit.

    Dafür steht dort noch weitere Bugs die nicht in der Techcommunity sind……

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.