Microsoft Teams 1.6.00.24078: Neue Probleme mit Jabra Headset (Sept. 2023)

Teams[English]Ein weiterer Hinweis an Administratoren und Nutzer von Jabra-Headsets (z.B. Jabra Evolve 62 und 75), die diese im Firmenumfeld mit Microsoft Teams verwenden. Nachdem es bereits im Dezember 2022 sowie im Februar 2023 Probleme in Verbindung mit Microsoft Teams gab, die aber per Firmware-Update behoben wurden, liegen mir seit dem 28. September 2023 entsprechende Lesermeldungen über erneute Probleme vor. Ich stelle mal die Informationen zusammen, die mir über Nutzer zugegangen sind – vielleicht ist noch jemand betroffen.


Anzeige

Alt: Headset legt nach MS Teams-Call nicht auf

Blog-Leser Stefan hatte sich am 2. Februar 2023 in einem Kommentar zum Beitrag Firmware-Update fixt Jabra (z.B. Engage 75) Headsets Probleme mit MS Teams (15. Dez. 2022) gemeldet und berichtete, das in seinem Umfeld ein nerviges Problem besteht, weil Jabra Engage75-Headsets nach einem Teams Call nicht auflegen. Der Call selbst wurde zwar beendet aber das Headset telefoniert weiter. Er hatte den Workaround gefunden, einen Kollegen anzurufen und direkt wieder aufzulegen, damit das Jabra-Headset auch auflegt. Dummerweise konnte es seinerzeit dann passieren dass das Headset des Angerufenen nicht auflegt.

Beim Fall aus dem Februar 2023 war Stefan mit mehreren Geräten betroffen. Nach Veröffentlichung meines Blog-Beitrags meldeten sich weitere Administratoren aus Firmen, die auch betroffen waren. Dieses Problem wurde in der Vergangenheit durch ein Firmware-Update oder eine Teams-Aktualisierung behoben.

Es scheint ein wiederkehrendes Problem zu sein, denn ich habe, wenn ich es nicht falsch interpretiere, diesen Thead aus dem Jahr 2020 gefunden, der etwas ähnliches beschreibt.

Teams 1.6.00.24078 macht Probleme (Sept. 2023)

Zum 28. September 2023 meldete sich Gregor hier im Blog mit diesem Kommentar und berichtet von erneuten Problemen mit  "Microsoft Teams Version 1.6.00.24078 in Verbindung mit dem Jabra Evolve 75-Headset". Laut seiner Aussage hilft manchmal ein Neustart von Teams. Andernfalls muss Jabra Direct auch neu gestartet werden. Wenige Stunden später hat sich dann Oli gemeldet und schrieb, dass man die gleichen Probleme habe. Dort kommen aber die Jabra-Headsets Evolve 65 und Evolve 2 65 zum Einsatz.

Irgendwie hat Microsoft mit seinen ständigen Änderungen an Teams das Problem der Headsets nicht im Griff – ziemlich ärgerlich, da es sich bei Jabra um Profigeräte handelt, die hunderte Euro kosten. Ich gehe davon aus, dass vermutlich mehr Betroffene existieren und stelle mal die Frage in die Runde, ob jemand ähnliche Beobachtungen gemacht hat?

Ergänzung: Auf Facebook gab es die Rückmeldung eines Nutzers, der ein Jabra Evolve 2 65 verwendet und keine Probleme hat. Hier die Daten: Firmware Headset 2.7.7, Jabra direkt: 6.10.25001, Teams Version wie im Beitrag identisch.

Jabra Engage 75 Headset

Bei diesem Produkt des Anbieters Jabra handelt es sich um ein drahtloser Kopfhörer mit Noise-Cancelling für Tischtelefone und Softphones. Das Jabra Engage 75 On-Ear Dect Stereo Headset wird vom Hersteller für knapp 500 Euro angeboten.

Jabra Engage 75 Headset

Im Handel habe ich das Set aber bereits für knapp 300 Euro gesehen. Unter dem Strich ist es ein Produkt, welches wohl eher im Firmenumfeld eingesetzt werden dürfte.


Anzeige

Ähnliche Artikel:
Jabra (Engage 75) Headsets stürzen bei MS Teams-Anrufen ab (Dez. 2022)
Firmware-Update fixt Jabra (z.B. Engage 75) Headsets Probleme mit MS Teams (15. Dez. 2022)
Neue Jabra Headset-Probleme (z.B. Engage 75) mit MS Teams (Jan./Feb. 2023)


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Dieser Beitrag wurde unter Geräte, Störung abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

21 Antworten zu Microsoft Teams 1.6.00.24078: Neue Probleme mit Jabra Headset (Sept. 2023)

  1. JTausGD sagt:

    Hier mit einem Evolve 65 keine Probleme, aber diese Woche gab es ein Update der Jabra Software. Eventuell liegt es ja daran, und nicht an MS oder Teams…

  2. Anonymous sagt:

    aktuelle Teams Version ist 1.6.00.26474

  3. Joerg sagt:

    Wir haben z.T. Probleme mit den Jabra Engage 75, eingehender Teams Anruf führt zum Reboot / Ausfall der Dockingstation.

    Mit Cisco Jabber, Zoom usw. alles kein Problem, nur mit Teams. Das ist kein Problem von Jabber, dass ist wieder ein M$ Problem.

    • Jürgen sagt:

      Hallo Joerg,

      das war Jabra bekannt und hat kurz darauf eine neue Firmware veröffentlicht welche den Fehler mit Teams behebt. Mit dieser besteht das Problem nicht mehr.
      Engage 75 sollten auf 5.11.0 aktualisiert werden.
      Gruss
      Jürgen

  4. Seita sagt:

    Gehört hier zwar nicht hin aber…

    Das Problem mit dem" Schwerwiegender Fehler – Im Manifest wurde ein unbekanntes Layout angegeben. " in der MS Store App ist leider auch wieder da.
    Der Trick mit dem ändern der Region funktioniert fürs erste.

    https://www.borncity.com/blog/2017/10/19/windows-10-v1709-store-kaputt-falsches-manifest-layout/

  5. Olaf E. sagt:

    Hier legt Teams nach Meetings nicht auf.
    Workaround: Einen Testanruf triggern und dann auflegen.

    Das Problem gab es tatsächlich schon mal vor nicht so langer Zeit.

  6. Frank W. sagt:

    Hi zusammen,
    wir haben auch wieder vermehrt Probleme mit den genannten Modellen. Ein neues Problem ist, dass manche Teams-Anrufe, die nicht angenommen oder abgelehnt werden trotzdem im Headset weiterklingeln.
    Dann hilft ein Neustart von Teams.
    Harren wir der Dinge, die da kommen!
    VG
    Frank W.

  7. Michael Müller sagt:

    Selber Fehler hier – Teams Version 1.6.00.26464 und Jabra Evolve 75 mit Firmware 5.11.0… keine Möglichkeit Teams Call zu beenden.

  8. Martin Feuerstein sagt:

    Ich habe Probleme mit meinem Evolve 65e in Verbindung mit dem Jabra Link und TeamSpeak am Privat-PC – nach einem Anruf mit der VoIP-Software (estos ProCall), Teamspeak läuft im Hintergrund, bleibt der Jabra Link "grün" (im Gespräch) und schaltet nicht wieder auf "blau" (Standby) bzw. "cyan" (Multimedia/Stereo).

    Wenn TeamSpeak nicht läuft, tritt das Problem icht auf. Wenn TeamSpeak beendet wird schaltet der Dongle wieder zurück auf blau.

    Nach einem Update auf Teamspeak 3.62 hatte ich einen Tag Ruhe, danach gingen die Probleme wieder los. Hatte dem Hersteller auf das Support-Ticket schon zurückgemeldet, dass nun alles läuft, muss ich dann wohl korrigieren :-(

    Die letzte Version ohne Probleme war Teamspeak 3.56. Angemerkt: Das im Teamspeak-Client eingestellte Headset ist nicht das Jabra!

    Ob der Fehler von MS Teams und Teamspeak wohl zusammenhängen?

    Nebenbei: Wenn der Dongle "grün" (Gespräch) anzeigt, ist der Akku des Headsets auch viel schneller alle.

  9. Ralph D. Kärner sagt:

    Ich habe das Engage 75 privat im Einsatz. Sowohl die Mono-Variante, als auch die Stereo-Variante. Ich habe mit keinem der hier eingesetzten Programme in irgendeiner Weise Probleme. Ich setze allerdings auch kein Microsoft Produkt (mit Ausnahme von Wintendo 10 22H2) im privaten Umfeld ein. Teamspeak, Discord, sämtliche Spiele mit eingebauten Voicechat Clients…. keinerlei Probleme. Für die Telefonie läuft hier MicroSIP als VoIP-Telefon an der Fritz!Box unter Windows. Mit dem aktuellen Debian und entsprechenden Programmen gibt es ebenfalls keinerlei Probleme.

  10. Alex sagt:

    Ich betreue mehrere Firmen mit zahlreichen Jabra Engage 75 und vereinzelt auch Engage 65 oder Evolve Headsets. Selbst besitze ich auch ein Engage 75 und diverse Vorgänger von Jabra, die genannten Probleme wurden mir jedoch nicht zugetragen – auch nicht in der Vergangenheit. Bei einem Benutzer eines Jabra Engage 75 habe ich jedoch ein anderes Phänomen: jedes Mal wenn er den Anruf annimmt und das Headset aufsetzt legt Teams automatisch auf. Er muss das Headset aufhaben und dann den Anruf annehmen, damit es nicht passiert. Laut Aussage des Nutzers drückt dieser nicht auf den Knopf des Headsets, welcher ein Auflegen verursachen würde. Verwendet wird in diesem Fall ein MacBook Pro M1 mit macOS, die meisten anderen Nutzer haben Lenovo Laptops oder Think PCs mit Windows 10/11 Pro.

  11. Manu sagt:

    Ich habe als ab und zu das selbe Problem mit einem 75 evolve.
    Total nervig.
    Dongle raus rein, es legt auf.
    Was am 75er aber viel nerviger ist, nach 2 Jahre stirbt immer mic an Kabelbruch weil man den mic hebel zum muten immer hoch und runter klappt. Ist jetzt mein 2. evolve 75 das so stirbt…
    Gruß Manu

  12. Max sagt:

    Hallo zusammen,

    folgende Rückmeldung kann ich beitragen:

    Jabra Engage 75
    Base firmware version: 5.11.0
    Headset firmware version: 5.11.0

    Microsoft Teams Version 1.6.00.24078 (64-Bit)

    Keine Auffälligkeiten bzgl. der beschriebenen Probleme.

    Jedoch: Seit ca. 2 Monaten gibt es Probleme, wenn zwei Kollegen in einen laufenden Call einen zusätzlichen Teilnehmer einladen / anfragen.
    Nach Annahme des Calls bleibt das Video schwarz und der Ton stumm. Der eingeladen Teilnehmer hört und sieht nichts, die bereits im Call befindlichen Kollegen hören und sehen ebenfalls nichts.

    Workaround: Sobald der Chat des Calls verwendet wird, kann der dritte Teilnehmer über den Chat (Button "Teilnehmen") in die Sitzung dazukommen.

    Grüße
    Max

  13. Michael Weihberg sagt:

    Jabra 65 Evolve 2
    Selbiges nerviges Problem. Nach Anruf bleibt mein Headset Rot. Somit kann ich nicht angerufen werden, da er nicht auflegt ;(
    Nur ein Neustart von Teams hilft……

  14. Anonymous sagt:

    New Teams
    Headset Jabra Pro930 Brummt und piepst beim call. Bricht auch nach 1 Minute ab.
    Absolut unbenutzbar.

  15. Anonymous sagt:

    Hi,

    wir setzen hier im Firmen-Umfeld Cisco Jabber, MS Teams und die Evolve2 55 Headsets ein.
    Jabber stürzt unvermittelt ab, während Teams im Hintergrund geöffnet ist. Auch wenn man einen Anruf mit Jabber tätigen möchte.

    Teams-Version ist: 1.6.00.27573 (Teams-Version aktuell)
    Cisco Jabber-Version: 12.5.1.27406
    Firmware-Update bei Headset auf Version 1.2.13 vorgenommen. Keine Verbesserung.

  16. Werner Pertl sagt:

    Hatte zu dem Thema einen Case bei Jabra offen und dort folgende Rückmeldung erhalten:

    "…
    Derzeit kommt es vermehrt zu dem von Ihnen beschriebenen Verhalten. Dies trat bereits Anfang des Jahres auf und wurde damals von einem MS-Teams Update verursacht. Nach dem Update wurde von Teams kein Signal mehr an das Headset gesendet, daß das Gespräch oder Meeting beendet ist und damit verblieb das Headset im Kommunikationsmodus. Mit einem weiteren Update wurde das Verhalten wieder behoben.

    Es sieht so aus als ob das Verhalten nun zurückgekehrt ist. Der einzige Workaround derzeit ist, einen Testanruf über die Einstellungen in Teams durchzuführen, nach jedem Gespräch/Meeting.

    Wir empfehlen ebenfalls ein Ticket bei Microsoft zu eröffnen.
    …"

    Beim Microsoft Ticket kam nach der Übermittlung von Logfiles etc. dann heute folgende Rückmeldung:

    "…
    I have received an answer from our engineering team.
    According to them this is a known and addressed issue.
    There was a workitem opened internally and it was marked as fixed. Currently this is being rolled out towards customers.
    The rolling out process towards customers will by finished by the end of November, latest.
    I cannot tell you the exact date your tenant will receive this update.
    …"

    Bleibt also zu hoffen, dass der fix bald ausgerollt ist :-)

  17. Ingmar sagt:

    Das Problem scheint der Treiber für Intel Smart Sound Bluetooth Audio zu sein. Ältere Treiber haben einen (oder mehrere Bugs).
    Nach längerem Testen konnte ich mein Problem lösen, indem ich aus dem Realtek Treiber von Dell:
    den darin enthaltenen ISST-Treiber manuell über den Gerätemanager installiert habe.
    Die neue Treiberversion sollte dann mind. 10.29.0.9947 sein.

  18. Ingmar sagt:

    Das Problem scheint der Treiber für Intel Smart Sound Bluetooth Audio zu sein. Ältere Treiber haben einen (oder mehrere Bugs).
    Nach längerem Testen konnte ich mein Problem lösen, indem ich aus dem Realtek Treiber von Dell:
    den darin enthaltenen ISST-Treiber manuell über den Gerätemanager installiert habe.
    Die neue Treiberversion sollte dann mind. 10.29.0.9947 sein.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.