Trend Micro Worry-Free Business Security 10 SP1

Kurze Information für Administratoren und Anwender. Trend Micro hat am 12. Juli 2019 das Service Pack 1 für Worry-Free Business Security 10 in Englisch freigegeben (siehe). Worry-Free Business Security 10 SP1 ist für Windows 10 V1903 freigegeben. (via)


Anzeige
Dieser Beitrag wurde unter Virenschutz, Windows 10 abgelegt und mit , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

10 Antworten zu Trend Micro Worry-Free Business Security 10 SP1


  1. Anzeige
  2. Tom sagt:

    Nur zur Info, diese Installation ist nicht nur ein SP1 Upgrade, sondern eine komplette Neuinstallation des WFBS

    • Max sagt:

      Hallo Tom,

      woher kommt diese Info? Ich sehe nur, dass bisher noch keine einzelnen Patches zum Download verfügbar sind. Das zieht sich allerdings meist ein paar Tage.
      Genauso ist noch kein Full Installation Package in DE vorhanden.

      Beim englischen Package steht:
      “This installation package is for all users who want to upgrade their WFBS to ver. 10.0 Service Pack 1 including current ver. 10.0 users. ”

      Würd ich mir also keine Gedanken machen. Es wird (wie bei allen bisherigen Version, selbst mit großen Versionssprüngen) ein Upgrade möglich sein.

  3. Dietmar sagt:

    Seit heute Nachmittag ist (vermutlich versehentlich – da das Datum mit 26.8.2019 angegeben ist) die deutsche SP1 erhältlich.

    Ich hatte beim Update folgendes Problem:
    Bei etwa 90% pausierte das Update. Nach 15 Minuten reichte es mir und ich hatte die scheinbar fürs weitere Apache(!)-Update fehlende Datei “C:\Program Files (x86)\Trend Micro\Security Server\PCCSRV\Apache2\conf\httpd.conf” mit einer Kopie von dieser beglückt: “C:\Program Files (x86)\Trend Micro\Security Server\PCCSRV\Apache2\conf\httpd.conf.tmbackup”
    => Update lief dann weiter bis zum Ende durch.

    • Ollat sagt:

      Ist es dir möglich es hochzuladen? Würde das sehr gerne testen, vor dem Wochenende natürlich perfekt ;)

      Gruß,
      Ollat

      • Dietmar sagt:

        Hi Olaf,

        hab aus Platzgründen die Setupdatei leider schon gelöscht.
        Sorry!

        Gruß

        Dietmar

        • Peter Neumann sagt:

          Hallo,

          der Fehler passiert hier auch, einfach den Port 0 in der httpd.conf auf 8059 (nähe Zeile 214) oder wo der bei Ihnen liegt anpassen.

          #
          # If your host doesn’t have a registered DNS name, enter its IP address here.
          #
          ServerName netbiosname.domain.local:8059

          Gruss

          • Dietmar sagt:

            Hallo Peter,

            danke für den Tipp. Aber bei mir fehlte die Datei komplett – daher hab ich Sie mit der .tmbackup erzeugt. Im Inhalt hab ich nix anpassen müssen.
            Trotzdem Danke!
            BG
            Dietmar

          • Daniel sagt:

            Vielen Dank hat mir auch geholfen ;-)

            Gruss Daniel

    • Martin sagt:

      Vielen Dank für den Tipp, dies hat mir gerade bei der ca. 5-6 Updateinstallation geholfen. Zuvor liefen alle sauber durch.

  4. Anzeige

  5. Oliver sagt:

    Danke, war super der Tipp, der Port wurde unter Servername auf 0 zurückgesetzt, deshalb startete Apache nicht. In der conf hinter den Server den Port 8059 setzen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.