Ordner “Geräte und Drucker” bleibt leer

In den Windows 7-Foren tauchen immer wieder Anwender auf, bei denen das Ordnerfenster “Geräte und Drucker” nach dem Öffnen leer bleibt. Obwohl Geräte vorhanden und Drucker installiert sind, wird nichts angezeigt. Nun hat es mich selbst getroffen! Zeit einen genaueren Blick auf die Ursachen und die Problemlösungen zu werfen.


Anzeige

Ups, keine Geräte und Drucker mehr da?

Tja, das war eine Überraschung. Eigentlich wollte ich nur mal schnell prüfen, ob ein UMTS-Modem eventuell unter Geräte in der Systemsteuerung auftaucht. Als ich den Befehl Geräte und Drucker in der Systemsteuerung anklickte, erschien zwar ein Fenster. Dieses war aber komplett leer.

Drucker und Geräte

Ich habe dann das Fenster über das Startmenü aufgerufen, aber gleiches Ergebnis. Dabei war ich mir sicher, dass da sowohl Geräte als auch Drucker installiert waren.

Ich hatte vorher mit einem Huawei E160 UMTS-Stick experimentiert und neue Treiber sowie eine neue Mobile Partner-Einwahlsoftware testweise installiert. Zwar war jetzt wieder die ursprüngliche Software vom Stick installiert, da mir diese besser gefiel. Aber ich hatte ein echtes Problem. Fehlerhafte Druckertreiber konnte ich ausschließen, waren diese doch seit der RTM von Windows 7 im Einsatz.

Fehlerdiagnose, mühsam nährt sich das Eichhörnchen

Konnte die Installation aller Drucker und Geräte bei meinen UMTS-Experimenten gelöscht worden sein? Ein kurzer Test bestätigte, dass die Geräte (zumindest was die Drucker betraf) noch alle unter Windows 7 bekannt waren. Hierzu startete ich den Windows Editor und wählte im Menü Datei den Befehl Drucken.


Werbung

Dialogfeld Drucken

Wie hier in der Abbildung sichtbar, erschienen die installierten Drucker auf der Registerkarte Allgemein. Also blockierte irgend etwas die Anzeige der Geräte.

Eine Systemwiederherstellung auf den Zustand vor den Experimenten mit dem UMTS-Modem oder der Test unter einem anderen Benutzerkonto wollte ich zunächst zurückstellen. War der Fehler doch ein enormer Glücksfall, denn es ergab sich zumindest eine Möglichkeit zur Ursachenforschung.

Systemdateiprüfung ohne Befund

Mein erster Gedanke war, dass da Systemdateien durch die Installation der Dashboard-Software des UTMS-Modems beschädigt sein. Also cmd im Suchfeld des Startmenüs eingetippt, Strg+Shift+Enter gedrückt und die Benutzerkontensteuerung bestätigt. Nach Eingabe des Befehls sfc /scannow dauerte es zwar irre lange – aber irgendwann meldete die Systemdateiprüfung, dass der Windows-Ressourcenschutz keine beschädigten Dateien gefunden habe. Shit, nix kaputt im System.

Systemkonfiguration klemmt?

Als nächste Maßnahme habe ich dann auf die Schnelle den UMTS-Stick über das Symbol Geräte sicher entfernen auswerfen lassen. Allerdings änderte dies nichts am Problem.

Nun hieß es, etwas im Internet recherchieren und probieren. Eigentlich wollte ich ja eine tiefergehende Ursachenanalyse vornehmen – aber mit meinen dummen Fingern hat gleich der erste Ansatz funktioniert …

Mach klar Schiff und trickse Windows 7 einfach aus

Unter [1] stieß ich auf einen Diskussions-Thread bei der ComputerBild, wo sich verschiedene Benutzer über das Problem austauschten. Ein Nutzer empfahl, nachzusehen, ob in den Eigenschaften des Startmenüs das Häkchen bei “Geräte und Drucker” gesetzt sei. Beim Überfliegen des Threads dachte ich im ersten Augenblick – Schwachsinn, denn diese Eigenschaft steuert nur die Anzeige des betreffenden Befehls im Startmenü.

Aber dann kam die Idee, dass damit die Funktion aus der Windows-Shell ausgetragen würde. Also habe ich den Weg probiert:

  1. Rechtsklick auf die Schaltfläche Start des Startmenüs und dann den Kontextmenübefehl Eigenschaften anwählen.
  2. Auf der Registerkarte Startmenü auf die Schaltfläche Anpassen klicken.
  3. Im Dialogfeld Startmenü anpassen nach unten blättern, bis die Option Geräte und Drucker erscheint und dort die Markierung des Kontrollkästchens löschen.

Dann gilt es, das geöffnete Dialogfeld und das Eigenschaftenfensterüber die OK-Schaltfläche zu schließen. Die Kontrolle zeigte, dass der Befehl Geräte und Drucker im Startmenü fehlte (das Ordnerfenster hatte ich vorher geschlossen).

Anschließend wurden die obigen Befehle erneut durchgeführt, wobei diesmal das Kontrollkästchen bei  der Option Geräte und Drucker zu markieren war. Nach dem Schließen der Dialogfelder war der Startmenübefehl Geräte und Drucker wie erwartet wieder vorhanden. Und als ich den Befehl anwählte, erschien das Ordnerfenster Geräte und Drucker – mitsamt der installierten Drucker und Geräte. Problem gelöst!

Eigentlich war ich jetzt etwas enttäuscht, war ich doch der Diagnosemöglichkeit beraubt. Ich habe dann den UMTS-Stick noch ein paar Mal angeschlossen und die Seite Geräte und Drucker aufgerufen. Es dauerte zwar ein bis zwei Sekunden, aber dann war die Geräteliste in der Anzeige vorhanden. Also habe ich noch etwas recherchiert, um mögliche Ursachen zu finden.

Und der Übeltäter ist?

In meinem Fall tippe ich auf den Huawei E160 UMTS-Stick samt der Mobile Partner-Software als Problemursache. Ich hatte sowohl die auf dem Stick befindliche Software als auch eine aktualisierte Fassung von der Fonic-Webseite getestet. Bei anderen Rechnern (ohne dieses Problem) kam dagegen nur die Dashboard-Software vom UMTS-Stick zum Einsatz. Unter [1, 2] wurde dies indirekt durch Benutzer bestätigt, die auch einen UMTS-Stick in Verwendung hatten.

Bluetooth, ein weiterer Problembär

Aber so einfach ist es nicht immer. Nach einigen weiteren Recherchen stellte sich heraus, dass eine Amok laufender Bluetooth-Software (mal wieder Sony Vaio mit Bluetooth-Software dabei) eine Ursache sein konnte.

Bei vielen Betroffenen, wo ein grüner Ladebalken, aber keine Geräteanzeige zu sehen war, stellte sich heraus, dass der Bluetooth-Unterstützungsdienst auf “Manuell” gestellt war [1, 2, 3] – (scheint beim Abziehen von Bluetooth-Sticks zu passieren).

Also Dienste im Suchfeld des Startmenüs eintippen, Strg+Shift+Enter drücken und die Benutzerkontensteuerung bestätigen. Dann im Fenster Dienste überprüfen, ob der Dienst “Bluetooth-Unterstützungsdienst” startbar ist und ggf. auf “Automatisch” umstellen.

Allerdings bleibt festzustellen, dass bei meinem System der Dienst (wegen abgezogenem Bluetooth-Stick) auf “Manuell” steht und erst bei eingesteckten Bluetooth-Sticks einen anderen Status erhält. Bluetooth als Problemursache wäre aber eine logische Erklärung, listet die Shell doch auch Bluetooth-Geräte auf. Und wenn sich der Dienst nicht meldet, obwohl eine Bluetooth-Einheit im System vorhanden ist, hängt der betreffende Prozess.

Für den nicht startenden Dienst kann aber auch ein nicht funktionierender Bluetooth-Treiber oder ein beschädigter Bluetooth-Stack die Ursache sein.

Druckertreiber als Ursache

Auch problematische Druckertreiber für ältere Geräte können die Ursache für das Anzeigeproblem sein. Immer wenn die Shell Geräte abfragt und diese nicht antworten, bleibt die Geräteauflistung im Ordnerfenster hängen. Unter [4, 5] sind verschiedene Drucker als Problemursache genannt.

Im Forenthread unter [6] hat jemand noch eine bebilderte Anleitung veröffentlicht, was bei Problemen alles unternommen werden kann. Dort ist auch die Systemdateiprüfung sowie die Aktivierung der Bluetooth-Funktionalität über das msconfig skizziert.

Software Protection Service als Ursache

Nachtrag: Eventuell kann auch ein nicht startender sppsvc-Dienst (Software Protection) die Ursache sein. Unter [7] hat Michael Schneider was im Microsoft Answers-Forum zu geschrieben.

Links:
1: Forendiskussion bei ComputerBild
2: Forendiskussion bei Gameshardware.de
3: Problemlösung Bluetooth-Dienst/Dongle (Microsoft Forum)
4: Diskussion im Microsoft Forum
5: Windows-Forum.net Diskussion
6: Mögliche Problemlösungen (Windows 7-Forum)
7: Geräte und Drucker, Systemsteuerung und Computer sind leer


Anzeige
Dieser Beitrag wurde unter Peripherie, Problemlösung, Windows 7 abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

40 Responses to Ordner “Geräte und Drucker” bleibt leer

  1. Pingback: Word 2010 [Starter] findet keine Drucker mehr « Borns IT- und Windows-Blog

  2. Pingback: Windows Update: Fenster zeigt #elementModuleHeaderText# « Borns IT- und Windows-Blog

  3. Werbung

  4. Pingback: Drucken geht nicht … « Borns IT- und Windows-Blog

  5. Pingback: Netzwerk- und Freigabecenter streikt « Borns IT- und Windows-Blog

  6. Günter Born sagt:

    Nachtrag: DLLs nicht korrekt registriert

    Unter [1] findet sich noch eine Forendiskussion, bei der ein Benutzer, dessen Ordner immer in neuen Fenstern geöffnet werden, noch einen weiteren Ansatz beschrieben (konkret waren dort DLLs nicht korrekt registriert).

    1: http://answers.microsoft.com/de-de/windows/forum/windows_7-hardware/geräte-und-drucker-werden-nicht-angezeigt/12166086-a21e-4e1e-ba15-d98faf7df13d

    Nachtrag: Der IE kann der Übeltäter sein

    Gerade (Juni 2014) habe ich von Blog-Leser Klaus K. den Hinweis bekommen, dass auch ein kaputter IE die Ursache sein kann. Er hatte den IE 11 auf seinem System und der Ordner blieb leer. Dann hat er da Reparatur-Script IE8-rereg meines MVP-Kollegen KaiSchätzl ausgeführt (das Script tut es auch für den IE 11). Nachdem der IE 11 wieder korrekt registriert war, wurden auch wieder Einträge im Ordner eingeblendet.

    Dieses Verhalten ist auch logisch erklärbar, da der IE für den Aufbau des Ordnerinhalts veranlasst. Daher könnt ihr alternativ die Reparaturfunktionen aus folgendem Artikel verwenden, um diverse IE-Versionen neu zu registrieren oder IE-Probleme zu beseitigen.

    i: Win 7: Internet Explorer 10 Troubleshooting-FAQ – Teil 1
    ii: Win 8: Internet Explorer 10 Troubleshooting-FAQ – Teil 2
    iii: Internet Explorer funktioniert nicht mehr

  7. Stipanek sagt:

    Den Bluetoot Adapter in Dienste aktiviern hat funktioniert.
    Danke für deinen Artikel

  8. Werbung

  9. Adrian B. sagt:

    Vielen Dank für den Artikel, Bluetooth Stick ging nicht und durch den Tipp läuft jetzt endlich alles!
    Danke :)

  10. Alex sagt:

    Danke für den Tipp, den Bluetooth-Unterstützungsdienst auf automatisch zu stellen! Damit hat die farblich passende Vaio Bluetooth-Maus endlich Kontakt zum Vaio Notebook meiner Frau gefunden. ;-)

    Irgendwie hab’ ich aber den Eindruck gewonnen, dass Bluetooth eher ein Problem, als eine Lösung ist…

    • Günter Born sagt:

      >Irgendwie hab’ ich aber den Eindruck gewonnen, dass Bluetooth eher ein Problem, als eine Lösung ist…

      Ist leider so, dass ich da voll zustimmen muss. Hier dümpelt schon seit längerem die Idee für eine Artikelreihe zu Bluetooth rum – aber das ist eine Story ohne Ende. Da ist eine gute Idee ziemlich versaut worden.

  11. toky sagt:

    Ja bei mir war es ein Bluetooth Dienst. Danke für den Tipp!

  12. JoMa sagt:

    Hi,
    bei uns war es auch der Bluetooth-Dienst, den ich auf manuell gestellt hatte ;)
    Vielen Dank für deine Tipps!

  13. Neophyte sagt:

    alles versucht und es geht immernoch nicht -.- bluetooth aktiviert und den rest auch schon gemacht :/ alles hat perfekt geklappt, erst als ich den drucker reinigen wollte und dafür auf ‘geräte und drucker’ muss hab ich gemerkt das plötzlich das schei* fenster nicht geöffnet wird … bin echt am überlegen neues windows drauf zu schmeissen obwohl das die letzte alternative wäre, heeeeeeeeeeelft mir bitte !!

    • Günter Born sagt:

      Heiko: Wenn die Hinweise im Blog-Beitrag nicht helfen und der Test unter einem neuen Benutzerkonto auch nix bringt und Internet Security Suites ausgeschlossen werden können, bleibt für Ferndiagnose wenig an Möglichkeiten. Ich würde die Druckertreiber deinstallieren und ggf. USB-Geräte abziehen. Dann die Anzeige von “Geräte und Drucker” kontrollieren, ob diese mit den Rest-Druckern wieder kommt.

      Ja -> Übeltäter sind Druckertreiber oder USB-Gerätetreiber (durch Testen zu ermitteln)
      Nein -> Notfalls noch im abgesicherten Diagnosestart probieren [1]

      1: https://www.borncity.com/blog/2011/05/04/problemdiagnose-mit-msconfig/

  14. Günter Born sagt:

    Update: Im MS Answers-Forum gibt es einen längeren Thread rund um das Thema. Dort hat jemand darauf hingewiesen, dass die Website heise.de ein FixIt-Tool in Form eines exe-Programms kostenlos bereitstellt. Das Tool scheint auch eine Option zur Reparatur des Ordners Drucker und Geräte aufzuweisen. Bei einigen Benutzern hat das Ausführen des FixIt-Tools geholfen.

  15. Uwe R. sagt:

    Hallo Herr Born,

    vielen Dank für Ihre ausführliche Erklärung. Hat mir wahrscheinlich noch viele Stunden Sucharbeit erspart. Es war tatsächlich auch der Bluetooth Unterstützungsdienst, der nicht aktiviert war. Da muß man mal erst draufkommen. Hatte schon alle möglichen Dienste in WIN7 überprüft. Manchmal könnte man den Windows-Programmierern ein Tritt in den Hintern verpassen.

  16. Christoph sagt:

    Hallo Günter,
    vielen Dank für den Tipp mit dem Bluetooth-Dienst. Das hat geklappt. Großartig!

  17. Sabbel sagt:

    Auch nach so vielen Jahren immer noch ein aktueller Fehler! Tausend Dank, endlich kann ich mein Handy wieder verbinden!

  18. Utopia sagt:

    Verbindlichsten Dank, mein werter Herr Vater litt seit Neukaufs eines WIN7 gesteuerten Endgerätes unter eben diesem Symptom.

    Dank Ihres Hinweises hat meine stundenlange Fehlersuche und sein ewiges Gequängel nun ein Ende und Sie haben damit das Leben von gleich zwei Menschen erheblich bereichert.
    In diesem Sinne…..

  19. Fil sagt:

    Hallo,

    Vorweg: Super Lösungsansätze – aber leider scheint es noch eine weitere Ursache zu geben.

    Habe auch das Problem mit dem grünen Ladebalken im Geräte und Drucker Fenster. Er läuft und läuft aber auch nach Stunden findet er nichts. Ich kann überall Drucken (z.B. Officeprogramme wie Excel und Word sowie E-mails und PDF) und auch neue Drucker hinzufügen aber das Fenster bleibt leer.

    So wie es aussieht wirft er bei mir USB und Drucker durcheinander. Wenn ich einen usb stick eingesteckt habe und auswerfen möchte, bekomme ich unten in der Taskleiste nicht “Hardware sicher entfernen” sondern nur “Geräte und Drucker öffnen” angezeigt. Das finde ich schon höchst kurios.
    ein Screenshot dazu.

    Es hängt also bei mir höchstwahrscheinlich mit einem USB-Treiber zusammen.
    Habe Windows 7 und weder Bluetooth noch USB Geräte außer meine Tastatur und Maus angeschlossen.

    • Günter Born sagt:

      Der Screenshot zeigt nur, dass einer keine auszuwerfenden Geräte findet. Statt der drei Pünktchen müsste das Gerät gelistet werden. Deutet wirklich darauf hin, dass ein USB-Treiber das Tabula Rasa spielt.

      Oder schau mal, ob ein Fremdvirenscanner vom Filtertreiber her den USB-Treiber blockiert. Nur als Schrotschuss: Wirf mal einen Blick in den Blog-Beitrag Windows-MTP-Treiber funktioniert nicht – vielleicht hilft das noch weiter.

  20. Daniel sagt:

    Danke Herr Born,
    ein Tag Arbeit, einen Bluetooth dongle zu installieren :-(
    Dank Ihnen erfolgreich. Gruß.

  21. jn sagt:

    Bluetouth war der Bösewicht. Hätt ich ohne Deinen Artikel nie rausgefunden.
    Danke!

  22. Doreen sagt:

    Hallo Herr Born,

    ich habe dasselbe Problem wie Fil (Beitrag vom 05.06.2013) und komme partout nicht dahinter. Allerdings habe ich es nicht plötzlich, sondern schon seitdem ich das Gerät (Dell XPS mit Windows 7 Home Edition 64-Bit, gekauft Mai 2012) habe.

    Nachdem ich jetzt alle vorgenannten Lösungsansätze ausprobiert habe (sogar
    DLLs registriert gemäß Tipp von Mekano unter , habe ich jetzt die Hoffnung, dass sich inzwischen evtl. eine andere Lösung ergeben hat.

    Den Vorschlag aus einem anderen Forum, die Windows-Updates zu deinstallieren und stückweise neu zu installieren, hebe ich mir auf, wenn gar nichts mehr geht.

    Ich habe die Befürchtung, dass mit den USB-3.0-Anschlüssen etwas nicht stimmt, weil mitunter auch die externen Festplatten nicht sauber erkannt werden, sondern zum Beispiel erst beim Anschließen nachdem Windows hochgefahren ist. Es kommt auch vor, dass eine Festplatte ohne ersichtlichen Grund ausgeworfen wird und ich sie abziehen und wieder anstecken muss, damit sie wieder erkannt wird (es kommt bei drei verschiedene Platten an zwei möglichen Anschlüssen vor – an den Festplatten sollte es also nicht liegen).
    Über den USB-2.0-Anschluss werden immer alle Geräte problemlos erkannt.

    Mir wird zwar für sämtliche Treiber gesagt, dass sie auf dem neuesten Stand sind, aber für den Renesas-Chipsatz konnte ich durch Internetsuche eine neuere Version auf der Herstellerseite finden. Allerdings hat auch deren Installation keine Änderung gebracht
    Bevor ich also jetzt anfange, alle Treiber manuell zu suchen, die Frage, ob Sie nicht spontan eine Idee haben, woran es noch liegen könnte.

    Vielen Dank für Denkanstöße!

    Beste Grüße von einer ratlosen Doreen

  23. Günter Born sagt:

    Gehe mal mit msconfig wie hier beschrieben vor und deaktiviere Fremddienste und -Treiber, um dort eine Störquelle auszuschließen. Möglicherweise gibt es da ja schon einen Erfolg – oder zumindest die Möglichkeit, die Ursache einzukreisen.

    Die USB-Anschlüsse könnte man durch Abziehen nicht benötigter Geräte sowie deaktivieren im BIOS/UEFI – oder Umstellen auf Legacy USB als Problemquelle wohl ausschließen. Mehr fällt mir nicht ein.

  24. Doreen sagt:

    Hallo nochmal,

    erst einmal Danke für die schnelle Antwort. Nachdem ich jetzt endlich einmal dazu gekommen bin, die vorgeschlagenen Tipps auszuprobieren, bin ich leider immer noch nicht zu einer Lösung gekommen.

    Wenn ich den Laptop im abgesicherten Modus starte (mit und ohne Netzwerk) werden mir die Geräte problemlos angezeigt. Starte ich den Rechner jedoch im Diagnosemodus (also sämtliche Dienste & Autostart-Programme deaktiviert), nur mit Microsoft-Diensten oder allen Diensten, lädt das Fenster wieder bis zur Unendlichkeit und zeigt trotzdem nichts an.

    Sollte inzwischen noch jemandem eine Idee gekommen sein, was die Ursache sein könnte, wäre ich enorm dankbar!

    Es grüßt eine immer noch ratlose Doreen :-)

  25. Rene Blanc sagt:

    Danke, das mit dem Bluetooth Unterstützungsdienst hat funktioniert. Alle Geräte werden jetzt wieder sofort angezeigt.

    MfG
    René Blanc

  26. Rainer Teufel sagt:

    Hallo Herr Born,

    ich habe das Problem immer noch nicht in den Griff bekommen. Obwohl ich schon einiges, zu erst den Vorschlag von »ComputerBild« und einige hier nachfolgend geschilderte Lösungswege durchgeführt habe. Offensichtlich ist der Fehler bei mir tiefer oder aber die dafür zuständige Systemdatei von WIN 7 64 komplett zerschossen. Ich kann auch nicht mehr nachvollziehen wodurch es passiert sein könnte. (Wie oft installiert man/Frau denn eine neue Hardware, ich jedenfalls selten.) Bluetooth-Funktionen habe ich nicht getestet und wende sie auch nicht an. Ich habe die Funktion schon auf meinem Board deaktiviert.

    USB 02-Stick hat vorher ohne Probleme schon über 2 J. funktioniert. Nur jetzt kann ich ihn und auch meine Kamera nicht mehr sicher abmelden, weil ja dieser Geräte-Manager nicht mehr funktioniert. Die Suche nach Geräten hört bei mir auch nach sehr langer Zeit überhaupt nicht mehr auf und wurde dann von mir nach 3 Std. manuell geschlossen. Das Ganze ohne Fehlermeldungen!

    Auch eine Reparatur über die bekannten Win-Tools ist immer erfolglos. Gibt es denn nicht eine Möglichkeit die Funktion über ein Windows Update, oder ähnlich welches für den Bereich zuständig ist, zu überschreiben. Ich habe eine Mehrfachnutzung und könnte sie aus dem anderen PC fischen, wenn ich wüßte welche Datei/-en es sind…

    Ich bitte um Ihre Hilfe.

    MfG. Rainer T.

    • Günter Born sagt:

      @Doreen: Dein Kommentar ist hier untergegangen. Wenn das Notebook im abgesicherten Modus die Drucker anzeigt, aber bei deaktivierten Diensten nicht, deutet doch vieles darauf hin, dass ein Unterstützungsdienst fehlt. Also lies dir meinen Artikel Problemdiagnose mit msconfig durch, und versuche, ob Du den Problembär gefangen bekommst.

      @Rainer: Bitte um Verständnis, wenn ich da nicht reingrätsche und helfen kann. Wenn ich eine Antwort weiß, gibt’s die gerne. Aber ich habe nicht die Ressource, da individuellen Support zu geben – zumal das per Blog-Kommentarfunktion recht aufwändig ist. Ziel des Blogs ist es, “für möglichst viele Betroffene mit dem einen oder anderen Beitrag ins Schwarze zu treffen” – was natürlich Leute zurücklässt, bei denen es nicht passt.

      Aus der Lameng kannst Du noch folgendes probieren:

      a) Sicherstellen, dass kein Fremdvirenscanner blockiert (testweise deinstallieren und ein Clean Tool des Herstellers ausführen, um die Filtertreiber rauszuhauen).

      b) Lies dir meinen Artikel Problemdiagnose mit msconfig, und versuche, ob Du den Problembär gefangen bekommst.

      c) In der Systemsteuerung unter “Programme entfernen” mal schauen, was sich da ausmisten lässt.

      d) Geh in meinen Artikel Wechselmedien: “Anwendung nicht gefunden” und schaue, ob Du mit den dort beschriebenen Analysemethoden weiter kommst und ggf. den fehlerhaften USB-Treiber findest. Speziell das nirsoft-Tool sollte dir die Möglichkeit geben, USB-Treiber rauszuwerfen.

      Möglicherweise lässt sich so der Problembär fangen. Sollte mir was einfallen, poste ich es hier. Wäre natürlich für die Mitleser auch schön, wenn ihr die Lösung hier postet, sofern ihr die Ursache herausgefunden habt.

  27. Rainer sagt:

    Hallo,
    bei mir hat der unter (7) ganz unten veröffentlichte Tipp funktioniert: Software protection umstellen auf Automatisch (von automatisch mit Verzögerung) und starten.
    Bitte entscheiden, ob der Hinweis unter (7) leichter auffindbar sein sollte, bin nur Gast hier und musste das Problem “keine Drucker und Geräte” nach Backup und Recover von mehreren Notebooks lösen.

  28. Doreen sagt:

    @Günter Born: Vielen Dank und Entschuldigung für die späte Rückmeldung. Damit muss ich mich bei Gelegenheit nochmal genauer befassen. (Wenn der Tag dann mal 48 h hat oder so ;-) )
    Danke für diesen großartigen Blog und die vielen individuellen Hilfestellungen!

  29. Claudia sagt:

    Wie froh bin ich, diese Seite gefunden zu haben! Auch bei mir trat – ohne dass ich irgendetwas geändert hatte – das Problem auf, dass ich in der Systemsteuerung “Geräte und Drucker” nicht öffnen konnte. Balken lief in Zeitlupe und blieb 1 mm vor Ende der Strecke stehen. Und nun dies: ich entfernte, wie Günter Born es vorgemacht hat, das bewusste Häkchen im Startmenu. NUN – läuft es als wäre nichts gewesen. Wohlgemerkt nach ENTFERNUNG des Häkchens. Wenn ich es wieder einrichte, ist das Problem wieder da… Verstehe das, wer kann! :-)

  30. Torsten sagt:

    Sehr guter Beitrag! Vielen Dank. Mein Problem konnte ich damit lösen.

  31. Eli Kohen sagt:

    Super! Bei mir war es auch der Bluetooth-Unterstützungsdienst, der auf “Manuell” gestellt war. Den Dienst auf “Automatisch” gesetzt und gestartet. Schon konnte ich meine Drucker und Geräte wieder sehen. Vielen Dank für den wertvollen Beitrag.

  32. viktor sumpff sagt:

    Danke für den lehr + hilfreichen artikel.
    Bei mir war es der bluetooth ubterstützungsdienst der deaktiviert war.
    Nach aktivierung werden alle geräte wieder angezeigt.

  33. PeBeHe sagt:

    DANKE!!!!!!!

    Gefühlte 10000 Dinge versucht, ohne Erfolg.
    Dann Deinen Artikel gefunden.
    Dann “Bluetooth-Unterstützungsdienst” aktiviert und …

    Tataaaa. tataaa, tataaa, mein Drucker ist wieder da!

    Danke!

    • Utjes sagt:

      Danke für den Artikel.
      Kann jetzt mit aktiviertem “Bluetooth-Unterstützungsdienst” endlich wieder meine Drucker sehen.
      Vielen Dank!!!

  34. Nicole Reske sagt:

    DANKE! Wäre ich ohne Ihren Artikel im Leben nicht drauf gekommen!
    Bei mir war’s auch der Bluetooth-Unterstützungsdienst.

  35. Pingback: Anonymous

  36. br sagt:

    Bei mir wars auch das Bluetooth Teil – aber warum steht es auf dem Wert? Was für eine Software pfuscht da rum? (bei mir wars deaktiviert)

  37. CS sagt:

    Danke für den Artikel.
    Hatte den Blue-Dienst deaktiviert. Klasse das es diese fleißigen Schreiber gibt.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.