Windows 10: Netzwerk zeigt Fehler 0x80070035

Beim Betrieb eines Netzwerk kann es vorkommen, dass die Zugriffe auf die Freigaben anderer Netzwerkrechner mit dem Fehlercode 80070035 abgelehnt werden. Nachdem ich bei Windows 10 erneut auf den Fehler aufmerksam wurde, hier ein paar Zeilen.


Anzeige

Das Fehlerbild

Sobald man im Explorer auf die Netzwerkumgebung geht, erscheinen die betreffenden Netzwerkrechner der Arbeitsgruppe zwar.

NetworkErr03

Beim Versuch, auf eine Ressource oder den Netzwerkrechner zuzugreifen, öffnet sich aber das nachfolgend gezeigte Dialogfeld.

NetworkErr01

In den Details findet sich der Fehlercode 0x80070035 mit dem Fehlertext “Der Netzwerkpfad wurde nicht gefunden.

Lösung 1: Warten oder Problembehandlung probieren

Auf meinem System mit einer FRITZ!Box 7390 ist der Fehler immer nur temporärer Natur. Meist dauert es ein paar Sekunden, bis die Netzwerkkommunikation eingerichtet ist (Microsoft Security Essentials unter Windows 7, Defender unter Windows 8 –10, und Windows-Firewall). Gelegentlich hilft es, die Netzwerkdiagnose über die angebotene Schaltfläche aufzurufen.

NetworkErr02


Werbung

Aber auch ohne Problembehandlung komme ich nach kurzer Wartezeit auf meine Netzwerkfreigaben. Bei Windows 10-Systemen habe ich aber den Eindruck, dass es länger als bei anderen Rechnern dauert. Manchmal hilft es (gefühlt) auch, in der Netzwerkumgebung den eigenen Netzwerkrechner anzuwählen und auf dessen Freigaben zuzugreifen.

Klappt nicht? Ursache beseitigen

Der Fehler trat bereits unter Windows 7 im Netzwerk auf, wie dieser MS Answers-Forenbeitrag aus dem Jahr 2011 zeigt. Problembär war dort die Kaspersky Internet Security Suite, deren Firewall-Einstellungen den Netzwerkzugriff ausknipsen. Die Firewall ist auf “Vertrauenswürdiges Netzwerk” zu stellen  – wie ich auch in der First Aid: FAQ zur Netzwerkeinrichtung angemerkt habe.

  1. Klicken Sie auf das Kaspersky-Startsymbol, dann im Kaspersky-Fenster auf Einstellungen und in der linken Spalte auf Firewall.
  2. Als Nächstes wählen Sie die beiden Einträge Einstellungen und Netzwerke.
  3. Klicken Sie nun mit der rechten Maustaste auf den Eintrag für das Netzwerk und in der Liste auf Vertrauenswürdiges Netzwerk.

Anschließend sollten die geöffneten Fenster über die OK-Schaltfläche geschlossen werden. Dann sollte das Problem gelöst sein. Dieser Hinweis gilt sinngemäß auch für andere Security-Suites mit eigener Firewall.

NetBIOS over TCP/IP fehlt

Möglicherweise kann auch die NetBIOS-Namensauflösung über TCP/IP nicht ausgeführt werden. Dann sollte der direkte Zugriff über die IP-Adresse des Fremdrechners funktionieren. Ein Ansatz zur Lösung ist in diesem Forenthread (für Windows 7) beschrieben – sollte sich auch unter Windows 10 nutzen lassen. Ähnliches wird in diesem Thread genannt – dort sind auch Dienste zu überprüfen.

ISATAP-Adapter-Klone als Problem

In diesem Thread werden zudem verwaiste 6zu4-Tunnel-Netzwerkadapter-Einträge als Ursache genannt. Die Netzwerkadapter treten als Microsoft-ISATAP-Adapter #2 etc. auf, wenn man im Geräte-Manager auf Ansicht/Versteckte Geräte einblenden geht.

Ursache ist ggf. die Anmeldung an mehreren Netzwerken (siehe auch hier). Die überzähligen Adapter lassen sich löschen (siehe auch hier). Danach Windows neu starten. Ich hatte diese Phanton-Adapter an einer Windows 7-Maschine im Netzwerk und entsprechende Probleme, von anderen Windows-Maschinen auf diesen Rechner zuzugreifen. Nach dem Löschen und einem Neustart war die Netzwerkverbindung sofort verfügbar.

Anmeldeinformationen manuell eingeben

Möglicherweise hilft auch, die Anmeldeinformationen für das Netzwerkgerät manuell einzugeben (siehe). Hier in der Systemsteuerung auf Benutzerkonten und Jugendschutz gehen (in allen Windows-Versionen) und Anmeldeinformationsverwaltung wählen. Dann auf Windows-Anmeldeinformationen gehen und den Befehl Generische Anmeldeinformationen hinzufügen wählen und die Anmeldedaten für den Netzwerkrechner im Fenster eingeben.

Eine weitere Falle lauert, wenn Leute unter einem Administrator-Konto (ohne Kennwort) unterwegs sind. Während ich hier mit normalen Benutzerkonten im Netzwerk auf Freigaben zugreifen kann, wird mir dies unter einem Administratorkonto z.B. zwischen Windows 10 und Windows 7 (partiell) verweigert. Beim letzten Test war es so, dass erst nach dem Anlegen eines kennwortgeschützten Standardkontos die Netzwerkzugriffe sofort möglich waren (danach funktionierten auch Zugriffe per Administratorkonto). Also ggf. mal testen, wie das unter einem Standard-Benutzerkonto ausschaut.

Ergänzung: Der obige Text stammt aus dem Jahr 2015 und ist schon etwas angestaubt. Gerade bei administrator.de diesen Thread gesehen, der weitere Ursachen bei aktuellen Windows 10-Systemen beschreibt. Ursache sind mittlerweile die ‘Optimierungen’, die in Windows 10 eingebaut sind.

Ähnliche Artikel:
Windows 10 Wiki/FAQ
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 1
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 2
Windows 10-Fehler: Netzwerkprotokoll fehlt – Teil 3
Windows 10: Upgrade-Matrix und Hardwareanforderungen
Windows 10: Microsoft benennt die Verkaufsversionen (SKUs)
Windows 10: Feature-Vergleich zwischen den Versionen (SKUs)
Windows 10-Upgrade bei Windows 8.1 with Bing

Windows 10: Download mit dem Media Creation Tool – Teil 1
Windows 10: Tipps und Infos zum Download– Teil 2
Windows 10: Upgrade vom Installationsabbild – Teil 3
Windows 10: Clean Install vom Installationsabbild – Teil 4
Windows 10: Clean Install per Upgrade-Trick

Windows 10: Kumulatives September-Update KB3081455
Windows 10: Store liefert Error 0x80070002
SystemProfile: Backup-Fehler 0x80070002
First Aid: FAQ zur Netzwerkeinrichtung
Windows 10-Fehler: Netzwerkprotokoll fehlt


Anzeige
Dieser Beitrag wurde unter Netzwerk, Windows 10, Windows 7, Windows 8, Windows 8.1, Windows Server, Windows Vista abgelegt und mit , , verschlagwortet. Setze ein Lesezeichen auf den Permalink.

15 Responses to Windows 10: Netzwerk zeigt Fehler 0x80070035

  1. Jo sagt:

    Ich habe genau den Fehler wie zuerst beschrieben, nur nutze ich die Windows Firewall. Ich hab keine Internet Security installiert, lediglich Kaspersky Antivirus, die hat aber eben keine Firewall. Komme so leider nicht weiter.

    Ich habe zu dem 4 Windows 10 PCs mit KAV aber nur einer hat das Problem.

  2. Stickoxydul sagt:

    Hi,

    habe das gleich Problem (schon wieder) gehabt.
    Die Lösung war (habe das Problem damals anders gelöst, kann mich leider aber nicht mehr erinnern), direkt die IP-Adresse des Rechners im Windows-Explorer anzugeben: z.b. \\192.168.1.2\

    Grüße
    Stickoxydul

  3. Werbung

  4. Hape sagt:

    Danke für die Hilfe – Einstellung in Kapersky war das Problem

  5. Thomas sagt:

    Nachdem das beschriebene Problem auch auf einem meiner Rechner auftrat und keine der oben beschriebenen Lösungsansätze zum Erfolg führte habe ich, bevor ich den Rechner komplett neu aufsetze, ein inplacement update (Windows 10 1709) durchgeführt.

    Danach hatte ich wieder Zugriff auf meine Netzwerklaufwerke.

    Allerdings konnte ich leider nicht die Frage klären, welche Umstände zum Problem geführt haben, noch wie das Update das Problem beseitigt hat.

    Möglicherweise ist das implacement update für den einen oder anderen mit diesem Netzwerkproblem ein einfacher Lösungsansatz.

  6. Fritz sagt:

    Nach stundenlangen Versuchen ohne Kennwort beim Windows 10 Rechner einen Zugriff herzustellen war dann die Lösung, ein Kennwort beim Windows Rechner zu vergeben!
    Endlich war ein Zugriff auch über das Netzwerk – mit Eingabe des Kennworts – möglich!

    Wer hätte das gedacht?

  7. Holunder1957 sagt:

    Bei mir war die Ursache im Explorer. Nach dem ändern von Schnellzugriff auf dieser PC konnte ich wieder auf den 2. Rechner zugreifen

  8. Werbung

  9. Hardy sagt:

    Ich habe 3 W10 PC’s, nur auf einem erhalte ich fast immer den Fehler 0x8000760035.
    Den Zugriff auf die HDD des gesuchten NAS (via Benutzer/KW) erhalte ich nur durch Einsatz von IP-Scanner und im Ergebnis (Ip-Adressen) anklicken der entspr. Freigabe.
    Keiner der anderen W10-PC benötigt solche Umwege. Ich wäre sehr froh um eine Lösung!

  10. AWunsch sagt:

    Ich habe den gleichen Fehler zwischen 2 PCs – nach langem Suchen habe ich mein Problem herausgefunden, nicht aber die Lösung !
    1. PC Name: XYZW10pro64 Freigabe: \\XYZW10PRO64\F
    2. PC Name: ABCW10pro64 Freigabe: \\Abcw10Pro64\f

    Im Explorer-Netzwerk werden die Freigaben aber ausschließlich in GROSSBUCHSTABEN angezeigt – folge ist

    Zugriff von PC2 auf PC1 funktioniert – von PC1 auf PC2 aber nicht – wenn ich die Freigabe exakt im Explorer eingebe – \\Abcw10Pro64\f – funktioniert der Zugriff !

    Fragt sich nur,
    1) warum 1 Pc bei der Freigabe von Laufwerken diese plötzlich klein/groß schreibt und der andere nicht
    2) warum das erst seit dem entfernen der Workgroup der Fall ist
    3) wie man das Problem wieder weg bekommt.

  11. ralf sagt:

    Meine endgültige(erweiterte) Lösung zu der Problematik fand ich in diesem Beitrag:

    https://www.borncity.com/blog/2018/03/21/windows-10-kein-zugriff-auf-freigaben/

    Hier ein Auszug aus einem Kommentar:
    Unter Windows 10/Server 2016 ist mit den Standardeinstellungen kein Zugriff mehr auf Freigaben ohne Authentifizierung mehr möglich (also mit “Gast-Account” auf dem SMB-Server).
    “Eigentlich” soll nur das Konfigurieren von “AllowInsecureGuestAuth” (per Gruppenrichtlinie oder Registry) erforderlich sein, stattdessen ist auch “requiresecuritysignature” im LanManWorkstation-Dienst-Reg-Eintrag zu setzen. Sh. hier: https://www.top-password.com/blog/fix-the-error-the-account-is-not-authorized-to-log-in-from-this-station/……..

    Der letzte Link brachte mir die Lösung.

  12. Stefan sagt:

    Sie schreiben oben “… Aber auch ohne Problembehandlung komme ich nach kurzer Wartezeit auf meine Netzwerkfreigaben. Bei Windows 10-Systemen habe ich aber den Eindruck, dass es länger als bei anderen Rechnern dauert. …”

    Seit einem der letzten Funktionsupdates von Windows 10 kann auch ich mehrmals am Tag unvermittelt auf Netzwerkfreigaben im privaten Heimnetzwerk für einige Minuten nicht zugreifen. Danach geht es aber wieder problemlos.

    Ich habe festgestellt, dass es bei mir an der Windows eigenen Firewall liegt. Schaltet man sie am PC mit den Freigaben aus, ist der Zugriff sofort wieder möglich. Und das, obwohl die Datei- und Druckerfreigabe und die Netzwerkerkennung im privaten Profil in der Firewall zugelassen sind (Windows Standardeinstellung). Die Firewall blockiert also unvermittelt für einige Minuten die Freigaben, lässt sie danach aber wieder zu.

    Ich konnte das Problem bei mir lösen, indem ich in der Firewall bei der eingehenden Regel “Datei- und Druckerfreigabe (SMD eingehend)” im privaten Profil in der Lasche “Bereich” das Feld Remote-IP-Adresse angepasst habe. Dort steht standardmäßig der vordefinierte Computersatz “Lokales Subnetz”. Ich habe dort mein Heimnetzwerk, wie es im Router (FritzBox 7590) definiert ist, nochmal explizit hinzugefügt, also über “Hinzufügen…”, “Diese IP-Adresse oder dieses Subnetz” den Wert “192.168.178.1/24” hinzugefügt. Seitdem kommt es nicht mehr zu den Blockaden. Im Grunde müsste das ja dasselbe sein wie der Standardwert “Lokales Subnetz”, aber aus irgendeinem mir unerfindlichen Grund scheint das zeitweise nicht der Fall zu sein.

  13. Chris sagt:

    Windows7:
    Einspielen des Windows-Updates KB4487345 oder Deinstallation der beiden unten beschriebenen Updates kann aktuell helfen!
    KB4480970 / KB4480960!

  14. R.martin sagt:

    Habe mein NAS Problem gelöst.
    Im Exporer Fehlermeldungen, im Browser aber ereichdar!
    Ältere NAS benutzen offenbar SMB-1.
    Microsoft hat vor einiger Zeit den SMB-1 Dienst deakiviert (weil unsicher),
    kann aber wider aktiviert werden (siehe Link).

    https://mein-dms.agorum.com/blog/so-aktivieren-sie-smb-1.0-unter-windows-10

    Nun sind meine beiden NAS unter Explorer>Netzwerk sichtbar und funktionieren.

  15. Fridolin Altenberg sagt:

    Zitat:
    “Windows7:
    Einspielen des Windows-Updates KB4487345 oder Deinstallation der beiden unten beschriebenen Updates kann aktuell helfen!
    KB4480970 / KB4480960”

    Der Abruf der aktuellen Windows7 Updates hat das KB4480970 automatisch deinstalliert und die Freigaben funktionieren wieder.

  16. DK sagt:

    Hallo,

    hier war die Ursache ganz einfach:
    Automatisches Wiederherstellen der Firewall-Standards (nach diversen Versuchen) deaktiviert auch Datei- und Druckerfreigabe im privaten Netzwerk!
    Haken erneut setzen – Fehlermeldung ist weg.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.