Windows 10: Schwarzer Bildschirm durch das Mai 2022-Update KB5013942?

Windows[English]Kurze Frage in die Runde der Windows 10 Nutzer: Mir sind vereinzelte Berichte untergekommen, dass das Update KB5013942 vom 10. Mai 2022 zu einem schwarzen Bildschirm nach der Benutzeranmeldung führt oder bereits die Installation des Updates mit einem schwarzen Bildschirm hängen bleibt. Ich stelle mal eine kurze Zusammenfassung zum Fehlerbild hier ein, und es würde mich interessieren, ob es weitere Betroffene – ggf. auch mit anderen Updates vom Mai 2022-Patchday – gibt.


Anzeige

Update KB5013942 für Windows 10 20H2-21H2

Das kumulative Update KB5013942 enthält laut Microsoft nur Sicherheitsfixes (siehe Patchday: Windows 10-Updates (10. Mai 2022)). Im Known Issues-Abschnitt gibt es zwar diverse bekannte Probleme:

Der letztgenannte Fehler wird durch Known Issues Rollback (KIR) behoben. Einzelne Fehlerbilder beziehen sich in der Beschreibung ggf. auch auf andere KB-Artikel. So richtig passt nichts auf die nachfolgend skizzierten Probleme.

Schwarzer Bildschirm nach Anmeldung

Bei der Nachverfolgung der Update-Installationsprobleme bin ich bei den Kollegen von deskmodder.de auf mehrere Kommentareinträge von Nutzern gestoßen, die Probleme mit einem schwarzen Bildschirm nach der Anmeldung berichten.

Karel: Ich habe seit der Installation auf meinen drei Rechnern mit 21H2x64 massive Probleme beim Anmelden. Es dauert sehr lange und ich sehe nur einen schwarzen Bildschirm mit Mauszeiger. Strg-Alt-Entf funktioniert aber, und auch den Taskmanager kann ich starten.

Nachtrag: wenn man seeeehr lange wartet, kommt nach dem Login dann doch noch der normale Desktop. Beim nächsten (zweiten) LogIn des Benutzers läuft zumindest bei mir dann alles wieder normal. Das Spielchen geht nach dem Update allerdings wirklich für jeden einzelnen angelegten Benutzer bei der ersten Anmeldung so.

Andreas: Geht mir genauso…

Dr Jimmy: Bei mir ebenso auf zwei Rechnern. Nach den Updates schwarzer Bildschirm, mit Strg-Alt-Entf dann üblichen Möglichkeiten, hab Abbrechen gewählt und kam zum Menü. Neugestartet und seitdem weder Taskmanager noch Eingabeaufforderung. Beides tot, reagiert nicht mehr.

Nachtrag: Das hab ich heute morgen mit den zwei weiteren PCs versucht. Nach den Updates kommt kurz der Willkommensbildschirm meines Kontos, dann Bildschirm schwarz. Wenn ich geschätze 5 Min. warte, geht es dann zum normalen Desktop.
ABER: Selbst auf meinem erst 2 Jahre alten Desktop-PC (Ryzen 5, 16 GB) das gleiche Elend. Rechtsklick auf die Taskleiste, Taskmanager gewählt. Ergebnis: Nichts. Dann versucht, den Taskmanager über die Eingabeaufforderung zu starten, nicht möglich. Das Cmd-Fenster geht auf, es erscheint aber kein Prompt, Eingabe nicht durchführbar. Fenster weggeklickt, und Alt-F4 gedrückt. Nichts. Hab gewartet (etwa 3 Min.) dann kam das Fenster. Neustart durchgeführt, aber das Problem bleibt bestehen, auf meinen 4 PCs mit unterschiedlichen CPUs/MBs.

Micha: Kann ich leider bestätigen ( i3 7.Gen ) Build 1944.1645. Internet getrennt, KB 5013942 deinstalliert, Updates für 7 Tage ausgesetzt, nach Neustart soweit wieder alles OK.

Inzwischen hat sich Hans hier im Blog mit diesem diesem Kommentar gemeldet und über das gleiche Problem berichtet (ein Eintraf von ihm findet sich wohl auch bei deskmodder.de).

Diese Probleme sind auf meinem DELL Latitude E6430 nach de Update aufgetreten. Zunächst 5 Minuten lang schwarzer Bildschirm beim Einloggen. Diese Fehler tritt bei jedem Benutzerkonto auf! Der Taskmanager braucht 5 Minuten bis er gestartet ist. Programme mit Autostart brauchen auch mehrere Minuten bis sie gestartet sind.

HWINFO-64 startet, friert aber nach 2 bis 3 Sekunden ein.

Nach der Deinstallation des kb5013942 funktioniert wieder alles wie vorher. Habe erstmal die Installation von Updates für 14 Tage blockiert. Seltsamerweise ließ sich kb5013942 auf meinem Lenovo Miix 310-10 problemlos und ohne nachfolgende Problem installieren.

Ergänzung: Ich habe auf Facebook inzwischen als Rückmeldung auf diesen Beitrag Berichtet über Notebooks, die bei der Update-Installation in einem schwarzen Bildschirm landen und nicht mehr funktionieren.

Auf auf askwoody.com gibt es einen Thread May 10 2022 Cumulative update KB5013942 – causes issues, in dem von einem schwarzen Bildschirm berichtet wird. In allen Fällen kommt der Desktop nach einer längeren Wartezeit (4-5 Minuten) und die Nutzer können arbeiten. Vielen bleibt aber nur die Deinstallation des Updates, um das Problem zu beseitigen. Frage: Ist noch jemand unter der Leserschaft, der dieses Verhalten beobachtet?

Das Preview-Update vom April 2022 adressiert ein Problem, dass Windows Kassenterminals bis zu 40 Minuten zum Booten benötigen (siehe z.B. Windows 10 / Windows Server (20H2-21H2) Preview Updates (25.4.2022)). Ob das mit rein spielt, kann ich nicht sagen.

Microsoft hat einen Supportbeitrag für schwarze Bildschirme veröffentlicht. Dort gibt es den Hinweis, die Tastenkombination Windows+ Strg + Umschalt + B zu drücken. Sofern Windows reagiert, ertönt ein kurzer Signalton und der Bildschirm blinkt oder verdunkelt sich, während versucht wird, den Bildschirm zu aktualisieren. Man kann auch mit Alt+Strg+Entf den Task-Manager aufrufen, den Windows Explorer beenden und die explorer.exe dann neu starten (Kontextmenü des Windows Explorer-Eintrags zum Neustarten verwenden), in der Hoffnung, dass das System dann reagiert.

Tipp: Falls das System nicht mehr in den Desktop bootet, kann man versuchen, das Update in der Windows PE-Umgebung zu deinstallieren. Dazu das System drei Mal booten lassen (jeweils durch Ausschalten das Booten erzwingen). Dann gelangt man in die Auto-Reparatur. Diese ausführen lassen und im Anschluss die Windows PE-Reparaturumgebung mit ihren Optionen wählen (siehe die entsprechenden Hinweise zum Aufrufen von Windows PE in meinem in diesem Artikel). Wählen Sie die Option zur Anzeige der Eingabeaufforderung und versuchen Sie folgenden Befehl:

wusa /uninstall /kb:xxxxx

wobei die Zeichen xxxx für die kb nummer des zu deinstallierenden Updates stehen (z.B. wusa /uninstall /kb:5013942).

Ähnliche Artikel:
Patchday: Windows 10-Updates (10. Mai 2022)
Patchday: Windows 11/Server 2022-Updates (10. Mai 2022)
Windows 7/Server 2008R2; Windows 8.1/Server 2012R2: Updates (10. Mai 2022)

Windows Server 2022 Preview Update (25.4.2022)
Windows 10 / Windows Server (20H2-21H2) Preview Updates (25.4.2022)
Windows 11 Preview Update KB5012643 (25.4.2022)


Anzeige

Microsoft fixt (PetitPotam) NTLM Relay-Schwachstelle (CVE-2022-26925) mit Windows Mai 2022-Update
Windows, Office: Mai 2022 Patchday-Probleme und Besonderheiten
Windows 11: Update KB5013943 erzeugt Fehler 0xc0000135
Windows 11 Update KB5013943 verursacht Probleme mit DATEV (0xc0000135)
Windows Mai 2022-Updates verursachen AD-Authentifizierungsfehler (Server, Client)
CISA warnt vor Installation der Mai 2022-Updates auf Windows Domain Controllern
Active Directory-Admins: Mai 2022-Updates können bei DCs zur Boot-Schleife führen (gesetztes AltSecID-Attribut bei krbtgt)
Windows Out-of-Band-Updates (19.5.2022) fixen AD-Authentifizierungsfehler und Store-Installationsfehler
Windows Out-of-Band-Updates vom 19.5.2022 versagen mit NPS beim AD DC-Authentifizierungsfehler
Nachlese: Windows 10 Update KB5015019 (19.5.2022) fixt den App-Installationsfehler 0xC002001B

HP USB-C-Dockingstation G4 seit Februar 2022 Patchday ohne Funktion?
Machen Windows Updates Lenovo-Rechner kaputt? (Jan. 2022)


Cookies blockieren entzieht uns die Finanzierung: Cookie-Einstellungen

Dieser Beitrag wurde unter Update, Windows 10 abgelegt und mit Patchday 5.2022, Probleme, Update, Windows 10 verschlagwortet. Setze ein Lesezeichen auf den Permalink.

12 Antworten zu Windows 10: Schwarzer Bildschirm durch das Mai 2022-Update KB5013942?

  1. Eberhard Elbs sagt:

    Kkeiner Hinweis!
    Hilfreiche Inforationen habe ich bei https://de.wikiwagsdisposables.com/917677-microsoft-messenger-service-VTRZBZ gefunden
    Die Abkündigung des MNP, das Basis des Microsoft Messinger Dienstes ist, der wiederum siet langem in windows steckt und daher ohne Zusatzkosten genutzt werden, ist der eigentliche Grund für die meisten der aktuellen PProbleme, es wird noch dauern, bis schließlich der letzte Hansel seine Systeme angepasst hat.

    Ich hoffe, Ihre Japan-Reise hat Spaß gemacht.

    Das ganze Thema wäre ein passender Aufhänger für eine kritische Dikussion der Schwächen von Microsoft im Bereich IAM Identity and Access Management.

    • Günter Born sagt:

      Danke für den Link.

      Zu " Japan-Reise": Wenn es sich auf den Japan-Blog bezieht – das waren drei Arbeitsaufenthalte – ist aber über 1/4 Jahrhundert her ;-).

      PS: Da waren wir noch jung und die Welt war in Ordnung – kein Windows as-a-service oder Patchday-Probleme weit und breit – nirgendwo. Die VAX-Rechner von Digital Equipment sind einfach nur geschnurrt und die Unix-Teile wohl auch. Oder ist das alles verklärte Nostalgie …

  2. Tom sagt:

    siehe "Windows, Office: Mai 2022 Patchday-Probleme und Besonderheiten" vom 11. Mai 2022:
    [Zitat]
    Das mit dem schwarzen Bildschirm und verzögertem Anmelden kann ich hiermit bestätigen und hängt meiner Meinung nach mit KB5013942 zusammen.

    Zuerst war ich der Ansicht, daß es sich wohlmöglicherweise um den neuesten ADRENALIN-Treiber handeln könnte, den ich vor der Aktualisierung auf 19044.1706 installiert hatte. Jedoch "kämpfe" ich seit gestern auch mit älteren ADRENALIN-Treibern mit ständig abstürzenden EXPLORER und stark verzögerten Starten von Programmen aus dem Explorer heraus!

    Ich bin jetzt zurück auf einen älteren Grafikkartentreiber gegangen, habe mit SFC das System gescannt (und Fehler beseitigen können) und auch mal chkdsk /offlinescanandfix durchlaufen lassen (und einen "Masterbitfehler" beseitigt).

    Zur Zeit läuft es so einigermaßen unter 19044.1706, auch wenn der EXPLORER hin und wieder immer noch abstürzt – hier kann ich nur auf Nachbesserung seitens MS hoffen.
    [/Zitat]

    Dieses Verhalten betrifft "nur" einen PC hier (Core-i7-erste Generation mit AMD(ATI) Radeon RX 470).
    Mittlerweile scheint sich das Problem gelöst zu haben (?KIR?) – hat sich zwei volle Tage bei mir hingezogen. Auch NACH Deinstallation von KB5013942 blieben die Probleme mit dem ständig abstützenden Taskmanager bestehen, bin sogar bis auf März-2022-Stand zurück gegangen ohne Besserung.
    Hatte kurz die Überlegung, ob vielleicht eine Aktualisierung der "explorer.exe" daran Schuld haben könnte, diese zeigt aber ein noch älteres Datum an.

    summa summarum (kann ich das auch mal verwenden ;-)
    Jetzt ist alles auf aktuellem Stand (auch die ADRENALIN-Treiber der Graka) und es stürzt nichts mehr ab – bis zum nächsten Mal, nicht wahr, MS!

  3. Lukas sagt:

    Kann ich nicht bestätigen. Update ist auf ca. 60 Rechnern installiert und mir sind keine Probleme untergekommen.

  4. Bolko sagt:

    Diese Wartepause nach dem Login gibt es auch bei Windows 7 und nicht erst seit dem Mai 2022 Update, sondern schon seit mehreren Jahren.

    Nach dem Login wird der Desktop inklusive Hintergrundbild, Icons und Minianwendung (CPU-Usage) angezeigt. Es gibt also keinen Black Screen.
    Man kann in den ersten 30 Sekunden auch Programme starten, aber dann friert die Desktop GUI plötzlich ein und nichts geht mehr für 7 Minuten. Auch die CPU-Usage Minianwendung zeigt keinerlei Veränderungen mehr an, was sehr ungewöhnlich ist, da die CPU-Leistung normalerweise permanent schwankt. Die CPU-Auslastung ist auch nicht 100 Prozent, sondern weit darunter.

    Die Desktop-GUI (also explorer.exe) und die Minianwendungnen (sidebar.exe) werden vom Task-Scheduler praktisch für ca 7 Minuten nicht mehr mit Ressourcen versorgt, deshalb frieren die ein.
    Während dieser Zeit funktioniert auch STRG+Alt+Entf nicht bzw es erfolgt die Reaktion auf diesen Affengriff erst nach Ablauf der 7 Minuten.

    Im abgesicherten Modus passiert die Zwangspause nicht.

    Die manuell gestarteten Programme laufen während dieser Zeit aber weiter und arbeiten ihre Aufträge ab (etwa DVB-Viewer speichert DVB-Aufnahmen).

    Danach funktioniert alles plötzlich wieder als sei nichts gewesen.

    Wechselt man den Benutzer, nachdem sich der erste Benutzer eingeloggt hatte, dann tritt der Effekt nicht auf. Der zweite Benutzer hat also keine Verzögerung nach dem Login.
    Will man sich mit diesem anderen Benutzernamen aber das erste mal nach dem Hochfahren einloggen, dann friert das System auch da wieder ein.

    Es betrifft also immer nur das erste Login des ersten Benutzers.

    Die Verzögerung von 30 Sekunden, zwischen Login und dem Auftreten des Effektes deutet auf einen Dienst hin, der auf "automatisch (verzögerter Start)" eingestellt ist.

    Die genaue Ursache für diesen Effekt würde ich wirklich gerne mal wissen.
    In der Ereignisanzeige sehe ich keine genaue Ursache für dieses Problem.

    Winlogon wird protokolliert.
    Eine Sekunde nach dem Logon meldet der Netzwerklistendienst "ausgeführt".
    8 Sekunden nach dem Logon meldet der Dienst "Netzwerkverbindungen" "ausgeführt".
    Alles ok, keinerlei Fehlermeldungen im Ereignisprotokoll.
    Der nächste Eintrag im Ereignisprotokoll erfolgt aber erst 7 Minuten später (Multimediaklassenplaner meldet "beendet") und dazwischen passiert gar nichts.

    Sobald also der Dienst "Netzwerkverbindungen" steht kommt es zu dieser ungewöhnlichen 7-minütigen Zwangspause.

    Was könnte da passieren, was diese Pause verursacht?

    • Luzifer sagt:

      naja diese 7 Minuten braucht Microsoft um für die NSA die gesammelten Daten abzuschnorcheln. ;-P

      b2t: zum Glück keine Probleme hier ca 30 Rechner, jedoch paar PC wo man Schützenhilfe gibt, das sind aber alles PC wo der "Smarte User" meinte er müsse mit Driver Slimmer & Co hantieren ohne echt Ahnung zu haben. Den ein oder anderen PC dann mal neu aufgesetzt ohne solchen Firlefanz und siehe problemlos!

      • Bolko sagt:

        Den Nvidia Driver Slimmer benutze ich auch, aber daran liegt das Problem nicht, denn ich hatte es auch mit dem unveränderten Treiber getestet und auch mit dem Display Driver Uninstaller (DDU) sauber aufgeräumt.

        Andere potentielle Systembremsen, die auch diesen Effekt verursachen können habe ich soweit es geht und soweit mir bekannt eliminiert:
        – in den Diensten das Microsoft NET Framework NGEN von automatisch auf manuell umgestellt
        – NGEN 2 und 4 in einer Konsole mit Parameter "Update" laufen lassen, um eventuell noch ausstehende Optimierungsaufgaben abzuarbeiten
        – kein warten auf abgeschaltete Netzwerkfreigaben
        – Netzwerktreiber, Winsock, Freigaben und User so gründlich wie möglich gereinigt, zurückgesetzt oder eliminiert
        – automatische Updateüberprüfung von Opera, Firefox, Google, Game Launchern etc abgeschaltet
        – Zertifikatüberprüfung im Firefox abgeschaltet (OCSP-Server)
        – im NVIDIA Grafiktreiber die HDMI Audio Einstellungen ausgeschaltet
        – UpperFilters und LowerFilters gründlich gereinigt von älteren längst deinstallierten Geräten und Treibern
        – mit AutoRuns.exe vieles abgeschaltet, was man meiner Meinung nach nicht unbedingt braucht.
        – In Verdacht hatte ich auch schon Sandboxie, VMWware, VirtualBox, Malwarebytes, Macrium Reflect, aber daran liegt es wohl nicht.
        – Defender deaktivieren hilft nichts bei diesem Problem, obwohl ich die Schnellüberprüfung auch schon in Verdacht hatte, weil die auch etwa so lange braucht.

        Da in der Ereignisanzeige in einer anderen Rubrik auch etwas von "Backup" drin stand ("Der Sicherungsmoduldienst auf Blockebene wurde beendet.") nach Ablauf der 7-minütigen Sperre, habe ich nochmal den Taskplaner angeschaut.
        Da steht unter "WindowsBackup" zwar alles auf deaktiviert, aber bei "Windows Backup Monitor" steht als Trigger "bei Anmeldung eines Benutzers" und ist aktiviert.
        (Der Trigger würde passen, auch wenn der Task selber deaktiviert ist).

        Nur um es mal zu testen habe ich alle 3 Einträge unter "WindowsBackup"nochmal aktiviert, per Rechtsklick alle "beendet" und alles wieder deaktiviert.

        In den Diensten habe ich alles bezüglich Backup deaktiviert:
        – Blockebenen-Sicherungsmodul
        – Macrium Service
        – Microsoft Softwareschattenkopie-Anbieter
        – Volumenschattenkopie

        Neustart und die 7-minütige Sperre war weg.

        Alle obige 4 Dienste wieder auf "Automatisch" eingestellt und nochmal Neustart und die 7-minütige Sperre war immer noch weg.
        Noch 2 Neustarts zum testen und die Sperre war immer noch weg.

        Der Unterschied zu vorher sind die Starteinstellungen der Dienste von "Automatisch (verzögerter Start)" auf "automatisch" oder "deaktiviert" und die nochmals ausdrücklich beendeten und deaktivierten Tasks in der Aufgabenplanung bezüglich "WindowsBackup".

        Ich halte das für einen Bug im Windows, wenn die Dienste bzw die Tasks so eine Sperre verursachen können, weil sie nicht korrekt starten bzw nicht korrekt beendet wurden oder das "deaktiviert"-Flag nicht beachtet wird.

        Hoffentlich bleibt die Sperre jetzt weg und wird nicht hin und wieder erneut durch irgend einen versteckten Trigger aktiviert.

        Ich weiß aber immer noch nicht, warum der explorer.exe und die sidebar.exe dann einfroren anstatt unabhängig von einem eventuellen Backup-Task funktionieren zu können.

        Das Problem ist auch, dass mehrere dieser Sperren gleichzeitig auftreten können und wenn man eine davon korrekt eliminiert, dann bleibt der Effekt trotzdem bestehen.
        Erst wenn man wirklich sämtliche theoretisch mögliche Sperren eliminiert hat, dann startet Windows auch wirklich durch.

        Dazu müsste man eine Checkliste erstellen und am besten noch ein Tool programmieren, dass alle diese möglichen Sperren kennt, anzeigen und eliminieren kann.

        P.S.
        Zur Bootüberprüfung wollte ich den ProzessMonitor benutzen, aber dabei fiel mir auf, dass die aktuelle Version 3.89 nicht mehr mit Windows 7 funktioniert, weil der Treiber PROCMON24.SYS nicht gefunden wird.
        ProzessMonitor 3.86 funkioniert noch und ist die letzte noch funktionierende Version unter Win7.

        Das Bootlog hat das Problem aber auch nicht gefunden bzw zu dem Zeitpunkt existiert das Problem noch nicht, sondern erst nach dem Logon.

  5. Markus K. sagt:

    Haben auch schwarze Bildschirme nach login ~2000-3000 Rechner.
    Abhilfe, man muss den explorer einmal abschießen und neu starten, dann geht es wieder. Wird bei uns vom loginscript gemacht.
    Seit März gibts es bei uns die seltsamsten Effekte.

  6. Hannah sagt:

    Keine Probleme bei WIN10 home 64, 21H2

  7. Andre sagt:

    1500 Rechner ohne Probleme…

    kenne das Symptom "schwarzer Bildschirm" immer nur im Zusammenhang mit Kommunikationsproblemen mit der Active Directory, was mich ins überlegen bringt, da dort ja auch ein Problem beim den Updates war…

  8. Perseida Theodora sagt:

    Kein Problem mit schwarzem Bildschirn – aber auf zwei Rechnern funktioniert nach dem Update die Mouse nicht mehr richtig. Es wird immer wieder fälschlicherweise ein Doppelclick ausgeführt, selbst dann, wenn die Mouse nur bewegt, aber nicht geclickt wird. Das macht Arbeiten extrem mühsam und sorgt beim Gaming für heftige, irreversible Patzer.

  9. Anonymous sagt:

    das hatte ich auch schon mal, damals sollte man den Dienst App-Vorbereitung deaktivieren!
    https://www.borncity.com/blog/2017/09/18/fix-und-infos-zum-microsofthp-patchday-black-screen-bug/

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.

Hinweis: Bitte beachtet die Regeln zum Kommentieren im Blog (Erstkommentare und Verlinktes landet in der Moderation, gebe ich alle paar Stunden frei, SEO-Posts/SPAM lösche ich rigoros). Kommentare abseits des Themas bitte unter Diskussion.